1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.
  2. Suite à la migration du forum, si vous étiez membre alors il vous faudra faire une demande de nouveau mot de passe en cliquant ce LIEN.
    Rejeter la notice

[Question] autoscan: pas de réponse du calculateur moteur

Discussion dans 'Moteur TDI' créé par soopapiero, 4 Janvier 2008.

  1. bonjour,
    je viens d'acheter une audi a4 110 tdi de 1998, je l'ai branchée pour faire un autoscan (un collegue posséde le cable et le logiciel).
    probleme: pour l'adresse 1 (calculateur moteur) la communication ne se fait pas , je recoit sur le logiciel le message suivant " pas de réponse du calculateur"
    pour tous les autres calculateurs ça marche.
    j'ai débranché la batterie, débranché et rebranché le calculateur moteur, rebranché la batterie: rien n'y fait , toujours le meme message d'erreur"pas de réponse du calculateur"
    le moteur démarre et tourne bien, il a toute sa puissance, le calculateur a donc l'air de bien fonctionner .

    quelqu'un peut il m'aider
     
    Tags:
  2. Publicité Annonceurs

  3. Re : [Question] autoscan: pas de réponse du calculateur moteur

    Salut soopapiero,

    Essaies à tout hasard après avoir débranché la batterie de relier le + et - (les câbles de la voiture)

    avec par exemple un câble de démarrage, en faisant très attention de ne pas toucher les bornes de la batterie.

    Je sais que dans certain cas cela vide complètement l'électricité résiduel dans les circuits et corriger les petits bugs.

    Cordialement.

    Lahurlette.
     
  4. mirc

    mirc Locataire

    Marque:
    Volkswagen
    Modèle:
    Passat B6
    Date:
    08/2007
    Kilométrage:
    99000
    Code Moteur:
    BMP
    Puissance:
    140
    Re : [Question] autoscan: pas de réponse du calculateur moteur

    Salut soopapiero,

    Il faut laisser la batterie deconnectée quelque temps.
    N'oublies que les capacités des condensateurs prennent du temps à se vider.

    Mirc
     
  5. Re : [Question] autoscan: pas de réponse du calculateur moteur

    c normalement rapide lorsque tu connectes les bornes + et - , biensur pas la batterie un :D
     
  6. uncleseb

    uncleseb Enthousiaste

    Marque:
    Volkswagen
    Modèle:
    touareg
    Date:
    08/2007
    Kilométrage:
    271000
    Code Moteur:
    BKS
    Puissance:
    225
    Re : [Question] autoscan: pas de réponse du calculateur moteur

    jai eu la meme chose chose sur ma golf c'etait un connecteur du fil de la prise diag qui etait débranché vers la colonne de direction, vérifie bien la continuité vers le calculateur jusqu' a la prise diag .
     
  7. Re : [Question] autoscan: pas de réponse du calculateur moteur

    bonjour,
    merci pour vos réponses je vais de ce pas m'y atteler.

    a bientot
    je vous tiens au courant
     
  8. Re : [Question] autoscan: pas de réponse du calculateur moteur

    Si l'autoradio n'est pas d'origine , fait un essai apres avoir déposé celui-ci.La premiere chose qu'ils font en concession lorsqu'un calculateur ne répond pas.Une histoire de CAN-Bus...
     
  9. Re : [Question] autoscan: pas de réponse du calculateur moteur

    Salut,

    Je crois qu'il n'y a pas de can-bus sur un véhicules de 1998, mais que c'est à partir de 2005.

    Moi j'ai résolu ce problème en modifiant la config de mon pc (ancien prortable pentium, mais ça suffit), en décochant l'option "utiliser un tampon fifo" dans les paramètres avancés du port COM sur mon PC.

    A plus ...
     

Partager cette page

Chargement...