1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.
  2. Suite à la migration du forum, si vous étiez membre alors il vous faudra faire une demande de nouveau mot de passe en cliquant ce LIEN.
    Rejeter la notice

[Question] Probleme pour mettre un tuto en ligne

Discussion dans 'Forum à palabres concernant le Forum' créé par ADONF, 1 Mars 2007.

  1. Ben voila impossible de mettre en ligne un tuto concernant le montage d'un attelage sur une JETTA 5 avec des photos mis avec imageshackert, que se soit avec firefox ou ie, j'ai ce méssage d'érreur,:

    Erreur de base de données
    Merci de réessayer. Si l'erreur se reproduit, merci de signaler cette erreur à un administrateur.
     
    Tags:
  2. Publicité Annonceurs

  3. slinouille

    slinouille Administrateur Membre du personnel

    Marque:
    Volkswagen
    Modèle:
    Tiguan
    Date:
    12/2009
    Kilométrage:
    120000
    Code Moteur:
    CFFB
    Puissance:
    140
    Re : [Question] Probleme pour mettre un tuto en ligne

    Salut,

    Merci de me remonter le probleme.

    Peux-tu regarder l'url, et me dire si tu vois le mot "passatechnique.com" ?

    Si effectivement c'est le cas, il te faut mettre vag-technique.fr

    En effet passatechnique.com n'existe plus !

    Dis moi si ça corrige le probleme, et merci pour le tuto -:lov1:-
     
  4. Re : [Question] Probleme pour mettre un tuto en ligne

    Voici l'url d'envoie:

    http://www.vag-technique.fr//index.php?action=post;board=56.0

    Toujours ce méssage d'erreur!!! en faisant une propriété dans firefox j'ai ça.

    text/html; charset=ISO-8859-1
    Erreur de base de données
    PHP, MySQL, bulletin, board, free, open, source, smf, simple, machines, forum.

    Si il est possible de te passer le fichier texte pour voir si cela ne viens pas de mon coté, ça je doute puisque je l'ai mis sur un autre forums sans problème.
     
  5. Alex

    Alex Modérateur

    Marque:
    Audi
    Modèle:
    A6 avant 3.0 TDI 204cv QUATTRO AVUS
    Date:
    06/2012
    Kilométrage:
    132000
    Code Moteur:
    XXX
    Puissance:
    204
    Re : [Question] Probleme pour mettre un tuto en ligne

    salut,
    j'ai deja eu le meme pb avec des photos :?
    (erreur base de données)
    @+ alex
     
  6. slinouille

    slinouille Administrateur Membre du personnel

    Marque:
    Volkswagen
    Modèle:
    Tiguan
    Date:
    12/2009
    Kilométrage:
    120000
    Code Moteur:
    CFFB
    Puissance:
    140
    Re : [Question] Probleme pour mettre un tuto en ligne

    SAlut,

    ton lien ne m'aide pas car je tombe sur un post vide !

    Peux-tu me dire ou sont hébergé les photos et donnent moi des liens pouyr que j'essaye de mon coté.

    A+
     
  7. Re : [Question] Probleme pour mettre un tuto en ligne

    J'ai modifié mes liens avec l'hébergeur proposé sur ton site voir mon tuto ici:
    LIEN

    En ce qui concerne le message d'érreur de base de données voici quelques liens photos d'origine ou ils sont.

    http://img80.imageshack.us/img80/7748/dscf0036lj3.jpg
    http://img237.imageshack.us/img237/9717/dscf0045il5.jpg

    Tu peux voir le tuto qui refuse de passer sur ton forum ici:
    http://www.forum-auto.com/marques/volkswagen/sujet697.htm

    Ils sont hébergés avec IMAGESHACK
     
  8. slinouille

    slinouille Administrateur Membre du personnel

    Marque:
    Volkswagen
    Modèle:
    Tiguan
    Date:
    12/2009
    Kilométrage:
    120000
    Code Moteur:
    CFFB
    Puissance:
    140
    Re : [Question] Probleme pour mettre un tuto en ligne

    Ben ça fonctionne regarde

    [​IMG]

    J'ai mis ton lien http://img80.imageshack.us/img80/7748/dscf0036lj3.jpg entre les balises [ img ] et[ /img ] et voila roule ma poule ;)

    Peux-tu me dire si c'est bien comme ça que tu fais pour mettre une photo ?
     
  9. Re : [Question] Probleme pour mettre un tuto en ligne

    Ben oui depuis le temps que je mets des posts avec image et etant modo sur un autre site je connais la chanson.

    Hier cela ne voulait pas passer puisque j'avais un message d'erreur !!!
     
  10. Alex

    Alex Modérateur

    Marque:
    Audi
    Modèle:
    A6 avant 3.0 TDI 204cv QUATTRO AVUS
    Date:
    06/2012
    Kilométrage:
    132000
    Code Moteur:
    XXX
    Puissance:
    204
    Re : [Question] Probleme pour mettre un tuto en ligne

    t'inquiete ADONF, j'ai eu le meme pb...
    en passant, mdr ton avatar :-w
    @+ alex
     
  11. slinouille

    slinouille Administrateur Membre du personnel

    Marque:
    Volkswagen
    Modèle:
    Tiguan
    Date:
    12/2009
    Kilométrage:
    120000
    Code Moteur:
    CFFB
    Puissance:
    140
    Re : [Question] Probleme pour mettre un tuto en ligne

    Punaise ... j'arrive pas à reproduire :evil:

    C'est quoi ce délire :-_:
     
  12. Publicité Annonceurs

  13. Re : [Question] Probleme pour mettre un tuto en ligne

    Il est possible que la base refuse cet aflux de liens et photos pourquoi la???
     
  14. slinouille

    slinouille Administrateur Membre du personnel

    Marque:
    Volkswagen
    Modèle:
    Tiguan
    Date:
    12/2009
    Kilométrage:
    120000
    Code Moteur:
    CFFB
    Puissance:
    140
    Re : [Question] Probleme pour mettre un tuto en ligne

    oui j'y ai pensé mais j'ai fait le test et ça fonctionne (voir le message au dessus ou j'ai réutilisé ton lien).

    J'ai vérifié il n'y a aucun check sur l'origine des liens ... donc ça vient pas de là !

    Tiens peux-tu à la suite de ce message poster une réponse en y mettant la meme photo
     
  15. Alex

    Alex Modérateur

    Marque:
    Audi
    Modèle:
    A6 avant 3.0 TDI 204cv QUATTRO AVUS
    Date:
    06/2012
    Kilométrage:
    132000
    Code Moteur:
    XXX
    Puissance:
    204
    Re : Re : [Question] Probleme pour mettre un tuto en ligne

    c'est ce que je me suis dit aussi, quand j'ai eu le pb c'etait pour poster toutes les photos de l'a4 :?
    @+ alex
     
  16. Re : [Question] Probleme pour mettre un tuto en ligne

    l'ensemble ne passe toujour pas, double de fichier envoyer sur ta boite mail, car ne passe pas aussi par MP le comble :mad::
     
  17. slinouille

    slinouille Administrateur Membre du personnel

    Marque:
    Volkswagen
    Modèle:
    Tiguan
    Date:
    12/2009
    Kilométrage:
    120000
    Code Moteur:
    CFFB
    Puissance:
    140
    Re : [Question] Probleme pour mettre un tuto en ligne

    OK je viens de le reproduire :)

    Je pense savoir pourquoi il y a cette erreur.
    Imageshacks est un serveur extrêmement "lent" ... donc quand on met plein de photos dans le post, la requête qui enregistre ton post vérifie que les images pointent bien sur quelque chose. Or comme le check de chaque image est lente, l'entière vérification des photos prend plus de temps que le délais imposé par l'hébergeur.
    Résultat l'enregistrement excède la durée maximale (time out) et donc l'enregistrement échoue en mode écriture, d'ou l'erreur MySQL server has gone away qui est relativement explicite.

    Cependant je vous suggère vivement d'utiliser Zimagez qui et bien plus performant que Imageshacks bien que moins connu. En plus c'est Français alors soyons chauvins ;)

    Je me rencarde un peu plus sur le time out.

    A+
     
  18. slinouille

    slinouille Administrateur Membre du personnel

    Marque:
    Volkswagen
    Modèle:
    Tiguan
    Date:
    12/2009
    Kilométrage:
    120000
    Code Moteur:
    CFFB
    Puissance:
    140
    Re : [Question] Probleme pour mettre un tuto en ligne

    Salut

    Voila l'explication ultime à ce "probleme" lié à l'utilisation de Imageshacks comme hébergeur de photo.

    J'ai réglé ce forum pour que les images soient par défaut affichées en 800 * 600 .... ça évite d'avoir des photos qui prennent tout l'écran :eek:

    La conséquence est que cela requiert pas mal de ressource aux serveurs qui hébergent les photos, et comme Imageshacks est hébergé sur des serveurs quelques peu performants, les time out de l'opération sont dépassés et l'enregistrement du message échoue.

    C'est donc un réglage que je maintiens car je le trouve tellement pratique pour avoir des images à taille raisonnable et des posts "propres".
    Et pis des hébergeurs d'images, y'en a plein, il suffit d'en prendre un performant :lol:

    A+
     

Partager cette page

Chargement...