1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.
  2. Suite à la migration du forum, si vous étiez membre alors il vous faudra faire une demande de nouveau mot de passe en cliquant ce LIEN.
    Rejeter la notice

Régulateur de vitesse et pédale d'embrayage

Discussion dans 'Equipements électriques' créé par Maxim, 26 Décembre 2010.

  1. Salut à tous.

    On a une A4 B7 S-Line avec ODB & volant multifonction (calculateur de colonne Q).
    On voulait mettre le régulateur, on a acheté le comodo, on l'a monté.

    On a fait la prog VAGCOM (le code login dans 01-engine & le codage dans 16-wheel).

    Mais ça ne marche pas !

    J'ai regardé dans les groupes de mesures du calculateur du volant, le comodo est bien reconnu, toutes les touches aussi.

    Aujourd'hui, j'ai continué à chercher en ayant laissé décanter deux semaines.

    J'ai regardé dans les groupes de mesures du calculateur moteur, groupe 006.
    Et la manette est bien reconnue (les bits changent dans la 4ème mesure CCS Switch Settings).
    (Je peux vous donner le détail de ce que veux dire chaque bit si vous voulez).

    Pour info la deuxième mesure se lit comme ça :

    Code:
    X X X X X X X 1 : Brake light swicth pressed
    X X X X X X 1 X : Redundant Brake light swicth pressed
    X X X X X 1 X X : Clutch pedal switch pressed
    X X X X 1 X X X : CCS enabled
    X X X 1 X X X X : ACC enabled
    X X 1 X X X X X : Main switch pressed
    0 0 X X X X X X : ACC/CCS mode inactive
    1 0 X X X X X X : State overspill
    0 1 X X X X X X : ACC/CCS in control range
    1 1 X X X X X X : ACC not enabled
    J'ai bien le bit "CCS enabled" à 1. Et le "Main switch pressed" passe bien de 0 à 1 quand j'enclenche le comodo du régul.

    J'ai décidé de faire le code login pour désactiver le régul. Le bit "CCS enabled" se met bien à 0.
    Je refait le code pour activer, le code revient bien à 1.

    Mon soucis, c'est que j'ai le bit "Clutch pedal switch pressed" à 1, tout le temps.
    Les deux bits de la pédale frein passent bien de 0 à 1 quand j'appuie sur le frein.
    Mais celui de la pédale d'embrayage (clutch pedal) reste à 1.

    Est-ce que quelqu'un qui a une voiture similaire pourrait me donner le contenu de cette deuxième mesure ?
    Et faire l'essai de la pédale d'embrayage.

    Ça m'aiderait beaucoup. Merci.
     
    Tags:
  2. Publicité Annonceurs

  3. MacGUYvert

    MacGUYvert Membre Donateur

    Marque:
    Audi
    Modèle:
    A100
    Date:
    08/1993
    Kilométrage:
    380000
    Code Moteur:
    AAH
    Puissance:
    174
    Re : Régulateur de vitesse et pédale d'embrayage

    Salut Maxim
    Ne peux tu pas localiser ce switch d 'embrayage, le règler pour qu 'il change d'état, et passe de 1 à 0 , oubien le débrancher et voir l ' état ou même le ponter électriquement pour lui faire changer d'état ?????
    à + .GUY.
     
  4. Re : Re : Régulateur de vitesse et pédale d'embrayage

    En fait, je demandais pour connaitre le comportement normal du bidule pour comparer, avant de me lancer dans le démontage (apparemment, je suis bon pour démonter le cache).
     
  5. Re : Régulateur de vitesse et pédale d'embrayage

    salut
    je sais pas mais bon je crois que tu dois le programmer le régulateur dans le calculateur moteur c'est lui qui donne l'information de l'accélération pas seulement au volant sinon explique tout ce qui a été fait pour qu'une personne puisse t'aider
     
  6. Re : Régulateur de vitesse et pédale d'embrayage

    Regarde si le capteur de la pédale d'embrayage est bien écrasé lorsque tu appuis la pédale, et relaché quand tu embraye.
     
  7. Re : Régulateur de vitesse et pédale d'embrayage


    salut,
    clutch pedal à 1 montre que le switch d'embrayage est mort, pour le système, tu débraye en permanence.
    Et donc le RV est désactivé.
     
  8. Re : Régulateur de vitesse et pédale d'embrayage

    C'est expliqué, j'ai programmé le calculateur du moteur et celui de colonne de direction.

    Ok, c'est bien ce que je pensais, il croit qu'on est débrayé tout le temps.

    Plus qu'à démonter le cache et regarder ça.
    En espérant qu'il soit juste remonté et que ça n'appuie plus.
    Sinon, va falloir le commander.7

    Merci.
     

Partager cette page

Chargement...