1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.
  2. Suite à la migration du forum, si vous étiez membre alors il vous faudra faire une demande de nouveau mot de passe en cliquant ce LIEN.
    Rejeter la notice

Reprogrammation qui n'a pas fonctionnée

Discussion dans 'Moteur, Boite de vitesse & Echappement' créé par alexxx29, 24 Août 2014.

  1. Bonjour à tous,

    J'ai un problème avec ma passat 1.9 TDI de 2005 (modele b6), elle a 212 000 kms, pas de FAP (c'est un catalyseur) : Elle a été reprogrammé par un distributeur de chez Motortech, et ELLE NE DEVELOPPE PAS LES 140 cv QUI M'ETAIENT VENDU.

    J'écris en gros pour montrer le problème, bref, donc je suis toujours en 105 cv, pensant que c'était le FAP, j'ai vite vu qu'il n'y en avait pas ... Est ce un problème de débitmètre ? Avant qu'on s'acharne sur le kilométrage de ma voiture, je tiens à préciser qu'elle n'a pas été mal traitée, et qu'elle est entretenue.

    En esperant trouvé des connaisseurs ...

    Alexandre
     
    Tags:
  2. Publicité Annonceurs

  3. dragon31

    dragon31 Membre Donateur

    Marque:
    Volkswagen
    Modèle:
    Tiguan sport bluemotion 2RP
    Date:
    12/2009
    Kilométrage:
    97000
    Code Moteur:
    CFFB
    Puissance:
    168
    Re : Reprogrammation qui n'a pas fonctionnée

    Bonjour,
    j'ai fait reprogrammer mon véhicule, et il m'a été donné en même temps que la facture, les courbes de puissances sur banc avant et après reprog.
    Motortech ou le distributeur officiel de ta région t'a t'il remis ces documents ?
    Pourrais tu développer un peu le sujet ?
    Tu as vu, je n'ai pas parlé du km du véhicule !!!!!! à part là !
    Normalement une bonne reprog équilibrée de ce moteur est 135cv pour 320Nm env.
    A moins qu'il t'aient signalé un problème les empêchant d'atteindre le bon résultat.
    Dis nous en un peu plus.
    A plus tard.
     
  4. triumphs

    triumphs Débutant

    Marque:
    Audi
    Modèle:
    a3 tdi 140cv s line
    Date:
    08/2006
    Kilométrage:
    151482
    Code Moteur:
    bkd
    Puissance:
    140
    Re : Reprogrammation qui n'a pas fonctionnée

    manque d' info pour voir ce qui se passe. Peux tu développer....
     
  5. Re : Reprogrammation qui n'a pas fonctionnée

    Re, merci pour la reactivité face au post. Je n'ai rien eu, j'ai signé le cheque, le mec sympa, en qui j'ai eu confiance (oui il y'en a encore). J'ai eu la facture par mail, histoire d'avoir une preuve, mais aucunes courbes pas de passage au banc, j'ai payé 350€ de reprog.

    On m'a dit qu'une prise de logs serait bien à faire ... la valise n'a rien detecté, donc voila, à bientot merci.

    Alexandre
     
  6. dragon31

    dragon31 Membre Donateur

    Marque:
    Volkswagen
    Modèle:
    Tiguan sport bluemotion 2RP
    Date:
    12/2009
    Kilométrage:
    97000
    Code Moteur:
    CFFB
    Puissance:
    168
    Re : Reprogrammation qui n'a pas fonctionnée

    Bonjour,
    reprend contact avec la personne qui a fais la reprog et expose ton problème.
    Pour être sûr de l'efficacité d'une reprogrammation, il y as un passage sur banc avant, afin de connaitre la puissance réelle, ou voir si le véhicule n'a pas été déjà touché, sauvegarde du programme initial, injection du programme modifié, et banc d'essai avec courbes prouvant au client que la reprog est bien là, et on fini par un essai sur route.
    Tiens nous informés.
    A bientôt.
     
  7. mcjeangab1

    mcjeangab1 Modérateur

    Re : Reprogrammation qui n'a pas fonctionnée

    Bonjour Alexandre ,
    Il s'agit de quelle 1.9 ? le 100 , 115 ou 130 ?
    Si il n'y a pas de defaut au diag , le problème viens de la carto ?
    Si j'avais cette carto sous les yeux , je pourrai donner mon avis . Généralement les repogs pro c'est pas tout à fait ça . Tout est modifié à l'arrache pour avoir plus de pêche .
    Si à l'origine elle se comporte normalement , une fois reprogrammée ça doit fonctionner .
     
  8. Re : Reprogrammation qui n'a pas fonctionnée

    MC, c'est un TDI 105 (marqué plus haut) en EDC16.
    L'idéal serait de faire des logs avec VagCOM pour voir ce que le calculateur injecte ou pense injecter.
     
  9. Re : Reprogrammation qui n'a pas fonctionnée



    Alors voila : J'ai recontacté le distributeur, étonné, mais le service-client fonctionne, il va s'équiper de quoi faire des logs, j'attends de ses nouvelles, bien entendu, je vous donnerais les informations dès que je serais passé le voir (sur mon profil on voit une golf 4, c'est mon véhicule précédent, maintenant c'est la passat b6 1.9 tdi 105).

    Cordialement, à bientôt et merci à tous,

    Alexandre
     
  10. spanky

    spanky Accro

    Marque:
    Audi
    Modèle:
    A4
    Date:
    08/2007
    Kilométrage:
    163000
    Code Moteur:
    BRD
    Puissance:
    210
    Re : Reprogrammation qui n'a pas fonctionnée

    Ou alors il à moddé un seul softcoding et qui n'est pas celui sur le quel tu tourne actuellement. Tu peux vite tester en changeant le SC avec VCDS.
     
  11. Re : Reprogrammation qui n'a pas fonctionnée

    Je crois qu'il doit savoir ce qu'il fait ton reprogrammeur?!
    Je flashes ma 3 bg sans soucis et j'ai fais l'a4 b8 de ma femme au fgtechgaletto.
    Encore faut-il savoir sur quel soft coding le mettre. Sur certains calculateur il y en a un deux ou trois suivant la motorisation et les modes de transmissions comme automatique, manuel et 4 roues motrices. Mais à mon avis sur la 105 c'est deux comme sur mon 101 cv. Mais il y a moyen de mettre un sc en plus.
     
  12. Publicité Annonceurs

  13. mcjeangab1

    mcjeangab1 Modérateur

    Re : Reprogrammation qui n'a pas fonctionnée

    Ah oui en effet ptit lolo , on parle bien d'une passat 1.9 tdi 105 de 2005 donc B6 ( voyant le B6 j'était déja sur les A4 et en B6 c'est pas de l'EDC16 )

    Donc passat B6 1.9 tdi 105 gestion EDC16 . Pour répondre à Spanky , il n'y a qu'un seul soft codding sur edc16 enfin du moins sur les 4 cylindres . La dessus , on passe à 140 ch et 150 ch en stage 2 ( le pro te vend une BMC et te propose sous ce prétexte de pouvoir la passer à 150 ch en faisant l'éloge de sa boite à air ) .
    Faudrait vraiment voir ta carto car je suis curieux de voir ce qu'il y a dedans .
     
  14. Re : Reprogrammation qui n'a pas fonctionnée

    Bonjour à tous !

    Comme promis je vous tiens au courant car je dois aller demain voir mon reprogrammateur. Il a bien commandé les logs et va me faire un diagnostic. Merci pour toutes vos infos je vous dirais franchement que je ne comprends pas tout ce que vous dites mais c'est franchement cool de prendre la peine d'en "discuter". Je vais lui montrer le forum et vos avis, en esperant que ca va fonctionner.

    A demain !
     
  15. Re : Reprogrammation qui n'a pas fonctionnée

    Bonjour à tous, voila je suis retourné hier chez mon reprogramateur (motortechsysteme pour ceux qui connaissent).

    Il a fait son diagnostic avec logs, donc en fond de 3 eme, il a mesuré les entrées ou sorties d'air (je n'y connais rien). Il a envoyé les résultats à un ingénieur basé je ne sais ou dans le sud qui lui a estimé que mon moteur était "malade".

    Symptômes possible :

    - Problème peut-être d'injection donc soit injecteurs, pompes à injection
    - De pression de turbo donc turbo ou durites mal branchées
    - Débitmètre a une mauvaise pression

    Bref, tout ca pour me dire gentiment de me demerd**, j'ai payé une reprog qui soit disant a été prise en compte dans le calculateur, mais je n'en saurais jamais rien étant donné que je ne vais pas m'amuser à tout changer sur mon moteur.

    J'attends vos réactions, pour infos, j'ai récupéré le fichier "logs", si il y'a des connaisseurs dans la salle ...

    Cordialement,

    Alexandre

    (Ma voiture est une passat 1.9 TDI B6 de 2005, 105cv)
     
  16. dragon31

    dragon31 Membre Donateur

    Marque:
    Volkswagen
    Modèle:
    Tiguan sport bluemotion 2RP
    Date:
    12/2009
    Kilométrage:
    97000
    Code Moteur:
    CFFB
    Puissance:
    168
    Re : Reprogrammation qui n'a pas fonctionnée

    Bonjour alexxx29,
    pour ma part, un peu léger ton programmateur ! mais cela ne tiens qu'à moi ! Il pourrai te guider sur une panne éventuelle empêchant le bon fonctionnement.....
    Sur le net, je vois motortech performance avec banc d’essai, mais pas motortech system ??????
    Par contre, indique nous le kilométrage de ton véhicule, et met le log directement en lien sans attendre, il y a de super spécialistes sur ce forum et te donnerons une piste.
    Nous suivons ton sujet.
    A bientôt.
     
  17. spanky

    spanky Accro

    Marque:
    Audi
    Modèle:
    A4
    Date:
    08/2007
    Kilométrage:
    163000
    Code Moteur:
    BRD
    Puissance:
    210
    Re : Reprogrammation qui n'a pas fonctionnée

    Salut alexxx !

    Pas très commercial comme gars... payer une reprog qui ne donne aucun résultat pas même un poney en plus qu'on te dit que c'est le moteur qui à un souci... j'y crois moyen quand même.

    Oui poste nous vite tes logs qu'on puisse y jeter un œil ! Il y a des personnes très compétentes dans ce domaine et surement plus compétant que le gars qui t'a fait des logs et qui ne sait pas les interpréter lui même..
     
  18. Re : Reprogrammation qui n'a pas fonctionnée

    Tu te trouves dans le 29?
    En tout cas, un bon professionnel s'assure que la voiture fonctionne normalement avant de faire la reprog. Sinon pour moi c'est un charlatan qui ne veut que te prendre ton fric.
     
  19. Re : Reprogrammation qui n'a pas fonctionnée

    Re à tous !

    Je vous met le lien, sincèrement, je pensais qu'il était honnête, il m'a bien confirmé hier que la reprog avait été prise en compte, il en a parlé avec l'ingénieur mais comme vous dites, il m'a parlé de 40 000 pannes possibles donc j'ai bien les boules ... Enfin bon, j'ai voulu tester, et je ne sais pas si je recommencerais, j'ai que 21 ans et ça me fait bien mal d'avoir balancé mon fric bref, sinon oui j'habite le secteur Quimperlé/Lorient, si des curieux voudraient voir, écouter, ou même essayer ma voiture pour me donner des avis.
     
  20. spanky

    spanky Accro

    Marque:
    Audi
    Modèle:
    A4
    Date:
    08/2007
    Kilométrage:
    163000
    Code Moteur:
    BRD
    Puissance:
    210
    Re : Reprogrammation qui n'a pas fonctionnée

    Pour ajouter un fichier tu passes en éditeur avancé :

    Voir la pièce jointe 40589

    Tu clic sur ajouter des fichiers, une fois le fichier sélectionné dans la fenêtre d'exploration puis sur importer. Laisse charger le fichier qui s'affichera en bas à gauche. Puis tu peux directement cliquer sur "Insérer en ligne" pour l'ajouter au post.

    Si vraiment tu n'y arrive pas, copie colle les donner brutes on sera se débrouiller ;)
     

    Fichiers attachés:

  21. spanky

    spanky Accro

    Marque:
    Audi
    Modèle:
    A4
    Date:
    08/2007
    Kilométrage:
    163000
    Code Moteur:
    BRD
    Puissance:
    210
    Re : Reprogrammation qui n'a pas fonctionnée

    Arf, en effet les .csv ne semble pas vouloir passer. Par contre les .txt passe donc tu peux renommer l'extension de .csv en .txt pour l'upload je m'occupe du traçage.

    Pour l'histoire du "tout est en vracs" c'est normale, le csv et à séparateur par virgule et il semble avoir logué 3 groupes de mesure en même temps.

    PS: si jamais tu ne sais pas comment modifier l'extension d'un fichier qui par défaut et cachée > http://www.pcastuces.com/pratique/astuces/2540.htm
    Edit : autant pour moi j'ai loupé la 4éme images qui est le haut du fichier donc oui bien réalisé via VCDS release 11.11.3... qui n'est pas la dernière version.. pour un pro.. si il avait un interface officiel je pense qu'il serai à jour.

    Perso, retourne le voir, demande qu'il te remette la gestion d'origine et qu'il te rembourse car de toute façon tu n'as eu aucun résultat escompté ! De plus si la Golf se comporte très bien et sans défaut d'origine.. c'est très peut probable qu'un problème mécanique puisse annuler tout effet d'une reprog...
     
  22. spanky

    spanky Accro

    Marque:
    Audi
    Modèle:
    A4
    Date:
    08/2007
    Kilométrage:
    163000
    Code Moteur:
    BRD
    Puissance:
    210
    Re : Reprogrammation qui n'a pas fonctionnée

    Bon ya pas de doute le mec se fout de toi. le log est tout juste exploitable.. démarrage a 2900tr... je te poste juste la courbe des quantités injectés(IQ) et durée d'injection (TI).
    Voir la pièce jointe 40596

    Rien qu'a voir la tronche de la courbe des IQ, ça ressemble très fort a une carto couple d'origine (la descente progressive avec la monté en régime). A 4000tr tu injecte 38mg ce qui correspond bien a 105ch ! C'est un charlatant ce mec ! Il faut te faire rembourser !
     

    Fichiers attachés:

Partager cette page

Chargement...