1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.
  2. Suite à la migration du forum, si vous étiez membre alors il vous faudra faire une demande de nouveau mot de passe en cliquant ce LIEN.
    Rejeter la notice

[RESOLU] Coupure Turbo Golf IV 110 malgré certaines interventions déjà réalisé.

Discussion dans '1.9L (4 cylindres)' créé par deep95400, 6 Juillet 2015.

  1. Hello tout le monde.

    Je viens vers vous afin de solliciter votre avis d'expert :)
    Avant de venir poster ici, j'ai déjà fait effectué quelques recherches et fait quelques travaux sur la voiture que je détaillerai un peu plus bas.

    Type de problème: Coupure turbo lorsque je dépasse les 4000 tours ou parfois, en 5ème entre 90 et 110 km/h et que j'appuie à fond pour un dépassement sans rétrograder, je me retrouve en mode dégradé ( plus de pêche ). Tout revient à la normal si je coupe le contact et que je le remet.
    La voiture est une TDi 110 moteur AHF ayant un peu moins de 178 000 kms aujourd'hui.

    Le turbo a déjà été changé à 110 ou 120 000 kms à cause des axes de la GV qui avaient trop de jeu en échange standard.

    Interventions déjà réalisés:

    - GV du turbo grippé et nettoyé
    - Electrovanne N75 changé
    - Vanne EGR supprimé physiquement ( kit Forge ) et électroniquement.
    - Sonde de pression de suralimentation changé
    - Durite qui va de la N75 à la wastegate changé.

    Il y a aussi un truc que je trouve bizarre, juste un peu avant la coupure turbo quand je dépasse les 4000 tours, c'est comme si le moteur "forçait", comme si elle était "freiné" alors que parfois elle dépasse allégrement les 4000 tours jusqu'au début de la zone rouge.

    J'ai également cette erreur au VAG com

    1 Fault Found:
    17965 - Charge Pressure Control: Positive Deviation
    P1557 - 35-10 - - - Intermittent

    J'ai cru comprendre que la wastegate pouvait être aussi responsable. Comment savoir si elle est bien défectueuse ou non?

    Merci par avance.
     
    Tags:
  2. Publicité Annonceurs

  3. Après quelques recherches et vérification, je suis tombé dessus:

    codes_12.jpg

    Il semblerait d'près le code erreur que j'ai au vag com que cela soir un flexible d'inversé ou de non connecter.

    Après vérification de mon montage, j'ai créé ( depuis un modèle existant ) un schéma du montage actuel des durites de dépression:

    schyma10.jpg

    Or en regardant sur la revue technique, cela donnerait plus ca comme montage:

    schyma11.jpg

    Je trouve ca étrange quand même. Malgré mes recherches, je n'arrive pas à trouver sur le net le schéma exact afin de savoir si celui que j'ai actuellement est correct ou non.
     
  4. ZIZOU73

    ZIZOU73 Débutant

    Marque:
    Volkswagen
    Modèle:
    PASSA 3BG
    Date:
    02/2002
    Kilométrage:
    322000
    Code Moteur:
    AWX
    Puissance:
    130
    Bonjour
    Voir cette formule.
    Bonjour
    Voir cette formule.
     
  5. ZIZOU73

    ZIZOU73 Débutant

    Marque:
    Volkswagen
    Modèle:
    PASSA 3BG
    Date:
    02/2002
    Kilométrage:
    322000
    Code Moteur:
    AWX
    Puissance:
    130
    Peut etre le débit mètre.
     
  6. Merci de ta réponse. C'est bien le schéma pour moteur AHF?
    Sinon, concernant le débimètre, j'ai un gros doute. Généralement quand il est hs, la voiture n'as plus de pêche.
     
  7. lolo-63130

    lolo-63130 Modérateur

    Marque:
    Autre
    Modèle:
    ALFA 147
    Date:
    03/2008
    Kilométrage:
    135000
    Code Moteur:
    JTDM
    Puissance:
    120
    Bonjour fais un log du turbo en roulant mais tu a une surpression c'est sur , si toutes les durites de dépression sont bien branché ,il y'a de grande chance que tu est trop sérrer les vis de fixation du plateau de la géométrie variable et avec la dilatation ca grippe .
     
  8. Bonjour et merci de ta réponse.

    Tu as vu juste, j'avais bien une surpression au niveau du turbo. Je dis j'avais car depuis hier, le problème est résolu.
    Je vais quand même expliquer ce qui s'est passé, cela pourrait servir à d'autres.

    J'ai poursuivi mes investigations afin de trouver ou se situait réellement le problème.
    Dans un premier temps, j'ai changé toute les durites afin d'avoir l'esprit tranquille de ce côté. Et ce ne fût pas du luxe de la faire vu l'état de certaines. Mais malgré ce changement, les coupures continuaient. Les logs m'ont montré en effet une surpression jusqu'à 1.5 bars avant que cela ne coupe.

    Ensuite, j'ai démonté l'actuateur ( ce que tout le monde appel wastegate ) afin de le vérifier. RAS de ce côté. Puis j'ai voulu vérifier de nouveau si la tige de la GV bougeait librement et mauvaise surprise, la tige ne bougeait pas super bien et rencontrait un point dur, ce que je trouvai bizarre car je n'avais pas trop serré le mécanisme justement pour éviter ce souci.

    J'ai donc été obligé de redémonter le turbo afin de contrôler/re nettoyer tout ca, et c'est là que je me suis aperçu que j'avais certainement remonté la bague de commande de la GV à l'envers ( le ***... ) En effet, l'ergot pour la tige externe est désaxé et si on le monte à l'envers, cette tige n'arrive pas sur la buté extérieur du turbo ce qui décale la position de la GV, d'où la surpression.

    J'ai aussi légèrement limé un peu les aubes ( les aiguilles ) au papier de verre ( 800 ), la feuille posé sur une surface bien plane pour que le mécanisme ne se bloque pas entre les 2 plateaux lors de la dilatation du métal ( astuce trouvé sur sur le net ).

    J'ai ensuite remonté tout ca, en vérifiant bien ce coup-ci que la bague était dans le bon sens et que la tige externe arrivait bien en buté.
    Petit tour d'essai hier en 2ème et 3ème jusqu'à 4500 tours et reprise de 1500 à 4500 tours en 3ème. J'ai fais 2/3 tests comme cela et pas de coupure alors qu'auparavant, ca coupait passé les 4000 tours.

    Voilà pour le retour :)
     
  9. bonf

    bonf Nouveau

    Marque:
    Audi
    Modèle:
    Audi a3
    Date:
    06/2001
    Kilométrage:
    218000
    Code Moteur:
    Asv
    Puissance:
    110
    Bonjour je voulais savoir la longueur de votre tige wasgate svp
     

Partager cette page

Chargement...