1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.
  2. Suite à la migration du forum, si vous étiez membre alors il vous faudra faire une demande de nouveau mot de passe en cliquant ce LIEN.
    Rejeter la notice

Seat TDI Cupra 2005 perte de puissance bas régime

Discussion dans '1.9L (4 cylindres)' créé par redbrader, 5 Août 2013.

  1. Bonjour,
    Je m'appelle Danny et J'habite Mons en Belgique.
    J'ai un tdi cupra de 2005 150MK
    Pas de vanne EGR virée remplacée par un pipe Allard.
    Voilà je vous explique mon problème
    Dernièrement j'ai remplacé ma distribution complètement courroie tendeur galet enrouleur et pompe à eau jusque là pas de problème la voiture à tourner 10 jours
    Et un soir en rentrant à la maison la voiture s'arrête net avec un drôle de bruit.
    Tout de suite j'ai compris ce qu'il se passait un problème avec ma distribution.
    Je démonte et je constate que le ressort intérieur du tendeur est cassé pas de chance, je contacte le revendeur pour lui expliquer mon cas il me dise qu'il vont peut être intervenir..
    Mais ayant besoin de ma voiture je décide de réparer
    je fais refaire la culasse par un atelier spécialisé 4 soupapes plié mais très légèrement il a fallu mettre de l'essence dans le conduit pour voir la fuite..
    Je demande au mécano de me faire un travail plus que correct
    il remplace les 8 soupapes, les 8 poussoirs hydraulique le kit de joint complet pour les injecteurs la mise sous pression et le planage de la culasse. nouveau joins de culasse et les 8 nouveaux boulons, total 700€
    Ainsi je pense repartir sur de bonne base.
    J'achète un nouveau kit de distribution chez SEAT
    je remonte le tout comme il se doit et je cale ma distribution à l'aide d'outil spéciaux vw.
    je fais tourner le moteur il démarre du premier coup
    j'essaye la voiture elle roule bien au bout de quelques kilomètres je décide d'ouvrir un peut pour voir si tout va bien et là commence mes ennuis.
    Pédale à fond en deuxième et là surprise pas de puissance il faut attendre 3000 rpm pour que la puissance arrive mais bon pas comme avant.
    De plus je remarque que la voiture ne fume plus du tout??
    je décide de faire les mesures au vcds et de les comparer à mon autre cupra oui j'en ai deux...
    A première vue pas de code défaut et les mesures des groupes 001 003 008 011 ne me révèle rien
    essai fait sur les deux voitures en 4 ième à 1500rpm pédale à fond jusque 4200rpm
    le seul bloc qui pause problème c'est la pression de turbo
    en fait la pression spécifique demandée par le boitier ne correspond pas à la pression réelle jusque 3000rpm et là les 2 courbes se rejoigne je pense avoir trouvé mon problème et bien non!!
    par contre sur mon autre cupra les 2 courbes coïncide parfaitement
    Je pense que mon turbo à pris un coup je le démonte et je constate que la turbine échappement est un peut endommagée je décide de l'envoyer en réparation chez turbo dynamique au Royaume Uni et la mauvaise surprise impossible de réparer.
    Je décide d'en acheter un nouveau prix 1400€ turbo hybride 17/20 comme celui que j'avais.
    je remonte et la toujours le même problème pas de puissance en dessous de 3000rpm
    je décide d'aller chez shiftec pour la mettre au banc et vérifier la cartographie
    résultat 170cv et 214NM mise en pression du circuit des durites et contrôle du circuit de vide pas de fuite et cartographie toujours en mémoire, mais une perte de 50cv il ne sait pas d'où viens le problème prix 150€ pour rien .
    Je décide de changer le débitmètre malgré que le vcds me donnait des données correctes rien ne change
    je change la sonde de pression et de température G71 G72 sans résultat
    je change le bloc vanne N75 et N18 sans résultat.
    je remarque que la voiture ne fume plus comme avant je pense à un manque de pression de mazout, N'ayant pas l'outillage pour mesurer la pression je décide de changer la pompe tandem sans résultat, je change la sonde de t° du mazout la soupape du filtre à mazout sans résultat
    un ami me dit d'essayer de mettre ou retirer une dent à la distribution pour lui donner plus d'avance je sais que mon calage est bon mais je le fais quand même une dent d'avance la voiture roule mais pas mieux un dent en moins la voiture ne démarre plus
    donc c'est pas ça?
    je démonte le cache soupape et je revérifie le calage des injecteurs je me dis ça été fait par un professionnel mais quand même je démonte et je vérifie c'est ok
    225° d'ouverture correcte.
    je vérifie avec le vcds la quantité injectée par rapport à mon autre cupra tout est ok
    je vérifie le bloc 13 pour l'équilibrage des injecteurs toujours bon??
    et le bloc 18 pour vérifier si il n'y a pas un coupure dans le câblage tout est ok
    je décide de nettoyer l’intercooler et de mettre moi même le circuit en pression pour revérifier si toutes les durites ne perdent pas ainsi que l'intercooler
    tout est ok pas de fuite
    je démonte une à une toutes les durites de vide qui commande le turbo pas de fuite
    je contrôle la géométrie variable du turbo pourtant neuf tout est ok
    je remets de nouveau un débitmètre et la sonde de pression de turbo G71G72
    toujours rien mais en mettant le vcds il me mets un code defaut cette fois
    code 17964
    symptôme possible
    puissance réduite mode dégradé
    Causes possible
    pression de suralimentation trop faible
    durite déconnectée
    géométrie variable bloquée
    électrovanne N75 défectueuse

    par acquis de conscience je remplace toutes les durites de suralimentation pour rien
    la géométrie variable j'ai un nouveau turbo et la géométrie fonctionne bien à la main
    électrovanne N75 remplacée???
    j'efface le code défaut et toujours le même problème


    là j'en suis à me demander si je ne vais pas changer la culasse complète
    si vous avez un avis ou un conseil je suis preneur

    D'avance je vous remercie
    Amicalement
    Danny

    _____
    Voiture concernée : Seat IBIZA - BPX - 1.9L CUPRA
     
    Tags:
  2. Publicité Annonceurs

  3. MacGUYvert

    MacGUYvert Membre Donateur

    Marque:
    Audi
    Modèle:
    A100
    Date:
    08/1993
    Kilométrage:
    380000
    Code Moteur:
    AAH
    Puissance:
    174
    Re : Seat tdi cupra an 2005 perte de puissance bas regime

    Bonjour Redbrader

    As- tu penser à faire des "adaptations " moteur avec ton VCDS , car tu as remplacé beaucoup trop de choses sur ton moteur sans reprendre les règlages "usine " de ton ECU....

    Sans cela , il existe des voitures essences qui roulent 300 000 Km sans le moindre soucis , et même pas une ampoule grillée !!!!
     

Partager cette page

Chargement...