1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.
  2. Suite à la migration du forum, si vous étiez membre alors il vous faudra faire une demande de nouveau mot de passe en cliquant ce LIEN.
    Rejeter la notice

sollicitation pour le centre technique du site

Discussion dans 'Forum à palabres concernant le Forum' créé par HUGOFATHER, 8 Décembre 2008.

  1. Bonjour à tous
    J'aurai besoin de l'aide des modérateurs, pour résoudre un pb avec le centre technique.

    Une bannière m'indiquant pas de mise à jour de puis 90J est à l écran et quand je veux sauvegarder mes nouvelles données rien ne sa passe et fait planter la session.

    Merci de votre aide
     
    Tags:
  2. Publicité Annonceurs

  3. slinouille

    slinouille Administrateur Membre du personnel

    Marque:
    Volkswagen
    Modèle:
    Tiguan
    Date:
    12/2009
    Kilométrage:
    120000
    Code Moteur:
    CFFB
    Puissance:
    140
    Re : sollicitation pour le centre technique du site

    salut,

    Ne me dis rien ... tu utilises IE !

    Bon alors quand tu as la petite boite de dialogue qui te dit de mettre à jour ton formulaire, attend que ta page soit complètement chargée avant de cliquer sur le lien.

    C'est un bug que j'ai vu récemment mais que je n'ai pas encore corrigé ;)

    Si c'est pas ça, c'est un bug que je n'avais pas encore identifié.
    Peux-tu stp faire une capture d'écran de la page qui te fait tout planter ?

    Merci

    A+

    SliN
     
  4. Re : sollicitation pour le centre technique du site

    En fait, c'est quand je remplis le formulaire et que je veux sauvegarder. La page charge indefiniment mais je peux quand meme revenir en arrière.
    Sinon pas de message particulier, j'ai été un peu fort sur le terme planter

    Merci à bientot
     
  5. Re : sollicitation pour le centre technique du site

    Bonjour,

    J'ai le même problème (réponse sans fin de pagead2.googlessyndication.com), j'ai essayé plusieurs possibilités, sans antivirus, ADblock désactivé, mise à jour firefox en 3.04, test avec IE TAB, test sur mon PC portable qui est encore en Firefox 2, CTRL F5 ... toujours sans succès :?
    Voici une copie d'écran de mon dernier essai avec au centre la console d'erreur Firefox (si ça peut aider)
    Voir la pièce jointe 4816
     

    Fichiers attachés:

  6. slinouille

    slinouille Administrateur Membre du personnel

    Marque:
    Volkswagen
    Modèle:
    Tiguan
    Date:
    12/2009
    Kilométrage:
    120000
    Code Moteur:
    CFFB
    Puissance:
    140
    Re : sollicitation pour le centre technique du site

    Salut,

    Merci pour votre aide pour résoudre ce probleme :D

    Pour etre sur de bien comprendre, le probleme suivient bien quand vous cliquez sur le bouton "sauvegarder" du formulaire ?

    D'apres ta console, ça pourrait provenir d'un probleme du bandeau de pub bas. J'ai donc fait une modif que celui-ci ne s'affiche pas sur le CT.

    Est-ce que vous pouvez me dire s'il y a du mieux ?

    Merci

    SliN
     
  7. Re : sollicitation pour le centre technique du site

    Oui le pb vient bien après avoir cliqué sur le bouton sauvegarder.

    Je viens de re-tester, c'est encore NOK, j'obtiens la même fenêtre que précédemment.
    j'ai aussi rechargé les plugins JAVA, ça n'a rien changé
     
  8. slinouille

    slinouille Administrateur Membre du personnel

    Marque:
    Volkswagen
    Modèle:
    Tiguan
    Date:
    12/2009
    Kilométrage:
    120000
    Code Moteur:
    CFFB
    Puissance:
    140
    Re : sollicitation pour le centre technique du site

    Flute !

    Peux-tu me faire une capture d'écran de ce que tu saisis dans le formulaire.
    Peut-etre est-ce un caractère spécifique que je n'ai pas protégé :?

    Merci
     
  9. Re : sollicitation pour le centre technique du site

    Salut
    Oui toujours pareil pour moi, je te joins la capture du centre technique renseigné comme je le souhaiterai.

    Bon courage et merci encore de ton dévouement.
     
  10. Fichiers attachés:

  11. Re : sollicitation pour le centre technique du site

    De mon coté voici les données que j'essaye de rentrer
    Voir la pièce jointe 4821
    puis quand je clique sur sauvegarder j'aperçois "loading ..." en 1 sur la photo
    puis la boite de recherche s'affiche en 2, ensuite on passe à la fenêtre "données transférées depuis pagead2.googlesydication.com qui ne se termine jamais !
    Voir la pièce jointe 4822
    Je joins aussi le fichier ".php" renommé en ".php.txt" et à ouvrir avec wordpad signalé en erreur "$ is not defined" dans la console d'erreur Firefox
     

    Fichiers attachés:

  12. Publicité Annonceurs

  13. slinouille

    slinouille Administrateur Membre du personnel

    Marque:
    Volkswagen
    Modèle:
    Tiguan
    Date:
    12/2009
    Kilométrage:
    120000
    Code Moteur:
    CFFB
    Puissance:
    140
    Re : sollicitation pour le centre technique du site

    Merci les gars :D

    Bon je pige pas pourquoi tu n'as pas la petite image de chargement ... à la place tu récupères le "loading ..." ... c'est comme si la référence vers les scripts était perdue :eek:

    Est-ce trop demandé de me poster les options cochées dans l'onglet Avancés d'IE ? doit y avoir un truc qui bloque dans le paramétrage ...

    Enfin si une ame se sent l'envie d'etre un testeur et d'installer le module "Firebug" sur sa machine, ça serait tres cool car aisni je pourrais récupérer l'exacte ligne et la cause de l'erreur dans le code. Si partant me le faire savoir, je guiderais ;)

    A+
     
  14. Re : sollicitation pour le centre technique du site

    Salut
    J'ai exactement la meme chose que michel concernant "loading"
    Sinon avec plaisir pour tester firebug

    A+
     
  15. slinouille

    slinouille Administrateur Membre du personnel

    Marque:
    Volkswagen
    Modèle:
    Tiguan
    Date:
    12/2009
    Kilométrage:
    120000
    Code Moteur:
    CFFB
    Puissance:
    140
    Re : sollicitation pour le centre technique du site

    BOn merci pour le test.
    ALors tu installes Firebug
    Une fois installé, tu vas avoir un "insecte" dans la barre du bas de FF.
    Tu vérifies que FB est actif en faisant un click droit sur l'insecte.

    En faisant un click normal, ça va ouvrir une fenetre qui contient plusieurs onglets.

    Tu vas sur la page qui fait tout planter et tu saisis les champs.
    Ensuite tu cliques sur Sauvegarder.

    Et la tu vas certainement voir que l'insecte va disparaitre au profit d'un message disant "X erreurs"
    Tu vas dans l'onglet "console" et tu me fais une capture d'écran de la console avec les erreurs indiquées ;)

    Merci à toi. SI tu as des questions, n'hésites pas :)

    SliN
     
  16. mecah130

    mecah130 Locataire

    Marque:
    Volkswagen
    Modèle:
    Passat
    Date:
    06/2001
    Kilométrage:
    340000
    Code Moteur:
    AWX
    Puissance:
    130
    Re : sollicitation pour le centre technique du site

    J'ai exactement la même chose que mes petits camarades sous Firefox. En fait, il n'y a pas de plantage à proprement parler mais plutôt un chargement sans fin d'une page qui n'arrive jamais mais qui n'empêche pas de continuer à naviguer dans d'autres fenêtres.
     
  17. slinouille

    slinouille Administrateur Membre du personnel

    Marque:
    Volkswagen
    Modèle:
    Tiguan
    Date:
    12/2009
    Kilométrage:
    120000
    Code Moteur:
    CFFB
    Puissance:
    140
    Re : sollicitation pour le centre technique du site

    Oui c'est bien ce que je pense ... ça doit etre du à une requete qui n'aboutie pas dans certaines circonstances ... c'est pour ça qu'il me faut un "debugger" ;)
     
  18. slinouille

    slinouille Administrateur Membre du personnel

    Marque:
    Volkswagen
    Modèle:
    Tiguan
    Date:
    12/2009
    Kilométrage:
    120000
    Code Moteur:
    CFFB
    Puissance:
    140
    Re : sollicitation pour le centre technique du site

    :-B>

    Je crois avoir trouvé !

    C'est un probleme de lien url.
    Dans toutes vos pages, je peux voir
    Code:
    http://www.vag-technique.fr/index.php/index.php?action=cars&page=form
    au lieu de
    Code:
    http://www.vag-technique.fr/index.php?action=cars&page=form
    C'est ça qui n'ait pas bon car mes requetes ne peuvent aboutir dans ce cas !

    En fait j'aimerais maintenant savoir comment vous y accéder au CT ?
    est-ce par le menu => Communauté puis CT
    ou est-ce via un autre chemin ?

    Simplement pour confirmer ma théorie, si vous enlevez le ' index.php/ ', que vous faites F5 pour rafraichir la page, je suis sur que ça fonctionne ;)

    Merci ... on touche au but

    SliN
     
  19. Re : Re : sollicitation pour le centre technique du site

    J'ai eu le même genre de problème, je n'arrivais pas à sauvegarder, page qui se charge indéfiniment.
    Cela à fonctionné en re-sélectionnant tout les champs, en partant de 0.
    A essayer.
     
  20. slinouille

    slinouille Administrateur Membre du personnel

    Marque:
    Volkswagen
    Modèle:
    Tiguan
    Date:
    12/2009
    Kilométrage:
    120000
    Code Moteur:
    CFFB
    Puissance:
    140
    Re : sollicitation pour le centre technique du site

    Bon je pense avoir trouvé tous les liens :-B>

    Merci de me dire si c'est ok maintenant ;)
     
  21. Re : sollicitation pour le centre technique du site

    :D :D :D :D
    Nickel ça marche!!!
    Je n'est plus la bannière
    Bravo
     
  22. Re : sollicitation pour le centre technique du site

    Oupss!!
    Ca fonctionne bien, par-contre le menu pour sélectionner le véhicule ne fonctionne plus.
    Le choix de la cylindrée après la sélection du véhicule ne s'affiche pas.

    C'est pas grave, un V6 1L2 , ça claque :D

    Sinon j'insiste vraiment sur le fait que les données sont bien prise en compte sur les tags.

    Merci encore A+
     

Partager cette page

Chargement...