1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.
  2. Suite à la migration du forum, si vous étiez membre alors il vous faudra faire une demande de nouveau mot de passe en cliquant ce LIEN.
    Rejeter la notice

Sonde G40 070907601A HS diagnostique par [Frex], difficulté à demarrer le moteur V10

Discussion dans 'V10 (10 cylindres)' créé par Frex, 8 Août 2012.

  1. Frex

    Frex Modérateur Membre du personnel

    Bonjour à tous, depuis que je profite de mon Touareg je me régale et puis...

    C'est toujours trop beau quand ça dure, j'ai depuis quelques jours un changement de comportement du moteur.
    Il était soudain plus dur à démarrer et plusieurs cycles de démarreur étaient nécessaires pour enfin démarrer, ensuite le moteur avait des soubresauts de manière aléatoire !

    je décide donc d'investiguer et j'utilise mon VAG-Com 10.6.4 pour voir ce qu'il m'indique, voici le verdict !

    -------------------------------------------------------------------------------
    Adresse 01: Moteur Labels: Echec redir!
    No. pièce Log: 070906016D Mat: 0281010736
    Pièce: V10 5,0L EDCA000AGMª5264
    Codage: 0000127
    No. Atelier: WSC 00095 995 88898
    VCID: 1122022E71F9

    2 Codes défaut trouvés
    19463 - Capteur de position de l´arbre à cames (G40) Absence de signal
    P3007 - 000 - -
    Capture:
    Tr/min: 147 /min
    Couple: 316.0 Nm
    Vitesse: 0.0 km/h
    Charge: 2.7 %
    Tension: 9.96 V
    Bits: 00010111
    Stabilisation ral.: 0.0°KW
    (sans unité): 32.0

    16685 - Cylindre 1 Ratés de combustion détectés
    P0301 - 000 - - - Intermittent
    Capture:

    Tests passés: 0 0 X X X

    -------------------------------------------------------------------------------

    Voila il s'agit donc de la sonde G40 qui est défaillante ,
    bien évidement elle est située à un endroit qui necessite la dépose du moteur.
    Qu'a cela ne tienne je depose le moteur pour la 5éme fois je crois.

    voici le détail de l'action de la sonde G40 et les répercussions en cas de défaillance du signal.

    g40_0710.png


    g40-110.png


    g40-210.png


    Son cablage et principe de fonctionnement ( effet Hall ), on peu voir qu'elle fonctionne avec trois fils

    g40-310.png

    Voici donc la sonde après démontage , je passe toute les infos de la dépose moteur déjà abordé dans d'autre sujet.

    En la manipulant, je me suis vite rendu compte que le bout était désolidarisé du corp principal
    et que des trois liaisons cuivrés, une était cassée au bord du corp et deux dépassés encore,
    donc HS, ce qui explique le fonctionnement aléatoire de la sonde et du moteur.

    img_3610.jpg

    Ici on peut voir les deux pins sur trois qui restent intact.

    img_3611.jpg
     
    Tags:
    remyj apprécie ceci.
  2. Publicité Annonceurs

  3. Dis donc tu en as de la patience pour ton Touareg !

    Toujours un plaisir de te lire ! Bon remontage !

    Tu t'étais renseigné pour la fabrication d'un pignon pour la distrib du V10 ?
     
  4. bernard76

    bernard76 Modérateur

    Marque:
    Volkswagen
    Modèle:
    passat tdi
    Date:
    11/1999
    Kilométrage:
    348500
    Code Moteur:
    ajm
    Puissance:
    115
    salut frex , eskargo
    il t en donne du loisir ton toureg :eek: , a quoi est dut ce probleme , vibrabion du moteur !
    bernard
     
  5. remyj

    remyj Modérateur Membre du personnel

    Marque:
    Volkswagen
    Modèle:
    Golf 6
    Date:
    06/2012
    Kilométrage:
    80000
    Code Moteur:
    CAYC
    Puissance:
    105
    waw que c'est agréable de lire un poste aussi bien monté !!
    symptôme, diagnostique, appuis des SSP pour la compréhension et l'explication.
    c'est du message "made Frex" :app:
    félicitation pour ta patience, et continu tes message comme ça j'adore -:lov1:-
     
  6. J'adore le pragmatisme de Frex... "Il faut déposer le moteur V10 ? Ok, de toute façon c'est la cinquième fois je crois" Bravo en tout cas
     
  7. Frex

    Frex Modérateur Membre du personnel

    Merci les gars j'adore vos remarques sympatiques ça fait toujours plaisir de vous lire aussi !
    Escargo , non pour le pignon pour l'instant j'ai pas regardé ça,
     
  8. MacGUYvert

    MacGUYvert Membre Donateur

    Marque:
    Audi
    Modèle:
    A100
    Date:
    08/1993
    Kilométrage:
    380000
    Code Moteur:
    AAH
    Puissance:
    174
    Bonjour Frex et merci pour le cour sur la G40

    Mais renseignes toi, il y doit exister des attaches rapides, pour fixer les moteurs, cela facilite le changement des moteurs, car au bout de 5 fois, cela vaudrait peut être le coup de le monter avec ces attaches rapides !!!!LOL

    Et pour les ratés de combustion du cylindre N°1 qu 'en est 'il ????
     
  9. Frex

    Frex Modérateur Membre du personnel

    Effectivement je vais peut être réfléchir à un système de démontage rapide qui sait ?

    Plus sérieusement,
    les ratés du cyl N°1 sont directement liés au mauvais cycle imposé par le manque d'information de la sonde G40
    et donc géré par la G28 (sonde du vilebrequin) en l'absence de la G40 et à son fonctionnement aléatoire ensuite.
     
  10. 3R1C

    3R1C Membre Donateur Membre du personnel

    Marque:
    Volkswagen
    Modèle:
    Golf IV
    Date:
    08/1999
    Kilométrage:
    270895
    Code Moteur:
    APE
    Puissance:
    75
    Salut Frex,

    Ah oui, en effet, chapeau pour la présentation de la G40.:-M:-M

    Cela me fait penser qu'il faudrait que je regarde la mienne de plus près quand j'en aurais fini avec la segmentation de mon 4 cylindres en ligne :oops:.

    A+
    Eric
     
  11. Frex

    Frex Modérateur Membre du personnel

    Je me posais la question sur la cause de cette panne,

    En fait il peut y avoir deux possibilités de panne,

    Ou ma pièce était déjà décollée partiellement et avec le temps , l'huile chaude et la chaleur elle a cédée

    Ou la bride de maintient du pignon qu'elle traverse est venu latéralement avec la dilatation et le mouvement de l'ensemble appuyer
    sur le corps de la sonde qui a finie par lâcher ?


    La bride,

    img_3614.jpg

    Le trou qu'elle traverse

    img_3615.jpg

    Pour symboliser ,

    img_3616.jpg

    Voici une photo de l'ensemble et le mouvement latéral qui peut prendre en fonction de la dilatation des matériaux.


    Position de la bride Moteur chaud

    v10-td10.jpg

    Position de la bride Moteur Froid

    v10-td13.jpg


    v10-td12.jpg
     
  12. Publicité Annonceurs

  13. Frex

    Frex Modérateur Membre du personnel

    Bonjour à tous,

    Lundi, après avoir changé la sonde G40,
    Les coussinets d'arbre à cames des deux culasses,
    Les 36 vis des chapeaux d'arbres a cames,
    les 10 poussoirs hydrauliques de la culasse gauche la droite étant déjà faite,
    la bague de centrage en laiton dans la culasse abimée par VAG lors du manque de serrage de l'écrou de compensation de 36,
    Le recalage complet de la distribution, que je connais par cœur maintenant.

    Vint une fois de plus le remontage du moteur et des ses accessoires, tour de cléf, et la Oh miracle un joli V10 qui tourne comme une horloge avec cette douce mélodie des culbuteurs qui clapotent silencieusement !

    Avec le recule, je sais pourquoi la sonde G40 c’est cassée,
    l’ensemble des deux pignons étant instable à cause de la bague de centrage ovalisée,
    et cela du au manque de serrage de l’écrou de compensation de verrouillage de 36 sur l’axe de maintient des pignons.
    La sonde a subie un force latérale qui la désolidarisée de son socle.
     
  14. MrIbiza2006Fr

    MrIbiza2006Fr Enthousiaste

    Marque:
    Seat
    Modèle:
    Ibiza 1.2 Tsi
    Date:
    04/2011
    Kilométrage:
    86000
    Code Moteur:
    CBZB
    Puissance:
    105
    Alors la respect ^^, en plus analyse du problème avec shéma, images, Bravo ^^ .
     
  15. 3R1C

    3R1C Membre Donateur Membre du personnel

    Marque:
    Volkswagen
    Modèle:
    Golf IV
    Date:
    08/1999
    Kilométrage:
    270895
    Code Moteur:
    APE
    Puissance:
    75
    Salut Frex,

    Tout à fait d'accord avec MrIbiza2006Fr. Un sujet étoffé comme celui-ci ça inspire le respect.

    Comme quoi les couples de serrage et le remplacement des vis et écrous sont à bien respecter.

    Bravo et :-M:-M:-M

    Cdlt
    Eric
     
  16. Frex

    Frex Modérateur Membre du personnel

    Re : Sonde G40 070907601A HS diagnostique par [Frex], difficulté à demarrer le moteur

    Merci Eric et MrIbiza2006Fr , j’espère que tout cela permettra de sauver plus de V10 Touareg qui reste malgré tout une superbe machine.
     

Partager cette page

Chargement...