1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.
  2. Suite à la migration du forum, si vous étiez membre alors il vous faudra faire une demande de nouveau mot de passe en cliquant ce LIEN.
    Rejeter la notice

TUTO : Perte de puissance et EGR

Discussion dans '2.0L (4 cylindres)' créé par spanky, 2 Novembre 2015.

  1. spanky

    spanky Accro

    Marque:
    Audi
    Modèle:
    A4
    Date:
    08/2007
    Kilométrage:
    163000
    Code Moteur:
    BRD
    Puissance:
    210
    Bonjour à tous !

    Voilà, après une petite semaine de recherche suite à une perte soudaine de puissance en dessous de 2500tr avec grosse fumée en prime (pression turbo qui ne monte pas) j'ai fini pas trouver.

    - Motorisation : 2.0L TDI 170 (code moteur : BRD) mais vanne EGR identique sur beaucoup de motorisation en 2.0L

    Alors, après avoir tester tout mon circuit de dépression, vérifier le turbo et ça GV, les durites de suralimentation et avoir remplacé le "transducteur de pression" qu'on appel électrovanne N75... aucun souci de ce côté là.
    Je me suis donc penché sur le boîtier papillon est la vanne EGR. Pourquoi ? Car j'avais remarqué que depuis ce problème, lors de la coupure moteur, elle secoué plus qu'avant (moteur pas bien étouffé).

    Verdict au démontage, le papillon avait l'air OK mais pas la vanne EGR !
    conv_42073.jpg
    Il y a un segment qui assure l’étanchéité du clapet et dans mon cas, il avait sauté de sa gorge ! (ça me parait improbable mais c'est bien arrivé ! Surtout que mon EGR est désactivé mais s'ouvre toujours au levé de pédale pour la décharge de l'admission).
    conv_42074.jpg
    On voit bien que c'est ajouré !
    Du coup, le turbo qui essai de souffler pour monter en pression l'admission mais il y a une perte par l'EGR ce qui alimente directement.. la turbine du turbo. Lors que le régime est suffisamment élevé, la pression des gaz d'échappement est suffisantes pour que la pression d'admission ne fuit plus ver l'échappement ce qui permet au turbo d'alimenté correctement le moteur et on retrouve progressivement la puissance (pour ma part, vers 2500tr).

    Il faut donc ouvrir le boîtier pour retirer l'engrenage d'entrainement intermédiaire afin de pouvoir manipuler le clapet facilement. Avec une pince a bec, j'ai réussi a remettre progressivement le segment en commençant par le côté ouvert et en le faisant tourner dans la gorge.
    Le voilà une fois en place :
    conv_42075.jpg

    Au final, panne à 0 centime mais à la quelle on ne penserai pas forcément en premier !
     
    Dernière édition: 25 Novembre 2015
    Tags:
    slinouille apprécie ceci.
  2. Publicité Annonceurs

  3. slinouille

    slinouille Administrateur Membre du personnel

    Marque:
    Volkswagen
    Modèle:
    Tiguan
    Date:
    12/2009
    Kilométrage:
    120000
    Code Moteur:
    CFFB
    Puissance:
    140
    Merci c'est sympa de partager :D
     
  4. Charlydiag

    Charlydiag Modérateur Membre du personnel

    Marque:
    Volkswagen
    Modèle:
    Golf R
    Date:
    05/2012
    Kilométrage:
    55.000
    Code Moteur:
    CDLF
    Puissance:
    300
    Salut,

    Il faudrait juste pas que le segment parte dans l'admission ...

    Merci pour le partage B-)

    @+
     
  5. spanky

    spanky Accro

    Marque:
    Audi
    Modèle:
    A4
    Date:
    08/2007
    Kilométrage:
    163000
    Code Moteur:
    BRD
    Puissance:
    210
    Oui c'est sûr ! Je ne comprends pas comment il a pu sortir de sont logement... vu comment j'ai galéré à le remettre dedans ^^
    Et comme j'ai désactivé le recyclage des gaz, elle s'ouvre que pour décharger le turbo à la levé de pédale (c'est un peut comme une wastegate du coup pour éviter les surges), il risque plus de passer dans le turbo si il arrive à se faire la malle !

    Et de rien pour le partage, j'avais encore jamais vu ce souci là ici alors il fallait bien en faire part ;)
     
  6. Charlydiag

    Charlydiag Modérateur Membre du personnel

    Marque:
    Volkswagen
    Modèle:
    Golf R
    Date:
    05/2012
    Kilométrage:
    55.000
    Code Moteur:
    CDLF
    Puissance:
    300
    Salut,

    Si j'étais toi , je placerais une nouvelle EGR vu le risque...

    Cordialement

    Charly
     
  7. spanky

    spanky Accro

    Marque:
    Audi
    Modèle:
    A4
    Date:
    08/2007
    Kilométrage:
    163000
    Code Moteur:
    BRD
    Puissance:
    210
    Vu qu'elle me sert que de "valve de décharge" (je l'ai pas inventé c'est le fonctionnement normale sur tout les 2.0L IP), j'ai pour idée de retirer le tuyaux amènent l'EGR (et de bouché côté refroidisseur voir même supprimer le refroidisseur).
    Et mettre en sortie d'EGR un clapet à ressort un peut comme une wastegate. Au moins ça permet de régulé jusqu'à quelle pression le circuit ce décharge.
    Mais a moins qu'il casse en deux, il reste forcément autour de l'axe du clapet donc pas trop de risque.

    Non parce que acheter une EGR qui me sert même pas d'EGR... c'est bête quand même ^^
     
  8. spanky

    spanky Accro

    Marque:
    Audi
    Modèle:
    A4
    Date:
    08/2007
    Kilométrage:
    163000
    Code Moteur:
    BRD
    Puissance:
    210
    Petit retour non pas spécialement pour faire remonter le post mais pour vous tenir au courant.
    Le segment n'a toujours pas sauté depuis, et pourtant, des coup de pression à 2.7bar (absolue) il en pris plus d'un ! J'ai eu l'occasion de déposer à nouveau toute l'admission pour remplacer la capsule qui pilote les volets d'air (elle était percée) et pas de souci tout est en place !
    Depuis, j'ai aussi désactivé partiellement (juste fonctionnel sur certaine plage de régime) la fonction dump valve au levé de pédale. Le turbo relance plus vite grâce à ça !

    Donc, réparation viable tant que le segment n'a pas de faiblesse et casse en deux.. même si il re-sort de son logement, il reste accroché à l'axe du clapet ;)
     
    Charlydiag apprécie ceci.

Partager cette page

Chargement...