1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.
  2. Suite à la migration du forum, si vous étiez membre alors il vous faudra faire une demande de nouveau mot de passe en cliquant ce LIEN.
    Rejeter la notice

V6 TDI AKN : pompe injection en panne ?

Discussion dans 'V6 (6 cylindres)' créé par thierrxx, 25 Mars 2015.

  1. bonjour à tous,

    un nouveau petit pb avec cette passat : alors que ma femme roulait tranquillement, le moteur s'est arrété (brusquement) et elle a eu juste le temps de se garer sur le bord de la route.
    Impossible de la remettre en route, obligé de la remorquer jusqu'à chez moi...

    voici les premiers contrôles que j'ai fais :
    tension batterie : ok (ne démarre pas même après l'avoir rechargée)
    connectique du calculateur moteur : ok
    connectique du relais dans le boitier du calculateur : ok
    fusibles principaux dans le boitier calculo (3) :eek:k
    il y a bien du gazole dans le flexible transparent à l'arrivée de la ppe (sans bulles),et le niveau réservoir est au 3/4; donc le pb n'est pas lié à la ppe anti-déjaugeage.

    Ce qui m'inquiète un peu : les défauts relevés au VAG.COM :
    - 01268 : quantity ajuster (N146):37.00 faulty
    - 01318 : shareware version to decode all DTC: 49.00 please register/activate (mais je crois que ce code correspond aussi à un défaut de la ppe...)

    plusieurs essais de démarrage : j'arrive à acquitter le 01318 mais plus le 01268.
    je n'ai jamais changé la batterie de cette voiture mais vu les symptomes, je n'y crois pas trop.

    j'ai bien vu sur le forum les défaillances possibles du transistor dans la partie électronique de la ppe inj mais avant d'aller "bidouiller" dans la ppe , je voudrais confirmer le diagnostic pour ne pas passer à coté d'autre chose.

    Toutes vos idées sont, comme d'habitude, les bienvenues ; merci d'avance.

    thierry
     
    Tags:
  2. Publicité Annonceurs

  3. Re : V6 TDI AKN : pompe injection en panne ?

    bon ... voila ou j'en suis :

    avec une batterie neuve (l'ancienne etait arrivée au bout); c'est pas mieux.

    Du coup , j'ouvre la ppe inj ; et je trouve la patte du Mofset décollée ... visiblement un classique sur ces pompes.

    conv_41003.jpg

    je vais acheter un kit de réparation sur Ebay et tenter le coup.
    Je trouve que c'est un peu chaud pour décoller le couvercle de la ppe, le circuit imprimé n'est pas loin quand on passe le tournevis pour faire appui.
    Il y a plein de fils microscopiques qui ne supporteraient pas un coup de tournevis, je vais bien vérifier à la loupe qu'il n'y a rien d'abimé.

    suite au prochain épisode ...
     
  4. gege72

    gege72 Vénérable

    Marque:
    Volkswagen
    Modèle:
    412LS
    Date:
    11/1973
    Kilométrage:
    320000
    Code Moteur:
    AN
    Puissance:
    80
    Re : V6 TDI AKN : pompe injection en panne ?

    Salut thierry, à mon avis ce n'est pas la cause mais l'effet. Surement les deux fils de l'acuateur qui se sont dénudé et se touchent. Il ne te reste plus qu'a remplacer la pompe. Vive les VP44.
     
  5. Re : V6 TDI AKN : pompe injection en panne ?

    salut Gérald,

    Ce que tu me dis ne me rassure pas ...
    Je peux peut-être faire une mesure pour vérifier l'actuateur ? c'est pas réparable ?
    ça ne vaut pas le coup que je tente quand même le remplacement du Mofset ?

    Si je vais jusqu'au remplacement de la pompe; tu me conseilles quoi ? neuve , échange standard ?
    Je dois reprogrammer le calculateur moteur pour la nouvelle pompe : je peux le faire avec VAG-COM ?

    merci pour ton aide précieuse !
     
  6. gege72

    gege72 Vénérable

    Marque:
    Volkswagen
    Modèle:
    412LS
    Date:
    11/1973
    Kilométrage:
    320000
    Code Moteur:
    AN
    Puissance:
    80
    Re : V6 TDI AKN : pompe injection en panne ?

    Salut Thierry,

    une chose est sur, à force de chercher il en ressort que le mosfet ne lâche pas tout seul. Tu peux contrôler avec un multimètre mais pour ça il faudrait séparer les fil du circuit pour être sur de ne contrôler qu'un circuit à la fois. Regarde déjà si visuellement tu ne vois pas des câbles avec l'isolant qui se décompose.
    Tu peux toujours réparer pour voir mais il en ressort que ça ne tien pas dans le temps.
    Pour le remplacement une échange standard est très bien et normalement avant 2002 elle ne sont pas codé.
     
  7. Re : V6 TDI AKN : pompe injection en panne ?

    bon, cet am j'ai déposé la pompe, pas de pb particulier ... on verra bien pour la repose !

    conv_41005.jpg

    et encore une fois, tu avais raison : les 2 fils de l'electrovanne d'avance (je crois qu'elle s'appelle comme ça) sont dénudés et peuvent entrer en contact...

    conv_41006.jpg

    je suppose que c'est ce qui a cramé le mofset ; si je répare les fils (gaine thermo) et que je change le transistor : ça ne tiendra pas ?
    j'ai lu qq part qu'il fallait peut-être nettoyer les électrovannes ...

    encore merci pour ton aide !

    thierry
     
  8. gege72

    gege72 Vénérable

    Marque:
    Volkswagen
    Modèle:
    412LS
    Date:
    11/1973
    Kilométrage:
    320000
    Code Moteur:
    AN
    Puissance:
    80
    Re : V6 TDI AKN : pompe injection en panne ?

    Et bien tu peux toujours essayer mais la partie dans la pompe tu n'y accède pas (à moins de tout démonter) donc à toi de voir.
    Ne pas oublier le calage dynamique de la pompe après remontage.
     
  9. Re : V6 TDI AKN : pompe injection en panne ?

    Bonjours a tous tu veut un conseil sa coûte très cher met économisé pas set pièce tu a vu ou tu rentre ton rouleaux cylindrique pour fixer le galet tendeur changer la pièce en allu elle et usiné il doit avoir aucun jeux prend la cher Audi sa vaux 200€ san remise je suis mécano et je suis sur la mienne en se moment même mon tourneur ma fait un excellent travail sur mon ancienne A4 sa n'a pas tenu g une référence pour un AFB 059145167e il faux démonter ton compresseur de clim bon courage moi je suis d'antibes si tu a besoin
     
  10. Re : V6 TDI AKN : pompe injection en panne ?

    Désolé se net pas pour se sujet que je voulais répondre je suis sur un tel difficile
     
  11. bonjour à tout le monde,

    bon, je m'en suis pas sorti, j'ai remplacé (proprement) le transistor, nettoyé les 2 électrovannes et refait l'isolant ;
    mais le moteur n'a pas redémarré et le défaut de la "N146" a fini par revenir...

    Du coup, je vais remplacer la pompe, en échange standard je pense.
    Qui pourrait me conseiller ? il y a plein de fournisseurs différents sur le net...
    merci de me faire profiter de votre experience !

    cdlt
    thierry
     
  12. Publicité Annonceurs

  13. heloic

    heloic Enthousiaste

    Marque:
    Volkswagen
    Modèle:
    passat v6
    Date:
    03/2000
    Kilométrage:
    267000
    Code Moteur:
    afb
    Puissance:
    150
    salut thierrxx
    j ai un reparateur du poitou pour les calculos(a 170€) sinon essaie turbotec sur le net a tourcoing pour les pompes elles sont garantie deux ans leurs reparation
    pour la mienne afb le calculo avait flashé par au niveau du transistor mais du processeur et il m en a trouvé un d okaz a250€
    si toutefois tu n'as pas resolu et surtout apres pien purger avant de mettre coup de clé...
     
  14. heloic

    heloic Enthousiaste

    Marque:
    Volkswagen
    Modèle:
    passat v6
    Date:
    03/2000
    Kilométrage:
    267000
    Code Moteur:
    afb
    Puissance:
    150
    desolé ,si un modo peut supprimer les com de trop,car ça a beugué et ne peut modifier merci
     
  15. Merci Heloic ,

    j'ai commandé une ppe complète en échange standard chez turbo tec ; elle est garantie 2 ans et testée sur banc.
    C'est ok après remontage de la ppe, j'ai juste roulé une dizaine de km pour faire un essai .
    Par contre , j'ai le voyant de préchauffage qui se met à clignoter au bout d'un moment mais je n'ai pas encore fait le calage dynamique ni passé le VAG-COM...
    Je verrai bien ensuite ...
    Je n'ai pas l'outil VW, donc c'est un peu galère pour tendre la courroie de la ppe; je vais finir par l'acheter ( mais je vais peut-être prendre le kit complet pour faire la distrib).

    merci à tout le monde !
     
  16. Merci Heloic ,

    j'ai commandé une ppe complète en échange standard chez turbo tec ; elle est garantie 2 ans et testée sur banc.
    C'est ok après remontage de la ppe, j'ai juste roulé une dizaine de km pour faire un essai .
    Par contre , j'ai le voyant de préchauffage qui se met à clignoter au bout d'un moment mais je n'ai pas encore fait le calage dynamique ni passé le VAG-COM...
    Je verrai bien ensuite ...
    Je n'ai pas l'outil VW, donc c'est un peu galère pour tendre la courroie de la ppe; je vais finir par l'acheter ( mais je vais peut-être prendre le kit complet pour faire la distrib).

    merci à tout le monde !
     
  17. bonjour à tous ,

    c'est bon , plus de défauts après acquittement au VAG-COM ; le moteur tourne impec.
    J'ai du faire un outil avec une douille de 22 tronçonnée pour la tension de la courroie mais pour le calage dynamique de la pompe : je n'ai pas l'interface officielle donc la fonction n'est pas deverrouillée dans le VAG-COM.
    Par contre , je pense avoir la valeur d'avance à l'inj dans le groupe 4 et 5 : je trouve une valeur qui oscille entre 0,8 et 1,2° au ralenti ...
    donc je n'ai pas touché au calage de la poulie !
    Qui peut me confirmer que c'est bon ? le comportement sur route est identique à celui avant remplacement de la pompe ...

    cdlt
     
  18. Bonjour thierxx,
    je suis un peu dans le même cas que vous et j'aimerai savoir combien avez vous payé l'échange standard de votre pompe d'injection chez turbotec...?
    merci beaucoup d'avance.
     
  19. Bonjour thierxx,
    je suis un peu dans le même cas que vous et j'aimerai savoir combien avez vous payé l'échange standard de votre pompe d'injection chez turbotec...?
    merci beaucoup d'avance.
     

Partager cette page

Chargement...