1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.
  2. Suite à la migration du forum, si vous étiez membre alors il vous faudra faire une demande de nouveau mot de passe en cliquant ce LIEN.
    Rejeter la notice

Xcarlink ne fonctionne plus ... grillé ?

Discussion dans 'Equipements électriques' créé par Nyko.45, 16 Janvier 2009.

  1. Salut à tous,

    J'ai monté un Xcarlink, il ya quelques semaines et il a très bien fonctionné.
    Depuis quelques jours, il ne marche plus... :cry:

    Lorsque je sélectionne le xcarlink, il me dit, no cd changer.
    Pourtant ma clé usb (branchée dessus) est allumée.
    Les branchements doivent être correct, vu que ça a bien marché au début.

    De plus le xcarlink n'avait qu'une seule fiche bleue, que j'ai branché a la place de la même fiche bleu d'origine ( vide car pas de chargeur CD). J'ai bien relié a la masse aussi...

    Voila donc mon souci, je me demande si il n'a pas grillé, mais ça m'embête bien, pour un appareil de 3 semaines à 70€... :evil:
     
    Tags:
  2. Publicité Annonceurs

  3. Re : Xcarlink ne fonctionne plus ... grillé ?

    C'est un vrai Xcarlink ou un modèle chinois ?
    As tu essaye de contacter le vendeur ?

    Normalement pour le branchement du Xcarlink tu as une fiche noir femelle et un fiche bleu male, as tu vérifié ta masse ? Vérifié le bon branchement du connecteur (pas de jeux)

    Tiens nous au courant.

    Lio
     
  4. Re : Xcarlink ne fonctionne plus ... grillé ?

    +1, vérifie tout les branchements, après, il sera temps d'incriminer le xcarlink par contre, ça risque d'être coton pour faire appliquer la garantie si tu l'a acheté sur ebay
     
  5. mika080286

    mika080286 Membre Donateur

    Marque:
    Volkswagen
    Modèle:
    PASSAT TDI 130 CARAT
    Date:
    07/2002
    Kilométrage:
    265000
    Code Moteur:
    AVF
    Puissance:
    177
    Re : Xcarlink ne fonctionne plus ... grillé ?

    Moi aussi j'ai un Xcralink , mais pour Ipod/phone.
    Comme dit plus haut vérifie bien tout tes branchements , moi à un moment je n'avait plus que les HP de gauches qui fonctionnaient , j'ai eu peur sur le coup mais c'était juste une fiche un peu déboitée.
    Sinon dit nous comme dit plus haut, si c'est un modèle acheter en chine ou chez le fabriquant ?
    J'ai payer le mien 100€ mais je l'ai acheter chez le fabriquant:
    (http://www.carnlink.com/boutique/liste_familles.cfm?code_lg=lg_fr&num=1) comme cela no souci , des fois sa vaut pas le coup de ce compliquer la vie pour 20€ , je préfère acheter en france au moin en cas de pépin ta a un recour , un service technique et surtout un SAV !
    Car le temps de renvoyer un bazard en chine puis qu'il revienne tu vas être longtemps sans musique....
    Mais bon j'ai rien contre Ebay ou les truc de chine mais faut juste bien peser le pour le contre avant d'acheter , sinon il ny pas que du mauvais dans Ebay il y a de bonne affaire a faire.
    Dit nous en plus sur ton xcarlink et on pourra plus t'aider je pense.
     
  6. superbatata

    superbatata Enthousiaste

    Marque:
    Volkswagen
    Modèle:
    Caddy Life
    Date:
    05/2005
    Kilométrage:
    141260
    Code Moteur:
    BJB
    Puissance:
    105
    Re : Xcarlink ne fonctionne plus ... grillé ?

    Salut,

    moi aussi je suis utilisateur d'un xcarlink, et nickel jusqu'à maintenant.

    Par contre tu ne précise pas si tu as essayé avec une autre clé usb!

    Moi c'est ce que je ferais en 1er, vu que ton xcarlink a marché!

    @+
     
  7. Re : Xcarlink ne fonctionne plus ... grillé ?

    c'est un modèle chinois. Les branchements m'ont l'air bon.
    La diode de l'usb est bien allumée. Mais impossible d'y basculer.

    Maintenant j'ai un autre souci ( une vraie chèvre :D) , mon autoradio me demande un code ( code safe) bien sur je ne l'ai pas dans la doc et apres un passage chez VW, ceux ci ne peuvent rien faire, il faut que j'aille obligatoirement chez skoda. Cette plaisanterie d'xacarlink, commence a me courir...
     
  8. Re : Xcarlink ne fonctionne plus ... grillé ?

    As tu essaye de rebrancher ton poste et de démarrer la voiture.

    Car pour mon branchement de Xcarlink j'avais débrancher mon poste et il m'avais demandé le code (sans contact) j'ai mis un coup de clé et il as démarrer.
    Je sais que certains autoradio son capable de reconnaitre la voiture ..
     
  9. Re : Xcarlink ne fonctionne plus ... grillé ?

    j'ai essayé voiture en route.
    tu veux dire : si je débranche à nouveau, rebranche , met le contact, et allume le poste ?
     
  10. superbatata

    superbatata Enthousiaste

    Marque:
    Volkswagen
    Modèle:
    Caddy Life
    Date:
    05/2005
    Kilométrage:
    141260
    Code Moteur:
    BJB
    Puissance:
    105
    Re : Re : Xcarlink ne fonctionne plus ... grillé ?

    +1. Pareil pour moi; j'ai pas de code et à chaque fois que j'ai débranché mon autoradio il a remarché tout seul (il me demande aussi le code, que je ne connais même pas!).

    @+
     
  11. Re : Xcarlink ne fonctionne plus ... grillé ?

    bon j'ai fais un tour par la concession pour récupérer le code safe.
    Maintenant, c'est bon j'ai de nouveau la radio, mais l'xcarlink refuse toujours de marcher, j'ai tout démonté, poste + batterie + fusible poste + xcarlink.
    J'ai remonté dans l'ordre:
    batterie, poste + fusible, xcarlink.
    Les branchements sont bons, il n'y a pas de jeu du tout, la masse est bonne car si je l'enlève la diode du Xcarlink s'éteint.

    Mais toujours impossible d'y basculer.
    j'ai essayé plusieurs clés usb, même résultat.

    Bref une bonne daube, qui finira a la poubelle. :-Fureur-:
     
  12. Publicité Annonceurs

Partager cette page

Chargement...