Résolu [Erreur VAG-Com] Sonde G65 (climatisation) HS

kevius

Débutant
messages
24
Bonjour,

Voilà que ma fidèle 6R (polo Style 1.2 modèle 2012) me fait une erreur via VAG-com !

C'est la sonde G65 (pressostat) qui est en défaut (00819 - High Pressure Sensor (G65): Open or Short to Ground )

Elle est face au moteur, à gauche sur un des tuyaux de la clime sous le vase d'expansion.

J'ai trouvé la pièce sur Oscaro :

hella10.jpg

Reste donc à savoir si on peut la remplacer sans vider la clime ? Quelqu'un a-t-il déjà eu à la changer ?

Merci par avance pour votre aide.
_____
Voiture concernée : Volkswagen POLO - CGPA - 1.2L
 

Pièces jointes

electroman

Membre Donateur
Membre du Staff
messages
2 246
Marque
Volkswagen
Modèle
Bora
Date
02/2002
Kilométrage
280000
Code Moteur
asz
Puissance
130
Re : [Erreur VAG-Com] Sonde G65 (climatisation) HS

Bonjour a tous
tu es sur que tu as encore du gaz dedans , ou bien tu as une fuite
Freddy
 

gege72

Vénérable
messages
1 334
Marque
Volkswagen
Modèle
412LS
Date
11/1973
Kilométrage
320000
Code Moteur
AN
Puissance
80
Re : [Erreur VAG-Com] Sonde G65 (climatisation) HS

Salut, de mémoire il y a un obus à l'intérieur du raccord châssis donc une toute petite fuite le temps de dévisser la sonde et que l'obus se ferme mais rien de grave.

Gérald
 

kevius

Débutant
messages
24
Re : [Erreur VAG-Com] Sonde G65 (climatisation) HS

Merci Gérard, c'est ce que je pensais mais comme je n'étais pas certain j'ai préféré demander avant !

La sonde est commandée, y'a plus qu'à !

Je ne me suis aperçu de rien, c'est juste en passant le VAG-Com que j'ai vu l'erreur.
 

kevius

Débutant
messages
24
Re : [Erreur VAG-Com] Sonde G65 (climatisation) HS

Bonjour,


Sonde changée en quelques secondes avec une clef de 17. Code erreur supprimé et voilà tout est rentré dans l'ordre. Merci !

Juste un détail, la sonde Hella est légèrement différente de celle d'origine car du coup le clips du connecteur se retrouve sur le dessous et non sur le dessus. Mais ça ne change pas le bon fonctionnement :)
 

tiakoul

Nouveau
messages
5
Marque
Volkswagen
Modèle
eos
Date
07/2008
Kilométrage
200000
Code Moteur
bm
Puissance
140
bonsoir, j ai une fuite au niveau du pressostat g65,
je me demande comment cela peut laisser passer une fuite,
y a t il un joint, ou bien c un probleme de l obus à l'intérieur du raccord ou bien le pressostat qui c est fendu ou tout simplement que le pressostat ne soit plus etanche?
merci
 

Charlydiag

Modérateur
Membre du Staff
messages
5 860
Marque
Volkswagen
Modèle
Golf R
Date
05/2012
Kilométrage
55.000
Code Moteur
CDLF
Puissance
300
salut ,

tout simplement que le pressostat ne soit plus étanche !

Problème récurent

@+
 

tiakoul

Nouveau
messages
5
Marque
Volkswagen
Modèle
eos
Date
07/2008
Kilométrage
200000
Code Moteur
bm
Puissance
140
ok, j ai acheter la piece, une fois remplace, je croiserai les doigts au moment de la recharge en gaz, merci
 

mouki

Débutant
messages
31
Bonjour,
J'ai également le même problème sur une exeo 2.0 tdi 143.
J'ai suivi vos procédures et suis tombé sur le même défaut au vagcom.
Échange de la G65 mais toujours le problème.....
Je sèche,quelqu'un aurait une petite idée pour m'aiguiller ?
Merci à vous !
 

neketom

Découverte
messages
354
Marque
Autre
Modèle
787B
Date
06/1990
Kilométrage
0
Code Moteur
4rotors
Puissance
700
Bonjour,

si la G65 est en défaut, c'est majoritairement du temps par manque de gaz dans le circuit de climatisation.
 

neketom

Découverte
messages
354
Marque
Autre
Modèle
787B
Date
06/1990
Kilométrage
0
Code Moteur
4rotors
Puissance
700
Bonjour,

dans ce cas je regarderais au niveau de l'embrayage du compresseur de climatisation. S'enclenche t-il ? la vis centrale (ou écrou) est-elle bien serrée ?

Le câble du pressostat est-il contrôlé ?
 

mouki

Débutant
messages
31
Je vais jeter un oeil cet après-midi car j'ai pas pensé à ça...
Comment savoir si le câble du pressostat est contrôlé et où se trouve t'il ?
Merci
 

neketom

Découverte
messages
354
Marque
Autre
Modèle
787B
Date
06/1990
Kilométrage
0
Code Moteur
4rotors
Puissance
700
Bonjour,

le G65 est le pressostat, donc il à été changé déjà si j'ai bien lu ?

De mémoire le pressostat à 3 fils, une masse, une alimentation et un fil d'info mais il faut le schéma pour contrôler le câblage ; impératif. Avant de se lancer dans cette entreprise, et si tu disposes d'un appareil de diagnostic, tu peux déjà voir via le calculateur de climatronic si tu as une info' de pression de gaz remonté par le pressostat.
Si oui, inutile de contrôler le câblage puisque la sonde fonctionne.

Contrôle du compresseur de climatisation comme j'ai sugérré plus haut : vis (ou écrou) de l'embrayage, alimentation de l'embrayage, plus difficile à faire sur une Exeo mais tu peux enlever la courroie accessoire et faire tourner manuellement l'embrayage, si il n'oppose aucune résistance alors que le circuit est bien chargé en huile et gaz......
 

mouki

Débutant
messages
31
Bonjour,

le G65 est le pressostat, donc il à été changé déjà si j'ai bien lu ?

De mémoire le pressostat à 3 fils, une masse, une alimentation et un fil d'info mais il faut le schéma pour contrôler le câblage ; impératif. Avant de se lancer dans cette entreprise, et si tu disposes d'un appareil de diagnostic, tu peux déjà voir via le calculateur de climatronic si tu as une info' de pression de gaz remonté par le pressostat.
Si oui, inutile de contrôler le câblage puisque la sonde fonctionne.

Contrôle du compresseur de climatisation comme j'ai sugérré plus haut : vis (ou écrou) de l'embrayage, alimentation de l'embrayage, plus difficile à faire sur une Exeo mais tu peux enlever la courroie accessoire et faire tourner manuellement l'embrayage, si il n'oppose aucune résistance alors que le circuit est bien chargé en huile et gaz......
Bonjour et merci pour ta réponse.
Le pressostat que j'ai monté est de marque Hella du coup j'ai un doute sur la fiabilité de la nouvelle pièce.
Alors après contrôle au diag il m'annonce une pression de 33 bars plutôt étrange.
L'écrou du compresseur est bien serré par contre j'ai tenté de tester l'embrayage du compresseur avec 1 + permanent mais rien.Est-ce parce que j'ai toujours le défaut de pression au niveau du g65 ?
Merci de m'avoir lu
 

neketom

Découverte
messages
354
Marque
Autre
Modèle
787B
Date
06/1990
Kilométrage
0
Code Moteur
4rotors
Puissance
700
tester l'embrayage du compresseur avec 1 + permanent mais rien.Est-ce parce que j'ai toujours le défaut de pression au niveau du g65 ?
Bonjour,

si du 12v en direct sur le compresseur ne suffit pas à le faire partir c'est qu'il y a un problème (sous réserve qu'il n'y a qu'un fil qui aille au compresseur ? si il y a 2 fils il faut regarder au schéma lequel des 2 envoi du 12v)
La pression de 33 bars me parait étrange en effet.
 

mouki

Débutant
messages
31
Il y a bien 2 fils qui arrivent au compresseur mais aujourd'hui repos il tombe des cordes .On verra quand il fera sec.
Merci beaucoup pour ta réponse.
 

mouki

Débutant
messages
31
Bonjour,
Voilà,le mystère est éclairci.
J'ai racheté une sonde à 87e chez vag .
Celle-ci fonctionne parfaitement du coup celle du site e-commerce est livrée hs.
Donc effectivement si le G65 est hs le compresseur se met en sécurité.
Merci de m'avoir d'avoir pris le temps de me lire et de m'avoir aidé !!!
Au plaisir
 

neketom

Découverte
messages
354
Marque
Autre
Modèle
787B
Date
06/1990
Kilométrage
0
Code Moteur
4rotors
Puissance
700
Bonjour,

de rien, avec plaisir. Vu la valeur de la sonde, c'était sans trop de surprise la bonne piste !
 

Haut