Problème [Golf V 1.9 TDI] Problème de démarrage (calculateur ?)

Kevlos

Nouveau
messages
8
Marque
Audi
Modèle
A3 Sportback 8P - Ambiente
Date
12/2009
Kilométrage
160000
Code Moteur
CAYC
Puissance
105
Bonjour,

J'ai une Golf 5 1.9 TDI 105cv de 2005.

Depuis quelques jours, j'ai un problème de démarrage (moteur tourne mais ne démarre pas) sur cette dernière (qui est fortement accentué avec la chaleur), elle démarre environ :
  • 4 fois sur 5 en temps en température moyenne et moteur froid
  • 1 fois 2 en temps en température moyenne et moteur chaud
  • impossible quand elle était garée en plein soleil (température ~35°C)
Je pense donc que le problème se situe lorsque un élément du compartiment moteur est chaud (le calculateur ou un relais, ...)

Après avoir cherché du côté filtre à gasoil et bougies de préchauffage, j'ai remarqué que quand elle ne démarrait pas, je n'entendais pas la pompe de gavage (sous la banquette arrière) se mettre en route.

Voyants allumés sur le tableau de bord (après avoir mis le contact) :
  • Avant que le moteur démarre : batterie , moteur, régulateur (car activé). Température moteur affichée
  • Quand le moteur ne démarre pas (problème de calculateur) : batterie , ESP (surement car il n'arrive pas à communiquer avec le calculateur moteur), PAS de voyants moteur ni régulateur, température NON affichée.
Donc après des recherches sur des forums, j'ai vu que c'était un problème d'alimentation du calculateur moteur ou bien un calculateur défectueux.

J'ai vérifié le relais 100 dans le compartiment moteur qui, d'après ce que j'ai compris alimente le calculateur (en l'enlevant le moteur j'ai bien mes symptômes (voyants, moteur tourne mais ne démarre pas) et il a bien l'air de fonctionner en le faisant marcher en dehors de son emplacement (testé au multimètre).

Avez-vous déjà rencontré ce problème ?

Comment savoir si le calculateur est HS ? (pas de défaut sur VCDS)

Qu'est ce que je devrais encore vérifier au niveau de l'alimentation d
u calculateur ? (un autre relais, des fusibles, ...)



Merci d'avance !
 

remyj

Modérateur
Membre du Staff
messages
3 874
Marque
Volkswagen
Modèle
Golf 6
Date
06/2012
Kilométrage
90000
Code Moteur
CAYC
Puissance
105
visiblement la température est un activateur de ta panne, donc commençons par partir dans cette direction.
fait cette série de test dans l'ordre

débranche la sonde température moteur 4 voies, et essaye de démarrer.
tu peux vérifier l'états des sondes température via VCDS (tuto ici)

vérifie le niveau de charge batterie (12,60=100% 12,06=50%)

vérifie le relaie 109 qui est dans l'habitacle sous le volant au niv du genoux gauche, c'est le relaie qui alimente l'ecu moteur
tu peux contrôler l'alimentation via VCDS dans l'ecu moteur

vérifie l'état des communications entre ecu via VCDS quant il fait chaud et qu'elle ne veux pas démarrer (canal 124 à 126)

vérifier le contacteur derrière le nieman
j'ai déjà vue un véhicule qui calé a tout moment c’était se contacteur.
 

tozalic

Enthousiaste
messages
266
Marque
Volkswagen
Modèle
golf v tdi 105ch
Date
10/2004
Kilométrage
330000
Code Moteur
bkc
Puissance
105
demareur hs...
 

versys_59

Nouveau
messages
106
Marque
Volkswagen
Modèle
Golf V plus
Date
01/2006
Kilométrage
178000
Code Moteur
BKC
Puissance
105
+1 démarreur hs j'avais le même problème et quelques bougies également à voir
 
Dernière édition:

Paul

Vénérable
messages
1 637
Marque
Volkswagen
Modèle
Golf IV
Date
10/1998
Kilométrage
299.000
Code Moteur
AHF
Puissance
81
Bonjour,
Je me permettrais d'abonder dans la proposition de Remyj, j'ai eu le cas sur ma Golf IV, par une chaude journée d'été, mon véhicule était garé en plein soleil.
Après un excellent repas (pas trop arrosé) j'ai voulu reprendre le volant et surprise mon moteur a refusé de se lancer, à l'époque j'avais un portable dans mon coffre équipé de VAG-Com, pas le moindre code d'erreur à me mettre sous la dent.

Après avoir minutieusement contrôlé les indicateurs au tableau de bord, je me suis aperçu que l'indicateur de bougie de préchauffage ne fonctionnait plus, pour être plus clair, le calculateur moteur n'était plus alimenté, j'ai enlevé le relais 109 et je suis retourné prendre un café dans le restaurant bien au frais, une heure plus tard, j'ai réinstallé le relais en question et lorsque j'ai tourné la clé, l'indicateur de bougie de préchauffage s'est allumé, le moteur a bien sûr démarré.

Le relais 109 a été changé, sa construction a été donnée à un autre fournisseur et 12 ans plus tard, plus de problème avec lui.

Un problème de démarreur et plus exactement avec le noyau plongeur qui absorbe une forte chute de tension à ses bornes, cela s'entend à l'oreille et au lancement du moteur!

Cordialement
Paul
 

versys_59

Nouveau
messages
106
Marque
Volkswagen
Modèle
Golf V plus
Date
01/2006
Kilométrage
178000
Code Moteur
BKC
Puissance
105
Tu as résolu ton problème?
 
M

marcel cirozz

Visiteur
problème bien connu, le demarreur ne tourne pas assez vite (batterie ou demarreur faiblard)
il y a une map dans la carto qui limite l'injection tant que le moulin ne tourne pas au dessus de 250 tr/min à chaud (injection = 0 mg)
une reprog resoud le problème, pas besoin de modifier la puissance, on touche juste la MAP d'injection au demarrage
si intéressé : MP
 

Fredfu

Nouveau
messages
4
Marque
Volkswagen
Modèle
golf 5
Date
02/2004
Kilométrage
226000
Code Moteur
KABBKDX
Puissance
140
Bonjour Kevlos !

je m'excuse de reouvrir un vieux sujet.

je souhaitais savoir si le probleme initial en haut de page et il y a quelques annees avait été résolu svp ?

je rencontre ce probleme depuis le debut de cet été et reste encore sans solution pour ma Golf 5 140.

je viens de cloner le calculo ,
(le moteur s'etait finalement couper la derniere fois en roulant puis depanneuse.) conclusion perso calcu finalement HS

c'est mieux, la pompe de gavage refonctionne,
mais le moteur ne se lance plus.

j'ai toujours present l'Esp fixe
et de plus maintenant apres 2 semaines sans rouler voyant moteur system et direction assist de present
Le voyant de prechauffage s'eteint normalement il me semble.

Demain je pense demander à un ami d'essayer de RAZer les defauts avec son mini ordi OBD ou ODB,
si ça ne fonctionne pas je pense la vendre en l'etat avec un pincement au coeur carje n'ai plus le temps
de chercher et aussi les finances si c'est hardcore au porteuf......

Merci pour vos reponse d'avance ☺

Desolé si je reponds tardivement car j'emprunte une tablette.
(Desolé aussi si manque de savoir faire sur le forum, premier de ma vie)

A plus tard et bonne journee a vous, ou a tous !

bye

Fred
 

Kevlos

Nouveau
messages
8
Marque
Audi
Modèle
A3 Sportback 8P - Ambiente
Date
12/2009
Kilométrage
160000
Code Moteur
CAYC
Puissance
105
Bonjour Frefu,

Finalement je n'avais pas trouvé moi-même... Même après avoir vérifié tous les relais (car ça reste quand même la première chose à faire).
Et pour info le démarreur avait déjà été changé précédemment.

Je l'ai laissé à un garage qui a aussi d'abord cherché du côté des relais. Il a cherché un certain temps sans succès.
En dernier recours il a changé le calculateur (même si il n'y avait aucun défaut via la valise de diagnostic) et finalement c'était bien ça. Un des composants électroniques était défectueux, et du coup il ne marchait plus du tout quand il était chaud.

Il m'a mit un calculateur d'occasion et a du le faire reprogrammer dans un garage Volkswagen.

Au total ça m'avait coûté plus de 1000 €, avec le temps de main d'oeuvre pour la recherche de panne.

Pour infos certaines entreprises réparent ces calculateurs ou font des échanges standard, ça se trouve sur internet... Le seul hic c'est qu'il faut passer chez Volkswagen pour le reprogrammer.

Pour ma part cette panne est probablement due à une panne du régulateur d'alternateur que j'ai eu quelques mois auparavant. Ce dernier envoyait pratiquement 18V aux bornes de la batterie et dans les divers calculateurs de la voiture... Du coup ça a du me griller le calculateur moteur.
Je l'avais remarqué car les lumières marchaient plus fort et la batterie était bouillante. J'ai aussi dû changer mon combiné d'instruments qui était foutu à cause de ça... Heureusement les autres calculateurs fonctionnent encore (parce qu'on ne dirait pas mais il y en a plein dans la voiture ! Module confort, Centrale électrique, ABS, Aibags, Portes...)


J'espère que ça vous aidera !

Bonne journée !

Kevlos
 

Fredfu

Nouveau
messages
4
Marque
Volkswagen
Modèle
golf 5
Date
02/2004
Kilométrage
226000
Code Moteur
KABBKDX
Puissance
140
Salut Kevlos

Merci beaucoup d'avoir répondu et surtout aussi rapidement
avec de plus beaucoup de précision, c'est super sympa

En effet vous venez de beaucoup m'aider c'est incroyable !

Je ne pensais pas qu'il y avait autant de calculateur.

Je suis certainement en train de les grillés 1 par 1 avec le souci du regulateur d'alternateur vous avez raison :
Avant ma panne principale du calcu moteur
-mes plein phares etaient remplacés par anti brouillard pendant 2 jours.
-2 semaines apres les automobiles inverse me faisaient des appels de phare alors que j'etais en croisement
(plus puissant certainement comme vous l'avez indiqué).
-il m'avait semblé que la batterie etait un poil chaude mais sans plus et je pensais que c'etait la chaleur sous capot.

Ensuite nos magnifique symptomes de demarrage sous chaleur et pompe qui s'active pas.
-Entre temps de recherche, vitres elec arr ne fonctionne plus ainsi que ouverture du coffre 1 fois sur 30.
-Temoin Direction assist qui partait apres 50metres de route.
-Temoin airbag en permanence.
Un autre calcu a pris un coup je pense maintenant, grace à vos indications aujourd'hui, merci merci, et pensais que le calcu moteur etait le seul et gerait tout.

- je suis au final tombé en panne car le moteur s'est arrêté en route.


Apres calcu moteur changé (cloné, 200 euros)
Toujours les vitres et coffre du coup, mais aussi temoin airbag, direction assist, Esp et system moteur en plus maintenant.
-
Souci de pompe gavage resolu donc nouveau calcu moteur peut etre ok et suis content pour ça.

Mais aujourd'hui ça ne demarre pas car autres defauts qui coince.


Un grand merci KEVLOS :-S2 :-B> :app:
Grace à vous je connais certainement la source du probleme maintenant,
et je vais vite pouvoir prendre une decision selon le prix des calculos restants et du regulateur.

Je connais pas du tout les options sur les forums mais je vais essayer de vous remercier d'une quelconque façon avant de me deconnect.
((like, avis positif, points, abonnés profil ou autres, je vais fouiner))

Je vous souhaite une bonne soiree, un bon week end, et simplement le meilleur pour la suite.

A bientot :-B> !


Fred















 

Haut