Problème Problème FAP A4 B8 2.7

Wawa51

Nouveau
messages
3
Marque
Audi
Modèle
A4 B8
Date
02/2009
Kilométrage
250000
Code Moteur
CGKA
Puissance
190
Bonjour à tous !

Je me permets de solliciter vos contributions sur un problème que je rencontre sur mon Audi A4 B8 2.7 TDI 190 (année 2009 ; 250 000km au compteur), moteur CGKA.
Depuis l'achat d'occasion en 2017, j'ai eu à 3 reprises l'affichage du voyant de préchauffage + mode sécurité activé. J'ai dû à chaque fois lancer une régénération forcée afin de débloquer (dont 2x ce mois-ci ...). Vous trouverez ci-dessous les relevés via VCDS.

Après trajet.PNG

Le code défaut moteur présent (qui est désormais en confirmé) :

1568736980904.png

Je constate la valeur de suie calculée et mesurée monte très vite (celle calculée monte de manière constante moins rapidement, tandis que celle mesurée monte très vite, et peut descendre très vite aux alentours de 7-8g).
Ce relevé a été fait après trajet de 20kms (dont 10 sur autoroute).

J'ai l'impression que les régénérations ont vraiment beaucoup de mal à se déclencher. La dernière régénération a été forcée via VAGCOM, et depuis aucune.
J'ai changé le capteur G450 par précaution, pas de changement notable...

Par contre une donnée m'interpelle, celle de la "Température gaz d'échappement en amont du turbo (ENG106429), elle est toujours à 842°, et ne bouge jamais. Un capteur précis serait en cause ? Si oui, celui-ci pourrait-il avoir une influence sur les cycles de régénération FAP ?

Auriez-vous des idées sur ce problème ?

Merci par avance pour vos aides et contributions, bonne journée.
 

Haut