Résolu Voyant Airbag Allumé Polo 2005

dimdouk

Débutant
messages
31
Marque
Volkswagen
Modèle
Polo
Date
01/2003
Kilométrage
124535
Code Moteur
JeCpa
Puissance
4
Bonjour à tous

Une amie posséde une Polo 9N restylée de 2005, moteur 1,2L qui à un petit soucis ; le voyant AIRBAG est constamment allumé.

J'ai vérifié les connecteurs jaune sous les sièges et aucun signe d'oxydation, j'ai également démonté le contacteur à clé pour désenclencher l'airbag passager (dans la boite à gant) ; idem pas d'oxydation.

Auriez vous des idées ?

Je vais tenter un diag avec ma vieille interface que j'avais acheté en lot sur ce site, faut que je relance mon vieux PC avec XP, et que je retrouve la bonne version qui fonctionne avec mon interface.

merci
 

tozalic

Enthousiaste
messages
262
Marque
Volkswagen
Modèle
golf v tdi 105ch
Date
10/2004
Kilométrage
330000
Code Moteur
bkc
Puissance
105
Salut j ai peut etre une idee..................contacteur d'airbag sur colonne de direction.
 

Pièces jointes

dimdouk

Débutant
messages
31
Marque
Volkswagen
Modèle
Polo
Date
01/2003
Kilométrage
124535
Code Moteur
JeCpa
Puissance
4
Merci pour ta suggestion
Tu pense qu'il faut vérifier si il y a du jeu au niveau d'un conecteur ou un fil coupé ?

Je regarde sa rapidement
 

Charlydiag

Modérateur
Membre du Staff
messages
5 596
Marque
Volkswagen
Modèle
Golf R
Date
05/2012
Kilométrage
55.000
Code Moteur
CDLF
Puissance
300
Salut,

Sans diagnostique vcds ou autres tu risques de perdre beaucoup de temps , et peut être même finir par risquer de déclencher ou rajouter des pannes au système airbag.

PS: remplis infos voiture et avatar stp ( obligatoire)

@+
 

dimdouk

Débutant
messages
31
Marque
Volkswagen
Modèle
Polo
Date
01/2003
Kilométrage
124535
Code Moteur
JeCpa
Puissance
4
Ok merci

J'essaye , mais jai une vieille interface et bizarrement j'arrive à la faire fonctionner , le test est Ok.
Mais elle n'arrive à scanné aucun modèle, lorsque je cliques sur autoscan , le résultat est vide .
Mon interface est compatible avec la version 805, qui est introuvable .

Mon résultat après un auto scan de 10min :
 

Pièces jointes

Charlydiag

Modérateur
Membre du Staff
messages
5 596
Marque
Volkswagen
Modèle
Golf R
Date
05/2012
Kilométrage
55.000
Code Moteur
CDLF
Puissance
300
Salut,

Il faudra trouver un matériel plus "up to date"

Bon Dimanche
 

dimdouk

Débutant
messages
31
Marque
Volkswagen
Modèle
Polo
Date
01/2003
Kilométrage
124535
Code Moteur
JeCpa
Puissance
4
IMG_4895.JPG IMG_4896.JPG Jai réinstallé le logiciel d'époque mais cela ne fonctionne pas , VCDs détecté mon interface mais ne parvient pas à faire le diag ...
Auriez vous une idée ?
Merci
 

Charlydiag

Modérateur
Membre du Staff
messages
5 596
Marque
Volkswagen
Modèle
Golf R
Date
05/2012
Kilométrage
55.000
Code Moteur
CDLF
Puissance
300
Salut,

Fait un test sur une autre voiture , car le rapport de ton test indique >> NOT PLUGGED IN TO CAR<<
En l'état cela ne sais pas fonctionner !!

@+
 
Dernière édition:

dimdouk

Débutant
messages
31
Marque
Volkswagen
Modèle
Polo
Date
01/2003
Kilométrage
124535
Code Moteur
JeCpa
Puissance
4
Pas bête, je vais essayer sur ma Golf.
Je tiens au jus
 

dimdouk

Débutant
messages
31
Marque
Volkswagen
Modèle
Polo
Date
01/2003
Kilométrage
124535
Code Moteur
JeCpa
Puissance
4
Bonjour a tous
J'ai acheté une interface U281 qui m'a revelé plusieurs défauts consécutive à ma recherche de panne :
01228 : défaut switch coupure airbag passager = normal car j'ai décâbler le switch pour le nettoyer
00589 : défaut câblage airbag passager = normal car j'ai décâbler le switch pour le nettoyer
01218 : défaut câblage airbag passager = normal puisque j'ai démonté le connecteur sous le siège pour le nettoyer
01217 : défaut câblage airbag conducteur = normal puisque j'ai démonté le connecteur sous le siège pour le nettoyer

Défauts effacés = plus de voyant.
A voir dans le temps.

La lecture des codes défauts est une interprétation, merci de me corriger au cas où j'aurai dis une bêtise.
 

Charlydiag

Modérateur
Membre du Staff
messages
5 596
Marque
Volkswagen
Modèle
Golf R
Date
05/2012
Kilométrage
55.000
Code Moteur
CDLF
Puissance
300
Salut,

Si tout est normal alors ça roule :twisted:
 

pat68

Nouveau
messages
23
Marque
Volkswagen
Modèle
polo
Date
08/2007
Kilométrage
193000
Code Moteur
BUB
Puissance
80
Je déterre ce post pour m'y greffer plutôt que d'en ouvrir un nouveau puisque mon souci s'y rapproche. Le déplacer si besoin.


J'ai mon voyant "air bag" au tableau de bord qui reste allumé.


Je devais intervenir sur la résistance de chauffage pour sa réparation. J'ai débranché le contacteur qui est dans la boite à gant permettant de mettre hors service l'air bag.

Je me suis dit " pas grave, j'ai la valise, j'effacerai le défaut"

J’ai vérifié ma réparation (ventilation) contact de boite à gant débranché.

Tout fonctionnait et bien sur, le voyant c’est allumé.

J’ai tout remonté, bien rebranché.

Passage à la valise (delphi ds150e) , défaut trouvé, défaut effacé et SURPRISE, voyant reste allumé !!

J’ai revérifié le bon branchement de cet interrupteur dans la boite à gant. Nickel.

Je repasse au diag……………plus de ligne de code !!!!!

Un truc de fou.


Je la passe au KTC du travail, idem, aucune ligne de défaut !!!! Mais le voyant est allumé.

Aujourd’hui, j’ai débranché la batterie avec mise en contact du ‘’ + ‘’ voiture et ‘’ – ‘’ voiture pour décharger le calculateur, ce pendant plus de 8 h.


Je rebranche la batterie. Met le contact. Voyant allumé !!!RRRRrrr

Passage à mon dial ( delphi ds150e )

Aucune ligne de défaut.


Comment puis-je faire ?


J’irais bien chez VW si j’étais sur qu’il l’efface. Mais rien de sur et en plus, je n’ai pas d’erreur autre ou ailleurs.


Merci d’avance à tous.
 

GolfTDI1999

Débutant
messages
318
Marque
Volkswagen
Modèle
Touran 1T2
Date
03/2008
Kilométrage
105000
Code Moteur
BMM
Puissance
140
Perso pour effacer les codes erreurs liés aux airbags (débranchement et pb de contact au niveau d'un raccordement) seul un effacement des erreurs au niveau du module airbag permet d'effacer complètement l'erreur. Je fais ça avec Vagcom. Tu es de quelle région ?
 

dimdouk

Débutant
messages
31
Marque
Volkswagen
Modèle
Polo
Date
01/2003
Kilométrage
124535
Code Moteur
JeCpa
Puissance
4
Salut
Tu as raison de déterrer ;)
Est tu sur que ton interface lis et efface les codes défauts du calculateur d'airbag ?
J'avais une interface multimarque qui n'interrogeait pas le calculateur d'airbag, et donc ne trouvait aucun code défaut.
La plupart des interfaces interrogent les calculateurs moteur mais pas les autres.
J'ai du acheter une interface chinoise U281 sur ebay pour pouvoir les lires et les effacer.

Autre chose , les fusibles au dessus de la batterie sont assez fragile, je viens d'avoir le voyant d'ABS allumé pendant 15 jours avant de trouver que ce n'était qu'une microfilmer quasi invisible à l'oeil nu, après changement plus de voyant.
Forcement , pas de calculateur alimenté, pas de défauts visibles sauf le voyant au tableau de bord.
Simple hypothèse mais au cas ou cela t'arrive, tu aura la solution.:-S2
 

pat68

Nouveau
messages
23
Marque
Volkswagen
Modèle
polo
Date
08/2007
Kilométrage
193000
Code Moteur
BUB
Puissance
80
Perso pour effacer les codes erreurs liés aux airbags (débranchement et pb de contact au niveau d'un raccordement) seul un effacement des erreurs au niveau du module airbag permet d'effacer complètement l'erreur. Je fais ça avec Vagcom. Tu es de quelle région ?
Salut, merci pour ta réponse. Je n'ai pas le VagCom, hélas . Je suis en Alsace. Je vais voir s'il est possible de l'avoir.
 

pat68

Nouveau
messages
23
Marque
Volkswagen
Modèle
polo
Date
08/2007
Kilométrage
193000
Code Moteur
BUB
Puissance
80
Bonjour Dimdouk,


Je serai franc en te disant que je ne m’y connais pas beaucoup dans ces nouvelles technologies, valise etc. Je suis entrain d’y remédier, mais sans aide et support, j’avance hyper trop doucement.

Bref, j’ai le Delphi. J’ai pu lire le défaut et l’effacer, comme tu as pu lire. Maintenant est-il assez performant ? Mystère.

Va-t-il jusque dans le module airbag, mystère. Je ne pense pas puisque j’ai toujours le défaut au tableau de bord.

Je vais regarder cette réf. d’interface.

Pour ce qui est des fusibles, merci, mais nul doute que c’est lors du démontage de ma boite à gant que j’ai créé ce défaut.

Je regarde pour cette interface. Merci du tuyau.

Dès que j’ai pu faire pour effacer ce ‘’défaut’’ faire éteindre ce voyant, je reviendrai ici clore mon pb.


Merci, merci à vous tous.
 

dimdouk

Débutant
messages
31
Marque
Volkswagen
Modèle
Polo
Date
01/2003
Kilométrage
124535
Code Moteur
JeCpa
Puissance
4
Pas de soucis, je suis pas spécialiste non plus.

Lorsque tu l’effaces, est ce qu'il reviens tout de suite ?
Peux tu nous dire quel est le code défaut exactement ?
Le principe des codes défauts c'est de t'aiguiller dans la recherche de pannes, donc avant de les effacer ; note les, et ensuite efface les.
As tu vérifié les fusibles ?
Il y en a au dessus de la batterie , et sur le coté du tableau de bord lorsque tu rentres coté conducteur.

Sans parler de VAG Com, j'ai acheté une interface autonome hyper simple sur ebay à 20€
 

pat68

Nouveau
messages
23
Marque
Volkswagen
Modèle
polo
Date
08/2007
Kilométrage
193000
Code Moteur
BUB
Puissance
80
Bonsoir Dimdouk,


Je commencerai par te dire que j'ai commandé ce matin une interface U281. J'espère qu'elle résoudra mon souci!!! De toute manière je vous informerai tous.

J'ai pu effacer UNE fois ce code. il n'est plus ''lisible'' et / ou n'apparait plus!!!!

BEN!!!!!! Je ne me souviens plus!!! et pas fait de sauvegarde en pdf

de tout manière, lié à l'airbag au fait d'avoir débranché l'interrupteur à clé situé dans la boite à gant

Je n'ai rien noté car je n'avais pas de panne, rien de rien.

J'ai eu ce voyant de débrancher cet interrupteur à clé.

Merci tout de même

@+
 

phoneup

Nouveau
messages
2
Marque
Volkswagen
Modèle
Polo
Date
02/2006
Kilométrage
205000
Code Moteur
AYN
Puissance
101
Bonjour Pat68,

Je suis exactement dans la même situation, Polo 9N3, démontage de la boîte à gant, utilisation du véhicule sans cette dernière et témoin airbag allumé..

As-tu trouvé une solution ? Je possède le VAG COM, et aucune erreur n’est trouvée...

Merci, Florian
 

Haut