Problème Vw sharan Fap régénération excessive

cappounet

Nouveau
messages
39
Marque
Volkswagen
Modèle
Sharan
Date
05/2011
Kilométrage
220000
Code Moteur
cfaa
Puissance
136
Je te joins une photographie de ton type de fap, le deuxième tuyau doit être raccordé à ta sortie de fap,le 1 c'est le gros tuyau et le second le fin, donc il doit être connecté, au fait mets tu du adblue dans ton véhicule ??Regarde la pièce jointe 36710
Bonsoir
Chez moi c’est pas comme ça il y a pas de deuxième tuyau à brancher
Oui c’est une ad blue
 

cappounet

Nouveau
messages
39
Marque
Volkswagen
Modèle
Sharan
Date
05/2011
Kilométrage
220000
Code Moteur
cfaa
Puissance
136
Je te joins une photographie de ton type de fap, le deuxième tuyau doit être raccordé à ta sortie de fap,le 1 c'est le gros tuyau et le second le fin, donc il doit être connecté, au fait mets tu du adblue dans ton véhicule ??Regarde la pièce jointe 36710
Bonsoir
Chez moi c’est pas comme ça il y a pas de deuxième tuyau à brancher
Oui c’est une ad blue
 

lionelcorbie80

Enthousiaste
Membre du Staff
messages
1 511
Marque
Volkswagen
Modèle
PASSAT 98
Date
10/1997
Kilométrage
486000
Code Moteur
AFN
Puissance
110
Salut, si tu n'as pas de problématique qui s'allume à ton tableau de bord et si tu ne trouve rien au niveau de ton G 450 ou 505, c'est que ton débitmètre semble avoir quelques soucis de fonctionnement, en effet, ta régénération est conditionnée par trois éléments, le débitmètre qui détecte le rapport volumétrique qui entre dans le moteur -Nécessaire pour calculer le rapport volumétrique qui sort du moteur-, le capteur de pression différentiel qui calcule les flux qui passent au travers de ton catalyseur en corrélation avec les indications fournis par le débitmètre, et la ou les sondes lambda qui enregistre les températures en amont et en aval du catalyseur, donc si tu as vérifié tes conduites catalyseur/capteur, que ton capteur est changé et que tu l'as adapté, et que ton fonctionnement est toujours anarchique au niveau de la régénération, penche toi sur ton débitmètre. Le tout est bien sur piloté par l'ECU moteur qui ensuite met en place divers processus, pour réduire la température des gazs d'échappement, et envoyer du réducteur adblue pour réduire le taux de nox.
 

cappounet

Nouveau
messages
39
Marque
Volkswagen
Modèle
Sharan
Date
05/2011
Kilométrage
220000
Code Moteur
cfaa
Puissance
136
Salut, si tu n'as pas de problématique qui s'allume à ton tableau de bord et si tu ne trouve rien au niveau de ton G 450 ou 505, c'est que ton débitmètre semble avoir quelques soucis de fonctionnement, en effet, ta régénération est conditionnée par trois éléments, le débitmètre qui détecte le rapport volumétrique qui entre dans le moteur -Nécessaire pour calculer le rapport volumétrique qui sort du moteur-, le capteur de pression différentiel qui calcule les flux qui passent au travers de ton catalyseur en corrélation avec les indications fournis par le débitmètre, et la ou les sondes lambda qui enregistre les températures en amont et en aval du catalyseur, donc si tu as vérifié tes conduites catalyseur/capteur, que ton capteur est changé et que tu l'as adapté, et que ton fonctionnement est toujours anarchique au niveau de la régénération, penche toi sur ton débitmètre. Le tout est bien sur piloté par l'ECU moteur qui ensuite met en place divers processus, pour réduire la température des gazs d'échappement, et envoyer du réducteur adblue pour réduire le taux de nox.
Bonjour
Je te remercie pour ton explication
Cette piste là je n’ai jamais approfondie
Je vais commander un nouveau débitmètre et je te tiendrai au courant
Merci
 

cappounet

Nouveau
messages
39
Marque
Volkswagen
Modèle
Sharan
Date
05/2011
Kilométrage
220000
Code Moteur
cfaa
Puissance
136
Bonjour
Je te remercie pour ton explication
Cette piste là je n’ai jamais approfondie
Je vais commander un nouveau débitmètre et je te tiendrai au courant
Merci
Bonjour
Encore une question, car j’avais eu ça à l’époque sur ma golf 4 tdi
Si le débitmètre deconne j’aurais pas aussi une perte de puissance et elle plafonnerait à 110km?
Car moi vu qu’elle régénère tt le temps c’est une vrai bombe ‍♂
 

cappounet

Nouveau
messages
39
Marque
Volkswagen
Modèle
Sharan
Date
05/2011
Kilométrage
220000
Code Moteur
cfaa
Puissance
136
Bonjour
Encore une question, car j’avais eu ça à l’époque sur ma golf 4 tdi
Si le débitmètre deconne j’aurais pas aussi une perte de puissance et elle plafonnerait à 110km?
Car moi vu qu’elle régénère tt le temps c’est une vrai bombe ‍♂
Désolé je réponds en trois fois mais je cherche tout le temps la solution
Quand je débranche le tuyau qui relie le fameux capteur g450 ou 505 au Fap
Et que j’accélère, l’air qui s’échappe est vraiment très très chaud
Je sais pas si c’est normal ?
 

polo16v190

Modérateur
Membre du Staff
messages
1 548
Marque
Volkswagen
Modèle
Golf R Phase II 2018
Date
11/2017
Kilométrage
24500
Code Moteur
CJXG
Puissance
400
Tu as un reniflard d'huile? Il crache de l'huile?
Quel est le comportement de tonmoteur quand tu ouvres le le bouchon de remplissage d'huile?
 

cappounet

Nouveau
messages
39
Marque
Volkswagen
Modèle
Sharan
Date
05/2011
Kilométrage
220000
Code Moteur
cfaa
Puissance
136
Tu as un reniflard d'huile? Il crache de l'huile?
Quel est le comportement de tonmoteur quand tu ouvres le le bouchon de remplissage d'huile?
Bonjour je n’ai pas de fuite d’huile via le reniflard
Quand j’enlève la jauge d’huile il y a de la vapeur qui sort
Je présume que c’est à cause du diesel dans l’huile dû à la régénèration excessive
 

polo16v190

Modérateur
Membre du Staff
messages
1 548
Marque
Volkswagen
Modèle
Golf R Phase II 2018
Date
11/2017
Kilométrage
24500
Code Moteur
CJXG
Puissance
400
Ton moteur ne tremble pas?
 

lionelcorbie80

Enthousiaste
Membre du Staff
messages
1 511
Marque
Volkswagen
Modèle
PASSAT 98
Date
10/1997
Kilométrage
486000
Code Moteur
AFN
Puissance
110
Salut, ton débimètre peut très bien envoyer des informations erronées, ne pas sortir de défaut, et faire que ton véhicule ne se bride pas !!!!
 

cappounet

Nouveau
messages
39
Marque
Volkswagen
Modèle
Sharan
Date
05/2011
Kilométrage
220000
Code Moteur
cfaa
Puissance
136
Salut, ton débimètre peut très bien envoyer des informations erronées, ne pas sortir de défaut, et faire que ton véhicule ne se bride pas !!!!
Bonjour
Merci pour les informations
J’ai commandé la pièce dès que je l’ai je vous tiendrai au courant
 

cappounet

Nouveau
messages
39
Marque
Volkswagen
Modèle
Sharan
Date
05/2011
Kilométrage
220000
Code Moteur
cfaa
Puissance
136
Bonjour
Merci pour les informations
J’ai commandé la pièce dès que je l’ai je vous tiendrai au courant
Bonjour voilà je viens de changer le débitmètre et rien ne change
Le problème est tjs là
Y a t’il une manipulation spécifique à faire dans le vcds ?
Bien à vous
Laurent
 

lionelcorbie80

Enthousiaste
Membre du Staff
messages
1 511
Marque
Volkswagen
Modèle
PASSAT 98
Date
10/1997
Kilométrage
486000
Code Moteur
AFN
Puissance
110
As t roulé avec ton nouveau débitmètre ? Histoire que ton ECU retrouve les bonnes valeurs et réajuste automatiquement les paramètres, sinon tu n'as rien à faire pour adapter ton débitmètre.
 

cappounet

Nouveau
messages
39
Marque
Volkswagen
Modèle
Sharan
Date
05/2011
Kilométrage
220000
Code Moteur
cfaa
Puissance
136
As t roulé avec ton nouveau débitmètre ? Histoire que ton ECU retrouve les bonnes valeurs et réajuste automatiquement les paramètres, sinon tu n'as rien à faire pour adapter ton débitmètre.
Bonsoir
Oui j’ai roulé 80 km mais rien n’a changé
 

cappounet

Nouveau
messages
39
Marque
Volkswagen
Modèle
Sharan
Date
05/2011
Kilométrage
220000
Code Moteur
cfaa
Puissance
136
As t roulé avec ton nouveau débitmètre ? Histoire que ton ECU retrouve les bonnes valeurs et réajuste automatiquement les paramètres, sinon tu n'as rien à faire pour adapter ton débitmètre.

Bonjour
Quand je débranche le tuyau qui va du fab au capteur de g450 ou 505 je ne sais plus
La voiture fonctionne normalement plus de ralentit a 1000 plus régénération excessive, mais après -+ 250 le témoin moteur s’affiche et le code erreur est évidemment ce capteur
Qui signale : signale non plausible
Donc je sais plus quoi faire avec mon soucis
Quand j’ai changé le dit capteur
Je l’ai adapté avec le programme delphi et vcds ça à chaque fois mis ok
Et j’ai vraiment aucun code défaut
J’ai aussi été sur l’autoroute après 130 km d’affilé mon témoin filtre à particules s’est allumé je me suis arrêté directement à la pompe
J’ai arrêté le moteur j’ai redémarré et il n’était plus là
J’ai mis l’ordinateur et aucun code n’apparaît ‍♂♂
 

cappounet

Nouveau
messages
39
Marque
Volkswagen
Modèle
Sharan
Date
05/2011
Kilométrage
220000
Code Moteur
cfaa
Puissance
136
Bonjour
Quand je débranche le tuyau qui va du fab au capteur de g450 ou 505 je ne sais plus
La voiture fonctionne normalement plus de ralentit a 1000 plus régénération excessive, mais après -+ 250 le témoin moteur s’affiche et le code erreur est évidemment ce capteur
Qui signale : signale non plausible
Donc je sais plus quoi faire avec mon soucis
Quand j’ai changé le dit capteur
Je l’ai adapté avec le programme delphi et vcds ça à chaque fois mis ok
Et j’ai vraiment aucun code défaut
J’ai aussi été sur l’autoroute après 130 km d’affilé mon témoin filtre à particules s’est allumé je me suis arrêté directement à la pompe
J’ai arrêté le moteur j’ai redémarré et il n’était plus là
J’ai mis l’ordinateur et aucun code n’apparaît ‍♂♂
J’ai voulu faire une régénération avec le vcds mais il met chaque fois abandonné pour raison de sécurité
Quand j’emploie delphy il commance le régénération et après 5 minutes il met faillid
Cette voiture me rend dingue
 

Charlydiag

Modérateur
Membre du Staff
messages
5 596
Marque
Volkswagen
Modèle
Golf R
Date
05/2012
Kilométrage
55.000
Code Moteur
CDLF
Puissance
300
J’ai voulu faire une régénération avec le vcds mais il met chaque fois abandonné pour raison de sécurité
Quand j’emploie delphy il commance le régénération et après 5 minutes il met faillid
Salut,

Reprenons depuis le début stp

1 ) on est certain que c'est bien une régénération du FAP qui est lancée ? A voir avoir vcds (officiel ) ou delphi ( si version ok et pas bidouillée qui raconte parfois n'importe quoi la dernière fiable à 100% et la 2013.3)
car il n'est pas surchargé en suie.

2 ) Il faudra rouler encore avoir la voiture avec l'ordinateur branché et voir le défaut présent quand le témoin s'allume.

3 ) Si le niveau d'huile à effectivement fortement augmenter faire une vidange par sécurité ( la dilution a ces limites )

@+
 

lionelcorbie80

Enthousiaste
Membre du Staff
messages
1 511
Marque
Volkswagen
Modèle
PASSAT 98
Date
10/1997
Kilométrage
486000
Code Moteur
AFN
Puissance
110
En effet, ton problème est bizarre, tu est sur que tu n'as pas un second tuyau qui doit être branché après ton FAP ? Car normalement ta problématique devrait être résolue, en effet le flux de gaz est analysé via ton capteur de pression différentiel qui envoie la différence de flux à l'ECU qui déclenche ta régénération, vérifie bien tes tuyaux, tes branchements, l'un d'eux doit être bouché ou partiellement bouché, surtout celui en aval, après le fap, vérifie bien celui là, normalement quand tu mets ton véhicule en fonctionnement, tu dois avoir une pression qui sort du tuyau.
 

cappounet

Nouveau
messages
39
Marque
Volkswagen
Modèle
Sharan
Date
05/2011
Kilométrage
220000
Code Moteur
cfaa
Puissance
136
Salut,

Reprenons depuis le début stp

1 ) on est certain que c'est bien une régénération du FAP qui est lancée ? A voir avoir vcds (officiel ) ou delphi ( si version ok et pas bidouillée qui raconte parfois n'importe quoi la dernière fiable à 100% et la 2013.3)
car il n'est pas surchargé en suie.

2 ) Il faudra rouler encore avoir la voiture avec l'ordinateur branché et voir le défaut présent quand le témoin s'allume.

3 ) Si le niveau d'huile à effectivement fortement augmenter faire une vidange par sécurité ( la dilution a ces limites )

@+

Bonjour
Mon vcds c’est le 12.12

Oui c’est bien une régénération car j’ai mis le programme et je vois la teneur en suie diminuer
Quand je m’arrête ma teneur en suie est de plus moins 25 gr
Puis 8 gr après 6 grosses minutes au ralenti
 

Pièces jointes


Haut