Bienvenu dans notre communauté !

Soit le bienvenu sur notre forum d'entre-aide mécanique spécialisé dans les véhicules du groupe VW. N'hésite pas à t'inscrire pour bénéficier d'un accès libre et sans limites à la base de connaissance que représente ce forum, ainsi qu'au savoir et conseils de ses membres. Nous voulons notre communauté simple et sans fioritures. À bientôt.

S'incrire maintenant

Publicité

Les membres ne voient pas cette publicité.

huguesB

Nouveau
Inscrit
6/12/19
messages
7
Marque
Skoda
Modèle
Octavia
Date
2/12/10
Cylindrée
1.6
Km
200000
Type
Diesel
Code moteur
CAYC
Bonjour à la communauté,

J'expose le pb rencontré sur mon octavia 2, 1.6 TDI moteur CAYC, 200 000 km
La voiture s'est mise en mode dégradé. Je n'entendais plus le turbo se mettre en route.
Suite à diverses interventions et diags, j'ai effectué les opérations suivantes :
Démonté et nettoyé le FAP par trempage => partiellement débouché. Une régénération devrait être possible.
Démonté et nettoyé le Turbo qui tourne librement,
Vérifié le levier de capteur de position des pales du Turbo : il coulisse bien.
Changé le bloc EGR qui était défectueux.
Changé le boitier papillon qui était en erreur.

Après remontage, nouvelle interrogation de l'ordinateur de bord module ODB2

Mode 07: Pending emission related fault codes

Address 7E8: 2 Faults Found:
P246E - Exhaust Gas Temperature Sensor 4 Bank 1: Electrical Malfunction : Ce code d'erreur n'existe pas dans la base Roos Tech. D'après la revue technique, il n'y a que 3 capteurs de temperature des gaz d'échappement, dont la défaillance, théoriquement ne met pas le moteur en mode dégradé. Y en a peut être un qui n'a pas aimé le nettoyage du FAP par trempage.
P2463 - Diesel Particle Filter: Excessive Soot Accumulation : Le nettoyage n'a pas tout enlevé, c'est normal, je penser pouvoir régénérer le FAP.

Mais le mode dégradé est toujours là...et je ne peux pas régénérer le FAP
Quelqu'un aurait-il une idée ?
 

lionelcorbie80

Modérateur
Membre du Staff
Inscrit
30/11/19
messages
2 579
Localisation
Corbie -80-
Marque
Audi
Modèle
A4
Date
12/10/12
Cylindrée
2
Km
135000
Type
Diesel
Code moteur
CJCB
Code boite
NSX
VCDS
VCDS
Salut ton sensor G85 est soit out soit trompé, et as tu vérifié les tuyau de ton fap voir si ils ne sont pas bouchés, sinon un coup de souflette, ensuite ton différentiel capté par ton g85 détecte que ton fap est bouché. Il faudrait que tu fasses un diags afin de déterminer ton niveau de suie, pour forcer ta régénération tu peux faire la chose suivante tu enlèves le plus petit tuyau de ton capteur G85, tu mets le plus gros à sa place et tu laisses la plus grosse entrée à l'air libre et tu lances une régénération, normalement celà devrait le faire, mais attention ne t'absente pas et muni toi d'un extincteur, car normalement la régénératon se fait en roulant, donc méf.
 

huguesB

Nouveau
Inscrit
6/12/19
messages
7
Marque
Skoda
Modèle
Octavia
Date
2/12/10
Cylindrée
1.6
Km
200000
Type
Diesel
Code moteur
CAYC
Salut Lionel, merci de ta réponse.
Les tuyaux en inox autour du FAP ne sont pas bouchés c'est sûr, mais je n'ai pas vérifié les tuyaux souples.
Je vais commencer par ça et les nettoyer.
Je vais vérifier le niveau de suie aussi. Il me semble qu'il était autour de 10%, mais je revérifie.
merci pour le "tuyau" ;-)
 

huguesB

Nouveau
Inscrit
6/12/19
messages
7
Marque
Skoda
Modèle
Octavia
Date
2/12/10
Cylindrée
1.6
Km
200000
Type
Diesel
Code moteur
CAYC
Un petit retour :
J'ai fait ce que tu as suggérer, "tu enlèves le plus petit tuyau de ton capteur G85, tu mets le plus gros à sa place et tu laisses la plus grosse entrée à l'air libre "
Au début ça ne marchait pas.
J'ai nettoyé les tuyaux, le petit était sale. C'est sans doute ça qui mettait le capteur de pression relative des gaz d'échappement en carafe.
Et là ça s'est mis à marcher. La voiture est sortie du mode dégradé.

J'ai roulé à 2000-2500 Tr/min sur l'autoroute pour finir de décrassé le FAP.

J'avais toujours l'erreur P246E - Exhaust Gas Temperature Sensor 4 Bank 1: Electrical Malfunction .
Alors j'ai testé les résistances des 3 sondes de température des gaz d'échappement sur le bornier T94 du calculateur.
Seule la sonde 2 me donnait une valeur correcte 200 ohms
La 1 est sensée donner 8.1 M ohms, mais mon voltmètre s'arrête à 1 M ohm. Du coup j'avais une valeur infinie.
La 3 sensée me donner 211 ohms me donnait une valeur infinie => sans doute en défaut.
Je teste sur les bornes des connecteurs des sondes. Même résultats. => pas besoin de tester au niveau du calculateur visiblement.

Par curiosité, j'ai testé les résistances d'autres capteurs : Ben c'est pas une science exacte hein...Ou alors j'ai quelques capteurs en défaut...

Bref, la sonde 3 semblait être en défaut. Faut dire qu'elle est restée sur le FAP qd je l'ai nettoyé. Pas sûr qu'elle ait aimé l'eau savonneuse.
J'ai ouvert le connecteur de la sonde et j'ai mi une résistance de 470 ohms entre les 2 bornes.
Le message P246E a disparu ! => ça confirme que c'est bien cette sonde là en défaut.

Essai de la voiture, le temoin du FAP est toujours allumé, mais plus de voyant de préchauffage clignotant. ça fait plaisir !
Nouveau décrassage sur l'autoroute. Le voyant finit par s'éteindre. Yes

Et puis là, de façon sporadique un nouveau message d'erreur
P0101 - Mass Air Flow Sensor (G70): Implausible Signal
Il disparait en redémarrant la voiture.
=> je vais vérifier s'il j'ai bien remonté le capteur, des fois qu'il y ait une fuite.
=> je vais changer la sonde de température N°3.
Suite au prochain numéro.
 

lionelcorbie80

Modérateur
Membre du Staff
Inscrit
30/11/19
messages
2 579
Localisation
Corbie -80-
Marque
Audi
Modèle
A4
Date
12/10/12
Cylindrée
2
Km
135000
Type
Diesel
Code moteur
CJCB
Code boite
NSX
VCDS
VCDS
Salut, le G70 est ton débitmètre, le signal est implausible c'est a dire hors limite hausse ou basse !!
 

huguesB

Nouveau
Inscrit
6/12/19
messages
7
Marque
Skoda
Modèle
Octavia
Date
2/12/10
Cylindrée
1.6
Km
200000
Type
Diesel
Code moteur
CAYC
Je l'ai démonté et nettoyé assez méticuleusement. Depuis le message est apparu.
D'après Ross tech
Possible Causes
  • Mass Air Flow Sensor (G70) faulty
  • Air Leak(s) after Mass Air Flow Sensor (G70)
  • Excessive restrictions in the Intake/Exhaust System
    • Dirty air filter, clogged snow screen, clogged CAT
  • Ground Spots corroded or Paint Residue
  • Wiring and/or Connections from/to Mass Air Flow Sensor (G70) faulty
Possible Solutions
  • Check Intake Air Filter
  • Check Mass Air Flow Sensor (G70)
  • Check Ground Spots
  • Check Wiring and/or Connections from/to Mass Air Flow Sensor (G70)
J'ai remarqué que le tuyau d'air était très sale, avec de l'huile qui suintait.
 

huguesB

Nouveau
Inscrit
6/12/19
messages
7
Marque
Skoda
Modèle
Octavia
Date
2/12/10
Cylindrée
1.6
Km
200000
Type
Diesel
Code moteur
CAYC

Publicité

Les membres ne voient pas cette publicité.
Salut Lionel,
J'ai vérifié les durites, resserré les colliers, mais ça ne change pas grand chose. L'erreur apparait et disparait en redémarrant le moteur.
Crois-tu que le débimètre est défectueux ?
Il donne une valeur tout de même. Fausse certes.
La mesure des résistances au niveau du boitié T94 donne des valeurs infinie. Ce qui théoriquement n'est pas normal.
Comment je pourrais le tester ? en le démontant et en testant les résistances directement sur le capteur ?
 

lionelcorbie80

Modérateur
Membre du Staff
Inscrit
30/11/19
messages
2 579
Localisation
Corbie -80-
Marque
Audi
Modèle
A4
Date
12/10/12
Cylindrée
2
Km
135000
Type
Diesel
Code moteur
CJCB
Code boite
NSX
VCDS
VCDS
Salut voici un lien vidéo du test d'un débitmètre !!!!

xc_hide_links_from_guests_guests_error_hide_media

Et un autre lien, fait par pluritec qui au passage est un excellent site pour apprendre

xc_hide_links_from_guests_guests_error_hide_media
 
Dernière édition:

huguesB

Nouveau
Inscrit
6/12/19
messages
7
Marque
Skoda
Modèle
Octavia
Date
2/12/10
Cylindrée
1.6
Km
200000
Type
Diesel
Code moteur
CAYC
Bon déjà, j'avais confondu avec le capteur de pression d'alimentation...Alors évidement, quand on cherche pas au bon endroit, on peut pas trouver.
Le schéma du débimètre sur la revue technique ressemble au capteur de pression d'alimentation.

En inspectant les tuyaux d'alimentation d'air, j'ai trouvé un collier que j'avais oublié de serrer.
Verdict demain.

Merci pour les vidéo.
 

lionelcorbie80

Modérateur
Membre du Staff
Inscrit
30/11/19
messages
2 579
Localisation
Corbie -80-
Marque
Audi
Modèle
A4
Date
12/10/12
Cylindrée
2
Km
135000
Type
Diesel
Code moteur
CJCB
Code boite
NSX
VCDS
VCDS
Salut ton sensor G85 est soit out soit trompé, et as tu vérifié les tuyau de ton fap voir si ils ne sont pas bouchés, sinon un coup de souflette, ensuite ton différentiel capté par ton g85 détecte que ton fap est bouché. Il faudrait que tu fasses un diags afin de déterminer ton niveau de suie, pour forcer ta régénération tu peux faire la chose suivante tu enlèves le plus petit tuyau de ton capteur G85, tu mets le plus gros à sa place et tu laisses la plus grosse entrée à l'air libre et tu lances une régénération, normalement celà devrait le faire, mais attention ne t'absente pas et muni toi d'un extincteur, car normalement la régénératon se fait en roulant, donc méf.

Lit plutôt ton G450 capteur de pression différentielle mais on a dépassé ce stade maintenant !!!!
 

huguesB

Nouveau
Inscrit
6/12/19
messages
7
Marque
Skoda
Modèle
Octavia
Date
2/12/10
Cylindrée
1.6
Km
200000
Type
Diesel
Code moteur
CAYC
C'est encore un autre celui là, mais j'avais corrigé !
C'est pas toujours facile de s'y retrouver avec ses différentes références pour désigner la même chose.
 

lionelcorbie80

Modérateur
Membre du Staff
Inscrit
30/11/19
messages
2 579
Localisation
Corbie -80-
Marque
Audi
Modèle
A4
Date
12/10/12
Cylindrée
2
Km
135000
Type
Diesel
Code moteur
CJCB
Code boite
NSX
VCDS
VCDS
Le G85 est en fait le capteur d'angle de braquage, pour ton information !!!

Publicité

Les membres ne voient pas cette publicité.
 

Membres en train de lire

Publicité

Les membres ne voient pas cette publicité.
Haut Bas