Bienvenu dans notre communauté !

Soit le bienvenu sur notre forum d'entre-aide mécanique spécialisé dans les véhicules du groupe VW. N'hésite pas à t'inscrire pour bénéficier d'un accès libre et sans limites à la base de connaissance que représente ce forum, ainsi qu'au savoir et conseils de ses membres. Nous voulons notre communauté simple et sans fioritures. À bientôt.

S'incrire maintenant

Publicité

Chooz

Nouveau
Inscrit
27/2/21
messages
22
Localisation
Clermont, Belgique
Marque
VW
Modèle
Jetta
Date
1/2/06
Cylindrée
1.9
Km
415000
Type
Diesel
Code moteur
BKC
VIN
WVWZZZ1KZ6M730887
VCDS
Non
Je lance un appel à l'aide pour ma Jetta... je l'ai depuis sa naissance, on a fait un bout de chemin ensemble 415000 km ;-), l'âge faisant, les petits ennuis fleurissent ci et là... je me suis dit que je pouvais changer mais à quoi bon ? Elle m'emmène tous les jours où je veux, sans consommer, un charme...mais depuis 1 mois les problèmes sont arrivés :

jauge de température ne monte pas, ventilateur (côté conducteur) se met en route directement à la mise en route du moteur (clim coupée), ralentit moteur +/- 1000 t/min, j'ai du chauffage dans l'habitacle, thermostat changé et sonde température changée (en regardant face au moteur, celle à droite de la culasse) rien ne change...

On me parle d'un problème de câble de la sonde vers l'ECU, une masse ou fil usé ?

Il faudrait vérifier la continuité du câble mais je n'ai pas de schéma des correspondances des pins des broches de l'ECU et des fils y arrivant...

Voilà, j'ai atteint mon niveau d'incompétence si quelqu'un a des infos, suggestions etc etc...

MERCI
 

Publicité

Discrète

luigano

Réputé
Inscrit
16/11/20
messages
591
Localisation
Rixheim, Grand Est,France
Marque
Audi
Modèle
A4
Date
13/9/08
Cylindrée
2
Km
178500
Type
Diesel
Code moteur
caga
Code boite
KXP
VIN
WAUZZZ8K99N019537
VCDS
VCDS
@Chooz , si jamais la vérification de tes câblages s'avère bon , il y a une autre piste à contrôler peut être , sur elsawin le ventilateur coté droit (celui qui se met en route dès que tu met le contact ) se nome V7 et est commandé par le calculateur J293
ci joint des pièces jointes pour t'orienter
Cordialement
 

Pièces jointes

  • _calculateur J293.pdf
    160.9 KB · Affichages: 3
  • calculateur J293.pdf
    150.8 KB · Affichages: 3
  • V7.pdf
    391.9 KB · Affichages: 4

Publicité

Discrète

Chooz

Nouveau
Inscrit
27/2/21
messages
22
Localisation
Clermont, Belgique
Marque
VW
Modèle
Jetta
Date
1/2/06
Cylindrée
1.9
Km
415000
Type
Diesel
Code moteur
BKC
VIN
WVWZZZ1KZ6M730887
VCDS
Non
@Chooz , si jamais la vérification de tes câblages s'avère bon , il y a une autre piste à contrôler peut être , sur elsawin le ventilateur coté droit (celui qui se met en route dès que tu met le contact ) se nome V7 et est commandé par le calculateur J293
ci joint des pièces jointes pour t'orienter
Cordialement
merci beaucoup !!
 

Chooz

Nouveau
Inscrit
27/2/21
messages
22
Localisation
Clermont, Belgique
Marque
VW
Modèle
Jetta
Date
1/2/06
Cylindrée
1.9
Km
415000
Type
Diesel
Code moteur
BKC
VIN
WVWZZZ1KZ6M730887
VCDS
Non
@Chooz , des nouvelles ?

Bonsoir,

Un des 2 fils qui va de la sonde de température du liquide de refroidissement au calculateur doit être coupé quelque part, car je n'ai pas de continuité...

Je suppose que le reste de mes soucis va aussi trouver sa solution au même endroit de la tresse de câbles, reste à trouver où...
 
Dernière modification par un modérateur:

Chooz

Nouveau
Inscrit
27/2/21
messages
22
Localisation
Clermont, Belgique
Marque
VW
Modèle
Jetta
Date
1/2/06
Cylindrée
1.9
Km
415000
Type
Diesel
Code moteur
BKC
VIN
WVWZZZ1KZ6M730887
VCDS
Non
Si tu as besoin d'autre schéma
Cordialement

Merci mais avec ceux que j'ai déjà reçus pour l'instant ça va, par contre si on a des trucs ou astuces à me donner pour trouver où le fil est interrompu, je suis preneur...

Pour l'instant, je sais qu'il est interrompu quelque part entre la sonde et l'ECU, j'aimerais mieux cerner la zone...
 

BigBob

Administrateur
Inscrit
1/12/19
messages
4 940
Localisation
28210 SENANTES Eure et Loir
Marque
Audi
Modèle
A4
Date
16/6/04
Cylindrée
2.5
Km
280000
Type
Diesel
Code moteur
BDG
Code boite
HEN
VIN
WAUZZZ8EX5A011863 WAUZZZ8E73A228607
VCDS
VCDS
Merci mais avec ceux que j'ai déjà reçus pour l'instant ça va, par contre si on a des trucs ou astuces à me donner pour trouver où le fil est interrompu, je suis preneur...

Pour l'instant, je sais qu'il est interrompu quelque part entre la sonde et l'ECU, j'aimerais mieux cerner la zone...

Et donc, G62 ou G83 dont le câble est coupé ?
 

BigBob

Administrateur
Inscrit
1/12/19
messages
4 940
Localisation
28210 SENANTES Eure et Loir
Marque
Audi
Modèle
A4
Date
16/6/04
Cylindrée
2.5
Km
280000
Type
Diesel
Code moteur
BDG
Code boite
HEN
VIN
WAUZZZ8EX5A011863 WAUZZZ8E73A228607
VCDS
VCDS
Bonsoir,

Un des 2 fils qui va de la sonde de température du liquide de refroidissement au calculateur doit être coupé quelque part, car je n'ai pas de continuité...

Je suppose que le reste de mes soucis va aussi trouver sa solution au même endroit de la tresse de câbles, reste à trouver où...

Comment est-ce que tu fais tes tests de continuité ?

On est bien d'accord que dans ce cas précis, tu as débranché les connecteurs côté sonde de température « G62 » et ECU « J248 » dans le schéma éléctrique ?
 

Chooz

Nouveau
Inscrit
27/2/21
messages
22
Localisation
Clermont, Belgique
Marque
VW
Modèle
Jetta
Date
1/2/06
Cylindrée
1.9
Km
415000
Type
Diesel
Code moteur
BKC
VIN
WVWZZZ1KZ6M730887
VCDS
Non
Comment est-ce que tu fais tes tests de continuité ?

On est bien d'accord que dans ce cas précis, tu as débranché les connecteurs côté sonde de température « G62 » et ECU « J248 » dans le schéma électrique ?

Oui j ai introduit une épingle (car pointes du multimètre trop grosses) dans une cosse côté sonde et une autre épingle côté fiche qui arrive dans l ecu.

Pour le rouge/gris j ai une continuité pour le marron/gris non.

Donc maintenant à part avec un cutter, dénuder un peu le fil pour pouvoir avoir un contact je ne sais pas comment faire d autre pour trouver à partir d où j aurai une continuité, il y a une autre astuce ?
 
Dernière modification par un modérateur:

BigBob

Administrateur
Inscrit
1/12/19
messages
4 940
Localisation
28210 SENANTES Eure et Loir
Marque
Audi
Modèle
A4
Date
16/6/04
Cylindrée
2.5
Km
280000
Type
Diesel
Code moteur
BDG
Code boite
HEN
VIN
WAUZZZ8EX5A011863 WAUZZZ8E73A228607
VCDS
VCDS
Ben il te faut trouver où cela se trouve dans le faisceau...

Pour cela, pas d'autre solution que de retirer l'isolant au fur et a mesure sur le faisceau jusqu'à trouver la coupure.

Tu auras besoin de ça pour ré-isoler les câbles :

- « ».
 

Chooz

Nouveau
Inscrit
27/2/21
messages
22
Localisation
Clermont, Belgique
Marque
VW
Modèle
Jetta
Date
1/2/06
Cylindrée
1.9
Km
415000
Type
Diesel
Code moteur
BKC
VIN
WVWZZZ1KZ6M730887
VCDS
Non
Bonjour,

Petit retour sur mon soucis qui n'est plus :)...

Tout d'abord merci pour les infos fournies, surtout les schémas de câblage.

Donc, je résume, problème de démarrage, voyant moteur allumé, sonde de température ne bougeant plus, le radiateur côté conducteur se mettait en route dès contact, voyant anti-patinage allumé, ralenti très haut.

Après avoir changé le capteur d'arbre à cames, les 2 sondes de température G62 et G83, toujours pas d'amélioration, en vérifiant la continuité des câbles de la G62, un des 2 câbles n'avait pas de continuité...

En suivant la tresse, partant de l'ECU puis passant sous la batterie puis sous le démarreur, j'ai remarqué une tâche comme du vert de gris sur la gaine et sur un support de radiateur...

J'ai « épluché » la tresse à cet endroit et plusieurs fils étaient abîmés voire coupés ...

Après réparation des fils, tout fonctionne...

Merci à vous,

Olive
 
Dernière modification par un modérateur:

Publicité

Membres parcourant actuellement cette discussion

Publicité

Haut Bas