Bienvenu dans notre communauté !

Soit le bienvenu sur notre forum d'entre-aide mécanique spécialisé dans les véhicules du groupe VW. N'hésite pas à t'inscrire pour bénéficier d'un accès libre et sans limites à la base de connaissance que représente ce forum, ainsi qu'au savoir et conseils de ses membres. Nous voulons notre communauté simple et sans fioritures. À bientôt.

S'incrire maintenant

Publicité

Les membres ne voient pas cette publicité.

sebrogez

Membres
Inscrit
20/1/20
messages
20
Localisation
Cholet
Marque
Audi
Modèle
A3
Date
11/6/09
Cylindrée
2
Km
220000
Type
Diesel
Code moteur
CBAB
Code boite
KXX
VIN
WAUZZZ8P5AA005514
VCDS
VCDS
Bonjour à tous,

Je vous envoie ce message pour trouver une solution à mon problème que je vais essayer de vous exposer le plus clairement possible :

Tout a commencé en aout 2023 avec un problème d'embrayage sur mon audi A3 8P / 2L 140ch / CBAB

Mon garagiste me propose alors son remplacement.
Seulement, l'opération ne se passe pas bien. Le voyant ESP s'allume à la suite du remplacement du "kit embrayage 4 pièces".

Ont été réalisés pour corriger le problème (après 3 mois d'investigation):
- Module volant 8P0953549K
- Bague 1K0959653D
- codage des modules

Je récupère la voiture fin novembre et tout est OK.

Mi décembre le voyant de volant s'allume en orange par intermittence. Problème de G269 remonté via VCDS

Code:
2 Faults Found:
00573 - Steering Torque Sensor (G269)
            001 - Upper Limit Exceeded - Intermittent
             Freeze Frame:
                    Fault Status: 00100001
                    Fault Priority: 6
                    Fault Frequency: 5
                    Reset counter: 40
                    Mileage: 217996 km
                    Time Indication: 0
                    Date: 2023.12.16
                    Time: 19:10:00

             Freeze Frame:
                    Battery Volts: 14.0 V
                        DU
                    Temperature: 38.0°C
                    (no units): 51
                    (no units): 84
                    Torque: 0.2 Nm
                    Count: 1010

00573 - Steering Torque Sensor (G269)
            000 -  -  - MIL ON
             Freeze Frame:
                    Fault Status: 00100001
                    Fault Priority: 6
                    Fault Frequency: 5
                    Reset counter: 40
                    Mileage: 217996 km
                    Time Indication: 0
                    Date: 2023.12.16
                    Time: 19:10:00

Je continue de rouler comme ça durant plusieurs semaines.

Début février le voyant "volant" s'allume en rouge et la direction assistée se coupe sur l'autoroute. C'est dangereux, et il est urgent de faire quelque chose.

Je contacte plusieurs garagistes et après plusieurs devis j'opte pour un remplacement de la crémaillère en échange standard plutôt qu'un équipement neuf (choix orienté par le prix).

Fin février 2024 :
Ont été réalisés pour corriger le problème
- remplacement crémaillère
- réglage de parallélisme

mais impossibilité pour le garagiste que j'ai choisi de réaliser l'adaptation.
J'ai essayé de dérouler la procédure avec mon PC avec VCDS. >> sans succès
Il me propose de déposer la voiture chez Audi, pour réaliser la calibration >> Sans succès.

Le commentaire apparaissant sur la facture d'AUDI est le suivant :
"Adaptation de la crémaillère impossible malgré plusieurs tentatives (communication impossible)
Suspicion de défaut sur la bague G85 d'angle de braquage"

Je me retrouve à poster ce message en parallèle des recherches qu'est en train de faire mon garagiste afin de trouver une solution rapidement.

Je ne vois pas par quel angle attaquer ce problème. et j'ai besoin d'être aiguillé.

Je dispose de VCDS et des diags à des moments intermédiaires (décembre 2023, mars 2024)

Ce que j'ai compris ( à confirmer, je me trompe peut être ), c'est que l'adaptation ne se fait pas par le module ABS (adresse 03) pour lequel les informations du G85 ne sont pas accessibles. capture d'écran ci dessous :

Vous devez être enregistré pour pouvoir accèder à cette image


Mais se fait via le module de la crémaillère (adresse 44) pour lequel l'information du G85 est bien accessible. voir capture d'écran :







Merci d'avance

Sébastien
 
Dernière édition:
j'ajoute le double autoscan réalisé ce jour :
 

Pièces jointes

  • Log-WAUZZZ8P5AA005514-221370km-137552mi-02.txt
    11.2 KB · Affichages: 3
  • Log-WAUZZZ8P5AA005514-221370km-137552mi-01.txt
    34.6 KB · Affichages: 3
Dernière édition:

Publicité

Bonjour le voyant du volant et rouge ou jaune dans les BVM le capteur Angle de braquage : 0,00° pas de signal
 
Bonjour,

Merci pour ce premier message.

J'imagine que ce sont des questions :
Pour la première : les voyants sont orange (volant + ESP + témoin de pneu dégonflé)
Pour la deuxième : Le capteur d'angle varie bien en fonction du mouvement du volant. il ne reste pas bloqué à 0°
 
bonjour débranche la batterie avec contact mi pour faire un reset batterie puis coupe le contact retire la clé rebranche tous ensuite roule avec le véhicule un parcourt essais en braquant bien le volant a font droite gauche si les voyant s éteint pas seul recommence le paramétrage du G85 essais de le faire avec le logiciel ODIS
 
Le lien de la manière officielle > (Ne correspond pas à ton véhicule)

2ème lien ton ABS étant un MK60 EC1 >

Issu de rosstech (Les créateurs de l'interface VCDS), adresse module 03 ou
44 et faire ce qui est indiqué, et normalement celà devrait aller. Ne pas oublier de faire le code sécurisé avant d'entreprendre la calibration, sinon tu n'auras pas accès.
 
Dernière édition:
Le lien de la manière officielle > (Ne correspond pas à ton véhicule)

2ème lien ton ABS étant un MK60 EC1 >

Issu de rosstech (Les créateurs de l'interface VCDS), adresse module 03 ou
44 et faire ce qui est indiqué, et normalement celà devrait aller. Ne pas oublier de faire le code sécurisé avant d'entreprendre la calibration, sinon tu n'auras pas accès.

Alors merci Lionel pour l'info.

En fait, je ne déroulais pas la bonne procédure. Il faut bien la dérouler via 03-ABS/Brakes
Du coup, je viens de regarder, la mesure remontée par le G85 (groupe 004) est toujours collée à 0° ( > ça explique le fait que le basic settings se passe mal ).

Bague déja HS alors qu'elle a été remplacée en novembre ?

Dans la procédure, on précise :

The 16-Steerign Wheel control module and 44-Steering Assist control module (when applicable) Coding and Adaptation configurations should be checked to rule out a conflict.

Ne suis-je pas dans cette situation de conflit ?

J'ai donc essayé de changer la configuration de la crémaillère sur la valeur 1 (elle était fixée à 0).
Cela ne change rien à la valeur remontée (03-ABS brakes / 8 measure / Group 004)


Vous devez être enregistré pour pouvoir accèder à cette image
 
bonjour débranche la batterie avec contact mi pour faire un reset batterie puis coupe le contact retire la clé rebranche tous ensuite roule avec le véhicule un parcourt essais en braquant bien le volant a font droite gauche si les voyant s éteint pas seul recommence le paramétrage du G85 essais de le faire avec le logiciel ODIS
Merci pour ta réponse.
J'ai essayé de débrancher la batterie. Cela ne change rien.
 

Publicité

Les membres ne voient pas cette publicité.
Bonjour,

Détail qui a peut être son importance :

Dans un ancien autoscan (avant remplacement de la crémaillière):

Code:
Address 44: Steering Assist        Labels: 1Kx-909-14x-44.clb
   Part No: 1K0 909 144 H
   Component: EPS_ZFLS Kl. 232    2901 
   Revision: 00H15000   
   Shop #: WSC 02069 000 90108
   VCID: 2F6AC8FEBE860C3940-807A

Dans un autoscan récent (après remplacement de la crémaillière):

Code:
Address 44: Steering Assist        Labels: 1Kx-909-14x-44.clb
   Part No: 1K0 909 144 M
   Component: EPS_ZFLS Kl. 194    3201 
   Revision: 00H20000   
   Shop #: WSC 33361 790 00077
   VCID: 3460C79257A02FE13D-8060

La lettre suffixe a changé de H à M.
 
Si ton G85 n'indique rien soit il est mal branché, ou il est défectueux.
 
salut,

Effectivement la ref 1K0 909 144 H pour moi n'est pas compatible avec la ref 1K0 909 144 M

Tu as peut être trouvé ton problème !

A vérifier par d'autres B-)
 
Bonjour à tous,
Je viens de passer un peu de temps sur la voiture.
après démontage, j'ai constaté que le G85 n'était pas installé !! :oops:

Rien de connecté sur le connecteur ci dessous :


Vous devez être enregistré pour pouvoir accèder à cette image


Difficile donc d'avoir une mesure d'angle (scotchée à 0°)

Pour rappel, le problème est présent depuis le remplacement de la crémaillière en février, (tout allait bien avant son remplacement).

Deux possibilités :

1) Le G85 n'est pas installé de base sur la voiture, l'information d'angle est mesurée par la crémaillière, il y a une configuration à faire pour fonctionner dans ce mode.
2) Mon garagiste (en novembre) a déposé et n'a pas remis (par erreur) le G85 lors de ses investigations. il aurait possiblement bidouillé pour faire disparaitre le défaut.
 
Normalement le G85 va de pair avec le G269, l'un étant le capteur de l'angle de braquage et l'autre le capteur du couple de braquage c'est à dire la force avec laquelle ta DA va tourner, l'un ne va pas sans l'autre.
 
Dernière édition:
salut,

Effectivement la ref 1K0 909 144 H pour moi n'est pas compatible avec la ref 1K0 909 144 M

Tu as peut être trouvé ton problème !

A vérifier par d'autres B-)
La crémaillère installée n'est pas la bonne !!!
 
Normalement le G85 va de pair avec le G269, l'un étant le capteur de l'angle de braquage et l'autre le capteur du couple de braquage c'est à dire la force avec laquelle ta DA va tourner, l'un ne va pas sans l'autre.

Lionel,

Dans ce cas, pourquoi le G85 (capteur derrière le volant) n'est pas installé ?

Je suis tombé sur cette page :



mon A3 semble se rapprocher du cas de figure "2009 + Golf, Rabbit, Jetta, JSW, Eos"

Je cite :

In this example we have Component: ESP MK60EC1 ABS with a Gen 3 Steering rack based on Labels: 1K0-909-14x-GEN3.clb.


The 44-Steering Assist module supports an internal steering angle sensor. If you read Adaptation Channel 009: Steering Angle Sensor it would report the stored value of 0 = Internal Steering Angle Sensor active.
The 16-Steering Wheel electronics and Slip Ring are sold separately in this type of vehicle but G85 is NOT installed in the steering column.

Cela explique l'absence de capteur connecté au J527.
La mesure d'angle est prise en charge par la crémaillère (Gen3) qui remonte bien une mesure d'angle (voir deuxième capture d'écran de mon premier message).

Je rebondis donc sur la remarque de charlydiag, sur le fait que le crémaillière n'est pas compatible :

La ref 1K0 909 144 H est une crémaillière Gen3
J'ai l'impression que la ref 1K0 909 144 M est une Gen3 également puisqu'elle remonte une valeur d'angle.

M'ais qu'en est-il vraiment ?
 
La ref 1K0 909 144 H est une crémaillière Gen3
J'ai l'impression que la ref 1K0 909 144 M est une Gen3 également puisqu'elle remonte une valeur d'angle.

M'ais qu'en est-il vraiment ?
Ce sont 2 pièces différentes et non compatibles pour moi
 
D'accord pour les explications, mais ce qui m'étonnes c'est que das ton ancien scan, tu devrais avoir le fichier label indiquant la génération de ton assistance de direction, et là rien, c'est ce qui m'étonne. Toutefois, c'est bien la première fois que je vois une absence de G85, on en apprend tous les jours. En finalité, je rejoins @charlydiag, que je salue, ta crémaillère n'est pas compatible avec ton véhicule.

Publicité

Les membres ne voient pas cette publicité.
 

Membres en train de lire

Publicité

Publicité

Les membres ne voient pas cette publicité.
Retour
Haut Bas