Bienvenu dans notre communauté !

Soit le bienvenu sur notre forum d'entre-aide mécanique spécialisé dans les véhicules du groupe VW. N'hésite pas à t'inscrire pour bénéficier d'un accès libre et sans limites à la base de connaissance que représente ce forum, ainsi qu'au savoir et conseils de ses membres. Nous voulons notre communauté simple et sans fioritures. À bientôt.

S'incrire maintenant

Publicité

Les membres ne voient pas cette publicité.

Deb71

Membres
Inscrit
24/4/20
messages
28
Localisation
Louhans, France
Marque
Audi
Modèle
A4
Date
5/1/05
Cylindrée
2
Km
238000
Type
Diesel
Code moteur
BLB
VCDS
VCDS
Bonjour à tous.

Je rencontre un petit problème avec la reprogrammation de mes clé sur mon a4 b7 avant.

Je vous explique. Ma voiture à subit une innondation il y a 2 ans. Mon module confort à donc pris très chère ( il a complètement bruler ). J'ai donc remplacé ce module confort par un occasion portant exactement les même références ( chiffre et lettres identiques). n'ai aucun problème dans le véhicule
Après avoir réparé le circuit et la connectique HS tout fonctionne dans la voiture? la centralisation au barillet et à l'interrupteur, les 4 vitres électriques, le coffre, la trappe à carburant, les sièges électriques, la lumière, le leaving home etc etc etc mais je n'ai plus de centralisation à distance, ni d'ouverture du coffre à distance. J'en déduit donc un simple problème de télécommande.
Aujourd'hui j'ai passer le cap et me suis équipée pour l'occasion d'un VCDS 18.9 afin de reprogrammer mes télécommandes à distance.
Je lance donc "la bête", je fais d'abord un Scan, j'efface mes quelques défauts ( airbag siège conducteur, la fameuse connectique), capteur de recul, puis me dirige dans le module confort 46. Je vais sur le canal 21 et constate qu'il y a un 0. J'entre donc la nouvelle valeur 2, fait le test, valide puis actionne mes télécommandes. Résultat rien ne se passe...

Je réessaye puis réessaye encore mais toujours le même problème. La valeur reviens toujours à zéro ! Je vais donc dans le groupe de mesure 8, je cherche le groupe 3 et vois "pas safe" alors qu'il devrait y avoir des chiffre ( d'après certains forum et site web visité).
Un amis à essayé de le faire à distance via teamviewer ( desfois que j'ai mal fait la procédure) mais pareil...

J'ai également essayé avec le Delphi 150. Impossible également rien ne fonctionne.

J'ai fait la connaissance d'une personne qui m'a conseillé votre forums. J'ai lu qu'un sujet était ouvert récemment pour une A6 et quelqu'un conseiller d'ouvrir le module confort pour vérifier l'antenne. Je viens de le faire sur le mien. Aucune trace d'humidité, et aucun composant en forme de sprial à l'intérieur.

J'ai essayé de faire "un reset" suite à quelques conseilles. Module 08 climatronic canal 81 code 26467, il me laisse la valeur 0 et m'affiche bloqué. Je n'ai pas accès au calculateur 09 centrale électrique ni au module navigation ni radio ou encore volant multi fonction depuis mon vcds ( allez savoir pourquoi)...

Concernant mes clé, les deux sont en très bonne état et fonctionnées très bien avant. Les piles sont neuves et les 2 démarrent le véhicule et ouvre les portes au barillet.

Quelqu'un aurait une idée pour résoudre mon problème ? Une solution pour " virginisé " le module confort et reprogrammer ? Je vous joint une photo de l'ancien module confort, du nouveau ouvert, et quelques photos de mon vcds.

Merci
Vous devez être enregistré pour pouvoir accèder à cette image


Merci d'avance
 

Publicité

Membres parcourant actuellement cette discussion

Publicité

Publicité

Les membres ne voient pas cette publicité.
Haut Bas