Bienvenu dans notre communauté !

Soit le bienvenu sur notre forum d'entre-aide mécanique spécialisé dans les véhicules du groupe VW. N'hésite pas à t'inscrire pour bénéficier d'un accès libre et sans limites à la base de connaissance que représente ce forum, ainsi qu'au savoir et conseils de ses membres. Nous voulons notre communauté simple et sans fioritures. À bientôt.

S'incrire maintenant

Publicité

Les membres ne voient pas cette publicité.

Mouton

Membres
Inscrit
18/11/20
messages
6
Localisation
Libourne, Nouvelle-Aquitaine,France
Marque
Audi
Modèle
A5
Date
9/9/10
Cylindrée
3
Km
106000
Type
Diesel
Code moteur
CCWA
VIN
WAUZZZ8T6AA030256
VCDS
VCDS
Salut!
Je sollicite votre aide avant de devenir chèvre à cause de ma voiture! lol
c'est une Audi A5 de 2010, 3L 240cv avec MMI 3G high

Alors voilà, depuis quelques jours j'ai le son qui se coupe pendant quelques secondes puis reviens. Au bout d'un moment, c'est même l'écran qui passe au noir pendant parfois plus de 10min puis reviens tout seul. Ca se produit avec la radio, jukebox, les cartes sd, etc...

Après scan il en résulte quelques défauts: (j'ai raccourci le log pour ne pas avoir un message sur le forum super long)

Adresse 19: Gateway CAN (J533) Labels: 8T0-907-468.clb
No. pièce Log: 8T0 907 468 AA Mat: 8T0 907 468 L
Pièce: GW-BEM 5CAN-M H10 0105
Révision: FB900055 No. de série: 5500F09A128104
Codage: 00C303
No. Atelier: WSC 06325 000 00000
VCID: 800FF6E9137BF01E149-80D5

Sous-système 1 - No. pièce Log: 8K0 915 181 E Mat: 8K0 915 181 E
Pièce: J367-BDM H06 0170

1 Code défaut trouvé:
00384 - Bus de données optique
011 - Coupure - Intermittent
Capture:
Etat du défaut: 00101011
Priorité du défaut: 5
Fréquence du défaut: 22
Compteur de RAZ: 242
Adresse 56: Radio (R)
1 Code défaut trouvé:
03278 - Fonctionnement limité en raison de l'absence de message
000 - - - Intermittent
Capture:
Etat du défaut: 00100000
Priorité du défaut: 6
Fréquence du défaut: 9
Compteur de RAZ: 239
Kilometrage: 106928 km
Heure: 0
Date: 2020.11.17
Temps: 18:20:22
Adresse 5F: Electr. d'informat. (J794)
4 Codes défaut trouvés:
03276 - Vérifier la gestion de version de logiciel
00384 - Bus de données optique
011 - Coupure - Intermittent
Capture:
Etat du défaut: 00101011
Priorité du défaut: 5
Fréquence du défaut: 2
Compteur de RAZ: 241
03157 - Fonctionnement limité en raison d'un problème de communication
000 - - - Intermittent
Capture:
Etat du défaut: 00100000
Priorité du défaut: 6
Fréquence du défaut: 12
03278 - Fonctionnement limité en raison de l'absence de message
000 - - - Intermittent
Capture:
Etat du défaut: 00100000
Priorité du défaut: 6
Fréquence du défaut: 6
Compteur de RAZ: 239

Aussi, en faisant un diag du bus most, j'ai quelques fois 2 erreurs ou alors rien.
J'aurai tendance à penser que tout vient de la fibre optique: 1 composant en erreur qui fait tomber la boucle.
En navigant ci ou là, il reviens souvent que le module bluetooth et défectueux... Mais après je sais que les pannes des autres ne sont pas forcement les notres.

Toutefois ce qui me turlupine, c'est le défaut sur le Gateway CAN, avec le n° de pièce 8K0 915 181 E
C'est, je pense, le contrôleur pour la batterie qui est lui aussi sur le MOST (il me semble). Alors pourquoi le voir en défaut et pas le reste (comme le bluetooth par exemple?)

Enfin voilà, un peu dégouté d'avoir une m**de sur une si belle voiture....:cry: J'espère qu'on trouvera ensemble la réponse à mon problème...!
PS: je reçois normalement samedi une boucle optique pour isoler un module(y)
 

BigBob

Administrateur
Inscrit
1/12/19
messages
7 155
Localisation
28210 SENANTES Eure et Loir
Marque
Audi
Modèle
A4
Date
16/6/04
Cylindrée
2.5
Km
280000
Type
Diesel
Code moteur
BDG
Code boite
HEN
VIN
WAUZZZ8EX5A011863 WAUZZZ8E73A228607
VCDS
VCDS

Publicité

Les membres ne voient pas cette publicité.
Peut-tu faire un « Autoscan » avec « VCDS » :

Normalement, voici comment je pratique de mon côté lors d'un autoscan, dans l'ordre :

- Je recharge ma batterie (bien souvent la veille).
- Le jour « J », je lance un autoscan , à la fin de l'autoscan je fais « Sauver ».
- Une fois que l'autoscan a été sauvé, j'efface tous les défauts, cela a pour effet d'effacer tous les défauts qui étaient présents et de relancer dans la foulée un autoscan.
- Une fois le deuxième autoscan terminé, je fais encore « sauver », enfin je peux quitter le menu autoscan .
- Dans le répertoire d'installation de mon câble je récupère la log de mon autoscan, que je poste au complet (1er scan et 2eme scan sont normalement à la suite).


PS : Poste le fichier texte, pas un copier-coller...
 

Publicité

Mouton

Membres
Inscrit
18/11/20
messages
6
Localisation
Libourne, Nouvelle-Aquitaine,France
Marque
Audi
Modèle
A5
Date
9/9/10
Cylindrée
3
Km
106000
Type
Diesel
Code moteur
CCWA
VIN
WAUZZZ8T6AA030256
VCDS
VCDS
Salut BigBob, et merci de ta réponse.

Je vais faire comme tu dis demain après midi, et joindre le scan en pièce jointe.
Je pense aussi démonter le siège conducteur ce weekend pour trouver le module Bluetooth (normalement il est sous le siège, dessous la moquette😩) et mettre le shunt optique pour essayer d'isoler cet élément au moins...

Et tu vois, en partant travailler ce matin, coupures de son intermittentes puis au bout d'un moment reboot du mmi,
mais en rentrant, aucune coupure! C'est quand-même incroyable...!
Attendons le scan de demain 👍

Merci et à plus 👋
 

Mouton

Membres
Inscrit
18/11/20
messages
6
Localisation
Libourne, Nouvelle-Aquitaine,France
Marque
Audi
Modèle
A5
Date
9/9/10
Cylindrée
3
Km
106000
Type
Diesel
Code moteur
CCWA
VIN
WAUZZZ8T6AA030256
VCDS
VCDS
Salut BigBob,
J'ai fais un scan hier, et je dois avouer que c'est une prise de tête sans nom!
Ce dont je pense être sur, c'est que c'est un élément en réseau (surement MOST??)
Car au bout d'un moment, les défauts reviennent toujours sur les mêmes calculateurs.

En revanche, j'étais persuadé que le problème venait du module Bluetooth (d'après elsawin sous le siège passager).
Toutefois, je ne le vois pas dans le diag du bus optique! Et toujours d'après elsawin (mais bon je suis pas un pro avec ce programme😅)
le module Bluetooth n'est pas sur le MOST...
Du coup j'ai l'impression que ma lueur d'espoir tombe à l'eau...🥺

Après j'ai vu une campagne de rappel 91G1 qui pourrait coller, mais je crois que j'en suis exempté malheureusement.
T'as une idée ?!
 

Pièces jointes

  • Log-LE 20 A 16H-WAUZZZ8T6AA030256-107110km.txt
    15.4 KB · Affichages: 3
  • Log-LE 20 A 16H05-WAUZZZ8T6AA030256-107110km.txt
    12.6 KB · Affichages: 3

BigBob

Administrateur
Inscrit
1/12/19
messages
7 155
Localisation
28210 SENANTES Eure et Loir
Marque
Audi
Modèle
A4
Date
16/6/04
Cylindrée
2.5
Km
280000
Type
Diesel
Code moteur
BDG
Code boite
HEN
VIN
WAUZZZ8EX5A011863 WAUZZZ8E73A228607
VCDS
VCDS
Tu as déjà regardé ici pour isoler le problème je suppose : « ».
 

BigBob

Administrateur
Inscrit
1/12/19
messages
7 155
Localisation
28210 SENANTES Eure et Loir
Marque
Audi
Modèle
A4
Date
16/6/04
Cylindrée
2.5
Km
280000
Type
Diesel
Code moteur
BDG
Code boite
HEN
VIN
WAUZZZ8EX5A011863 WAUZZZ8E73A228607
VCDS
VCDS
Il te faut une boucle optique pour by-passer un à un les éléments branchés sur le bus optique pour trouver celui qui génère le problème...
 

BigBob

Administrateur
Inscrit
1/12/19
messages
7 155
Localisation
28210 SENANTES Eure et Loir
Marque
Audi
Modèle
A4
Date
16/6/04
Cylindrée
2.5
Km
280000
Type
Diesel
Code moteur
BDG
Code boite
HEN
VIN
WAUZZZ8EX5A011863 WAUZZZ8E73A228607
VCDS
VCDS
Arf, j'avais pas vu ton deuxième autoscan...

Donc il te reste 2 erreurs :

-------------------------------------------------------------------------------
Adresse 01: Moteur (J623-CCWA) Labels: 059-907-401-CAP.clb
No. pièce Log: 8K2 907 401 Mat: 8K1 907 401 A
Pièce: 3.0TDI EDC17 H02 0006
Révision: 15H02---
Codage: 0114002C190F0120
No. Atelier: WSC 06325 000 00000
Jeu de données ASAM: EV_ECM30TDI0118K2907401 001006
ROD: EV_ECM30TDI0118K2907401.rod
VCID: EADBB4410D071A4EAAD-80BF

1 Code défaut trouvé:
5394 - Electrov. gche susp. hydr. du moteur(N144) Court-circuit au pôle +
P1571 00 [109] - -
Confirmé - Testé depuis RàZ mémoire
Capture:
Etat du défaut: 00000001
Priorité du défaut: 2
Kilometrage: 99448 km
Date: 2020.06.16
Temps: 15:03:36

Tests passés: 0 0 0 0 0
-------------------------------------------------------------------------------

Pour ton support moteur électrique voici la référence : « », à la vue de ton message d'erreur, vérifie déjà que c'est pas le connecteur arraché ou oxydé...

-------------------------------------------------------------------------------
Adresse 5F: Electr. d'informat. (J794) Labels: 4E0-035-6xx-5F.clb
No. pièce Log: 8T1 035 666 M Mat: 8T1 035 666 D
Pièce: H-BN-EU H41 0187
Révision: -------- No. de série: 483J.097552081
Codage: 010100020106C1ED41000B1E000000030000
No. Atelier: WSC 14189 002 1048576
VCID: 4487BAF9C7E3AC3EF01-8011

Sous-système 1 - No. pièce: 8R0 060 884 CH
Pièce: EUR 2014 2004

Sous-système 2 - No. pièce Log: 4F0 919 604 Mat: 4F0 919 604
Pièce: DU7 High H43 0306

Sous-système 3 - No. pièce Log: 8T0 919 609 F Mat: 8T0 919 609 F
Pièce: E0380 Bedient H08 0100

Sous-système 4 - No. pièce: 8R0 906 961 A
Pièce: CD-Database 1293

1 Code défaut trouvé:
03276 - Vérifier la gestion de version de logiciel
000 - -
Capture:
Etat du défaut: 01100000
Priorité du défaut: 6
Fréquence du défaut: 1
Compteur de RAZ: 206
Kilometrage: 107116 km
Heure: 0
Date: 2020.11.20
Temps: 16:28:03

Capture:
Tension: 14.80 V
Fin ---------------------------------------------------------------------

Pour effacer définitivement le défaut : « ».

Et si tu n'as pas accès au site web et à la calculatrice qui fait un « XOR » avec le pattern 51666, voici la version en « powershell » :

Code:
$error_code = Read-Host -Prompt "Please enter the number above the heading « Count » : " ; $clear_code = $error_code -bxor 51666 ; echo "To clear the error, please use value : $clear_code"

Voilà ce que ça donne :

PS C:\Users\Utilisateur> $error_code = Read-Host -Prompt "Please enter the number above the heading « Count » : " ; $clear_code = $error_code -bxor 51666 ; echo "To clear the error, please use value : $clear_code"
Please enter the number above the heading « Count » : : 11328
To clear the error, please use value : 58770
PS C:\Users\Utilisateur>
 
Dernière édition:

BigBob

Administrateur
Inscrit
1/12/19
messages
7 155
Localisation
28210 SENANTES Eure et Loir
Marque
Audi
Modèle
A4
Date
16/6/04
Cylindrée
2.5
Km
280000
Type
Diesel
Code moteur
BDG
Code boite
HEN
VIN
WAUZZZ8EX5A011863 WAUZZZ8E73A228607
VCDS
VCDS
Et la version sous BASH/Linux (utilisable également dans WSL2 Windows) :

Code:
printf "\nPlease enter the number above the heading « Count » : " ; read faultcount ; printf "\nTo clear the error, please use value : $(( ${faultcount} ^ 51666 ))\n\n"

Voilà ce que ça donne :

[email protected]:~$ printf "\nPlease enter the number above the heading « Count » : " ; read faultcount ; printf "\nTo clear the error, please use value : $(( ${faultcount} ^ 51666 ))\n\n"

Please enter the number above the heading « Count » : 11328

To clear the error, please use value : 58770

[email protected]:~$
 
Dernière édition:

BigBob

Administrateur
Inscrit
1/12/19
messages
7 155
Localisation
28210 SENANTES Eure et Loir
Marque
Audi
Modèle
A4
Date
16/6/04
Cylindrée
2.5
Km
280000
Type
Diesel
Code moteur
BDG
Code boite
HEN
VIN
WAUZZZ8EX5A011863 WAUZZZ8E73A228607
VCDS
VCDS
Ah également, la version précédente pour Linux fonctionne dans l'application Android « Termux » :

Vous devez être enregistré pour pouvoir accèder à cette image
 
Dernière édition:

Mouton

Membres
Inscrit
18/11/20
messages
6
Localisation
Libourne, Nouvelle-Aquitaine,France
Marque
Audi
Modèle
A5
Date
9/9/10
Cylindrée
3
Km
106000
Type
Diesel
Code moteur
CCWA
VIN
WAUZZZ8T6AA030256
VCDS
VCDS
Salut BigBob,
Déjà merci d'avoir pris le temps de me répondre (y) (y)
Alors... pour le défaut sur le calculateur moteur, je ne m'en suis pas occupé mais du coup à la vue de ta réponse, je regarderai après le reste!
Pour le défaut "03276 - Vérifier la gestion de version de logiciel" c'est bon c'est réglé! Vu que j'avais l'ordi j'en ai profité pour le sortir ;) c'est déja un défaut de moins lol.

J'ai aussi essayé la boucle de by-pass optique sur le module 4F0 035 056B dans le coffre:
Bon, mis à part que je n'est pas de son (c'était couru d'avance 😁), le MMI n'a pas rebooté une seule fois, l'écran ne s'est pas coupé non plus...
Je pense donc rouler quelques temps "sans le son" afin d'être sur que le défaut vienne de lui.
Car ce n'est pas tant en acheter un autre qui me gêne, mais plutôt d'en trouver un avec la "protection de composant"...
En tout cas tu m'a rassuré sur le module Bluetooth, j'ai bien réussi à lire ElsaWin 😅

Je vais aller bruler un cierge en espérant que mon problème vienne -juste- du module radio...

Publicité

Les membres ne voient pas cette publicité.
 

Mouton

Membres
Inscrit
18/11/20
messages
6
Localisation
Libourne, Nouvelle-Aquitaine,France
Marque
Audi
Modèle
A5
Date
9/9/10
Cylindrée
3
Km
106000
Type
Diesel
Code moteur
CCWA
VIN
WAUZZZ8T6AA030256
VCDS
VCDS
Salut,
après avoir démonté le module autoradio/dsp, je me suis aperçu de traces d'oxydation sur la carte mère de celui-ci.
Nettoyage à l'alcool à 90°, remontage et.... ça fonctionne (à voir combien de temps 🤷‍♂️) !!
Il y avait aussi des marques comme si cela avait été gratté ... j'ai du mal à imaginé qu'un constructeur fasse ça d'origine!
Pourtant il y avait un scotch blanc "type scellé" sur le boitier.
Je laisse passer quelques jours et je reviens donner des news!

👋
 

Pièces jointes

  • DSC_3774.JPG
    DSC_3774.JPG
    268.2 KB · Affichages: 3

Membres parcourant actuellement cette discussion

Publicité

Publicité

Les membres ne voient pas cette publicité.
Haut Bas