Bienvenu dans notre communauté !

Soit le bienvenu sur notre forum d'entre-aide mécanique spécialisé dans les véhicules du groupe VW. N'hésite pas à t'inscrire pour bénéficier d'un accès libre et sans limites à la base de connaissance que représente ce forum, ainsi qu'au savoir et conseils de ses membres. Nous voulons notre communauté simple et sans fioritures. À bientôt.

S'incrire maintenant

Publicité

Les membres ne voient pas cette publicité.

djony

Membres
Inscrit
16/5/20
messages
8
Marque
Seat
Modèle
Leon
Date
1/7/07
Cylindrée
1
Km
190000
Type
Diesel
Code moteur
Bmn
VCDS
VCDS
bonjour tous le monde quelqu’un peut m'aider svp j arrive pas a trouver la panne mm après réparation des pièces lu par vagcom démarre bien accélère normal avant apparition du témoin préchauffage sallume et passe mode dégradé après faut insister beaucoup pour démarrer plus accélération
c une seat leon 2 2L TDI 170 CODE MOTEUR BMN année 2007
pièce déjà changer capteur aac
pédale accélérateur


Tests passés: N/D
Lundi,31,Août,2020,20:38:42:05533
VCDS -- Logiciel d'émulation de VAG/VAS sous Windows(R)
Version VCDS: FRM 14.10.0.0
Version données: 20141103



--------------------------------------------------------------------------------
--------------------------------------------------------------------------------


Adresse 01: Moteur Labels: 03G-906-018-BMN.clb
No. VAG du calculateur: 03G 906 018 DK Mat: 03G 906 018 DK
Pièce et/ou version: R4 2.0l PPD1.2 G 0432
Codage logiciel: 0050072
Code atelier: WSC 00191 264 15243
VCID: 71E9841868BC87A9905-8024
4 Codes défaut trouvés:

001651 - Bougie de préchauffage cylindre 3 (Q12)
P0673 - 006 - Défaut électrique dans le circuit - Intermittent - Témoin allumé
Capture:
Etat du défaut: 10100001
Priorité du défaut: 1
Fréquence du défaut: 5
Compteur de RAZ: 40
Kilometrage: 201918 km
Heure: 0
Date: 2000.00.00
Temps: 05:47:28

Capture:
Tr/min: 224 /min
Couple: 128.0 Nm
Vitesse: 29.0 km/h
0.00 %
Tension: 10.28 V
Bits: 00110000
Température: 85.0°C

005000 - Calculateur défectueux - Capteur de position d'accélérateur
P1388 - 006 - - Intermittent
Capture:
Etat du défaut: 00100001
Priorité du défaut: 4
Fréquence du défaut: 6
Compteur de RAZ: 40
Kilometrage: 201922 km
Heure: 0
Date: 2000.00.00
Temps: 11:38:14

Capture:
Tr/min: 800 /min
Couple: 32.0 Nm
Vitesse: 35.0 km/h
0.00 %
Tension: 0.76 V
Tension: 0.00 V
Tension: 11.64 V

012296 - Capteur de position de l´arbre à cames (G40) Signal hors tolérance
P3008 - 007 - - Intermittent
Capture:
Etat du défaut: 00100010
Priorité du défaut: 0
Fréquence du défaut: 2
Compteur de RAZ: 40
Kilometrage: 201922 km
Heure: 0
Date: 2000.00.00
Temps: 11:38:16

Capture:
Tr/min: 800 /min
Couple: 32.0 Nm
Vitesse: 36.0 km/h
Bits: 10111111
(sans unité): 1.0
(sans unité): 5.0
Temps: 0.11 s

000833 - Capteur de pos. d´AAC transmetteur (G40) Signal implausible
P0341 - 006 - - Intermittent
Capture:
Etat du défaut: 00100001
Priorité du défaut: 0
Fréquence du défaut: 4
Compteur de RAZ: 40
Kilometrage: 201923 km
Heure: 0
Date: 2000.00.00
Temps: 11:39:57

Capture:
Tr/min: 288 /min
Couple: 88.0 Nm
Vitesse: 29.0 km/h
(sans unité): 0.0
Angle direction: 0.00°
Angle: 0.0 °
(sans unité): 1.0


Tests passés: N/D
 
Dernière édition:

lionelcorbie80

Modérateur
Membre du Staff
Inscrit
30/11/19
messages
2 635
Localisation
Corbie -80-
Marque
Audi
Modèle
A4
Date
12/10/12
Cylindrée
2
Km
135000
Type
Diesel
Code moteur
CJCB
Code boite
NSX
VCDS
VCDS
Nettoie correctement ton g 40 et positionne le correctement, ou ensuite regarde la connectique, à l'intérieur, histoire de voir si de l'humidité ou autre chose n'est pas entré à l'intérieur, vérifie également tes cables ensuite tu as ton capteur d'accélérateur qui indique un soucis, et vu que tu l'as changé, je pencherai pour un soucis de cable, regarde ta connectique de calculateur ou cas où !!!!
 

djony

Membres
Inscrit
16/5/20
messages
8
Marque
Seat
Modèle
Leon
Date
1/7/07
Cylindrée
1
Km
190000
Type
Diesel
Code moteur
Bmn
VCDS
VCDS
Nettoie correctement ton g 40 et positionne le correctement, ou ensuite regarde la connectique, à l'intérieur, histoire de voir si de l'humidité ou autre chose n'est pas entré à l'intérieur, vérifie également tes cables ensuite tu as ton capteur d'accélérateur qui indique un soucis, et vu que tu l'as changé, je pencherai pour un soucis de cable, regarde ta connectique de calculateur ou cas où !!!!


connectique calculateur moteur ?
et le g40 est neuf aussi le positionnement de l"angle aac et a 0° correct normalement
 

spanky

Membres
Inscrit
3/12/19
messages
308
Localisation
Nord
Marque
Audi
Modèle
A4
Date
24/8/07
Cylindrée
2
Km
279000
Type
Diesel
Code moteur
BRD
Code boite
HCK
VCDS
VCDS
Salut,

Pour avoir eu le tour après avoir refait ma culasse (même moteur mais monté en longitudinal). Tu peux avoir un angle affiché à 0° mais en fait tu est en dehors des tolérance.
Moteur froid quand tu arrives a démarré il doit être à la limite, et avec la chauffe du bloc tu passe hors tolerance. Contrôle ton calage distribution.
Et seconde chose, tu as un tension de batterie assez faiblarde qui peut engendrait des défauts du a une alimentation insuffisante.
Recharge là ou remplace là si elle à déjà de l'âge.

PS : Si un modo passe par ici pour mettre ce sujet dans la bonne section.
 

djony

Membres
Inscrit
16/5/20
messages
8
Marque
Seat
Modèle
Leon
Date
1/7/07
Cylindrée
1
Km
190000
Type
Diesel
Code moteur
Bmn
VCDS
VCDS
Salut,

Pour avoir eu le tour après avoir refait ma culasse (même moteur mais monté en longitudinal). Tu peux avoir un angle affiché à 0° mais en fait tu est en dehors des tolérance.
Moteur froid quand tu arrives a démarré il doit être à la limite, et avec la chauffe du bloc tu passe hors tolerance. Contrôle ton calage distribution.
Et seconde chose, tu as un tension de batterie assez faiblarde qui peut engendrait des défauts du a une alimentation insuffisante.
Recharge là ou remplace là si elle à déjà de l'âge.

PS : Si un modo passe par ici pour mettre ce sujet dans la bonne section.

bonjour calage effectuer avec les piges contrôler 3 fois après les tours moteurs fait les 3 piges entre bien dans leur emplacement je viens de démonter le faisceau moteur pour changer je commence a plus avoir trop solution
 

spanky

Membres
Inscrit
3/12/19
messages
308
Localisation
Nord
Marque
Audi
Modèle
A4
Date
24/8/07
Cylindrée
2
Km
279000
Type
Diesel
Code moteur
BRD
Code boite
HCK
VCDS
VCDS
Ok si tu es sur de ton calage et du bon état de la cible sur la poulie AAC. C'est pas ça. Tu peux tester la continuité de ton faisceau entre la prise de du capteur et ton calculateur mais... là encore ça ne sera pas simple.
Impossible de débrancher la prise dans faire sauté les vis anti démontage qui maintiennent la prise et le calculateur en place dans le caisson étanche.
 

djony

Membres
Inscrit
16/5/20
messages
8
Marque
Seat
Modèle
Leon
Date
1/7/07
Cylindrée
1
Km
190000
Type
Diesel
Code moteur
Bmn
VCDS
VCDS
Ok si tu es sur de ton calage et du bon état de la cible sur la poulie AAC. C'est pas ça. Tu peux tester la continuité de ton faisceau entre la prise de du capteur et ton calculateur mais... là encore ça ne sera pas simple.
Impossible de débrancher la prise dans faire sauté les vis anti démontage qui maintiennent la prise et le calculateur en place dans le caisson étanche.

tu ve dire quoi en disant le bon état de(la cible) sur la poulie AAC ?
 

djony

Membres
Inscrit
16/5/20
messages
8
Marque
Seat
Modèle
Leon
Date
1/7/07
Cylindrée
1
Km
190000
Type
Diesel
Code moteur
Bmn
VCDS
VCDS
Bjr tout le monde un mécanicien me dis que mon capteur aac n'ai pas bon j'ai remplacé par adaptable de mm référence 🤯
 

spanky

Membres
Inscrit
3/12/19
messages
308
Localisation
Nord
Marque
Audi
Modèle
A4
Date
24/8/07
Cylindrée
2
Km
279000
Type
Diesel
Code moteur
BRD
Code boite
HCK
VCDS
VCDS
Le capteur AAC voit passer des "dents" qui sont monté sur une couronne sertie à la poulie d'admission. c'est cette couronne dentée et ce qu'on appelle la cible. J'ai déjà vu passé des sujets ou cette cible avait pris un coup, voilée voir une dent pliée (bon je sais pas comment les gens en arrive là faut y aller !) et ça posé des problème de capteur.

Ce sont des capteur à effet hall. Il lâche rarement quand même. Ils ont une alimentation en 5v ou 12v (broche 1 et 3 et me semble que c'est 12v ici de mémoire) et ont une électronique interne pour interpréter le signal et le transmettre au calculateur de façon binaire 0 ou 5v sur la broche 2.
Il est déconseillé de tester ces capteurs à l’ohmmètre au risque d'endommager l'électronique interne.
Avec un oscilloscope ça serait mieux mais je pense que tu peux vérifier si ça tension d'alimentation est bonne, et en mode voltmètre en la masse et la broche 2, en tournant le moteur à la main, voir si ton capteur change bien l'état du signal.

Sinon, essai de démarré capteur G40 débranché. Sans l'info AAC le calculateur et capable de démarrer après 8 tours moteur (nécessaire pour trouvé le point PMH et commencé l'ordre d'injection).
Quand est-il de la tension de batterie ? Tu as essayé de la recharger ? Car le défaut du G40 n'explique pas celui de l'accélérateur.
 

djony

Membres
Inscrit
16/5/20
messages
8
Marque
Seat
Modèle
Leon
Date
1/7/07
Cylindrée
1
Km
190000
Type
Diesel
Code moteur
Bmn
VCDS
VCDS
Le capteur AAC voit passer des "dents" qui sont monté sur une couronne sertie à la poulie d'admission. c'est cette couronne dentée et ce qu'on appelle la cible. J'ai déjà vu passé des sujets ou cette cible avait pris un coup, voilée voir une dent pliée (bon je sais pas comment les gens en arrive là faut y aller !) et ça posé des problème de capteur.

Ce sont des capteur à effet hall. Il lâche rarement quand même. Ils ont une alimentation en 5v ou 12v (broche 1 et 3 et me semble que c'est 12v ici de mémoire) et ont une électronique interne pour interpréter le signal et le transmettre au calculateur de façon binaire 0 ou 5v sur la broche 2.
Il est déconseillé de tester ces capteurs à l’ohmmètre au risque d'endommager l'électronique interne.
Avec un oscilloscope ça serait mieux mais je pense que tu peux vérifier si ça tension d'alimentation est bonne, et en mode voltmètre en la masse et la broche 2, en tournant le moteur à la main, voir si ton capteur change bien l'état du signal.

Sinon, essai de démarré capteur G40 débranché. Sans l'info AAC le calculateur et capable de démarrer après 8 tours moteur (nécessaire pour trouvé le point PMH et commencé l'ordre d'injection).
Quand est-il de la tension de batterie ? Tu as essayé de la recharger ? Car le défaut du G40 n'explique pas celui de l'accélérateur.
La batterie a une bonne puissance quand j'actionne le démarreur pourquoi la batterie ?
 

spanky

Membres
Inscrit
3/12/19
messages
308
Localisation
Nord
Marque
Audi
Modèle
A4
Date
24/8/07
Cylindrée
2
Km
279000
Type
Diesel
Code moteur
BRD
Code boite
HCK
VCDS
VCDS
Sur un des relevés la tension est de 11.64V. Bon c'est pas la mort c'est sur que si c'est pendant que le démarreur tire c'est pas déconnant comme tension. Mais on ne sait jamais.
 

djony

Membres
Inscrit
16/5/20
messages
8
Marque
Seat
Modèle
Leon
Date
1/7/07
Cylindrée
1
Km
190000
Type
Diesel
Code moteur
Bmn
VCDS
VCDS
Sur un des relevés la tension est de 11.64V. Bon c'est pas la mort c'est sur que si c'est pendant que le démarreur tire c'est pas déconnant comme tension. Mais on ne sait jamais.

J'ai mis un capteur adaptable même ref peut-être c'est la cause de mon souci de tolérance ?
Aussi j'ai contrôlé la continuité de la fiche aac jusqu'au calculateur correct aussi avec la fiche des autre capteur pour savoir s'il se touche pas correct 😩🤯🤯🤯
 

man66

Membres
Inscrit
23/5/20
messages
6
Marque
VW
Modèle
1k1
Date
30/6/08
Cylindrée
2
Km
168000
Type
Diesel
Code moteur
BMM
VIN
wvwzzz1kz8w33••••
VCDS
VCDS
Salut,

Peut être que ton souci est résolu, on ne sait pas.

J’ai été confronté au même problème sur mon 2L TDI BMM, ma voiture démarrait une fois sur deux seulement à chaud.

Après un diag, capteur AAC en défaut, un coup signal implausible, un coup intermittent, selon le diag.

J’ai changé mon capteur par un Valeo de même référence bien sûr et malheureusement encore emmerdé (le faisceaux du capteur était un poil plus long et ça m’avais surpris !).

J’ai acheter un deuxième capteur un Febi Bilstein et là s’était nickel.

Juste pour te montrer que si ton capteur est un adaptable, il peut ne pas fonctionner correctement, donc dans le doute remplace le.

Dans ELSAWIN, ils préconisent une vis neuve, sinon ne met surtout pas de frein filet, l’ajustement du filetage dans le bloc est vraiment serré et rejette le frein filet derrière le capteur, ça m’est arrivé !!!

Du coup, mon capteur était mal positionné !

J’ai donc remplacé aussi la vis et depuis parfait, ce défaut n’est jamais réapparu.

L’état de ta batterie comme certain te l’on dit est important et peut fausser la lecture des capteurs dû à une tension trop basse, en espérant t’avoir éclairé, bon courage.
 
Dernière modification par un modérateur:

djony

Membres
Inscrit
16/5/20
messages
8
Marque
Seat
Modèle
Leon
Date
1/7/07
Cylindrée
1
Km
190000
Type
Diesel
Code moteur
Bmn
VCDS
VCDS
Salut,

Peut être que ton souci est résolu, on ne sait pas.

J’ai été confronté au même problème sur mon 2L TDI BMM, ma voiture démarrait une fois sur deux seulement à chaud.

Après un diag, capteur AAC en défaut, un coup signal implausible, un coup intermittent, selon le diag.

J’ai changé mon capteur par un Valeo de même référence bien sûr et malheureusement encore emmerdé (le faisceaux du capteur était un poil plus long et ça m’avais surpris !).

J’ai acheter un deuxième capteur un Febi Bilstein et là s’était nickel.

Juste pour te montrer que si ton capteur est un adaptable, il peut ne pas fonctionner correctement, donc dans le doute remplace le.

Dans ELSAWIN, ils préconisent une vis neuve, sinon ne met surtout pas de frein filet, l’ajustement du filetage dans le bloc est vraiment serré et rejette le frein filet derrière le capteur, ça m’est arrivé !!!

Du coup, mon capteur était mal positionné !

J’ai donc remplacé aussi la vis et depuis parfait, ce défaut n’est jamais réapparu.

L’état de ta batterie comme certain te l’on dit est important et peut fausser la lecture des capteurs dû à une tension trop basse, en espérant t’avoir éclairé, bon courage.

Bonjour & merci pour l'info, le problème venait du faisceau moteur. 🙌
 
Dernière modification par un modérateur:

Polo16v190

Modérateur
Membre du Staff
Inscrit
1/12/19
messages
2 310
Localisation
Suisse
Marque
VW
Modèle
Golf_R_400
Date
11/9/17
Cylindrée
2.0
Km
75000
Type
Essence
Code moteur
DJHA
Code boite
0GC
VCDS
VCDS
Bonjour & merci pour l'info, le problème venait du faisceau moteur. 🙌

Tu as réparé ?

Ou changé le faisceau ?

Publicité

Les membres ne voient pas cette publicité.
 
Dernière modification par un modérateur:

Discussions similaires

Membres en train de lire

Publicité

Les membres ne voient pas cette publicité.
Haut Bas