Bienvenu dans notre communauté !

Soit le bienvenu sur notre forum d'entre-aide mécanique spécialisé dans les véhicules du groupe VW. N'hésite pas à t'inscrire pour bénéficier d'un accès libre et sans limites à la base de connaissance que représente ce forum, ainsi qu'au savoir et conseils de ses membres. Nous voulons notre communauté simple et sans fioritures. À bientôt.

S'incrire maintenant

Publicité

Les membres ne voient pas cette publicité.

banzaï

Membres
Inscrit
24/11/21
messages
30
Localisation
16230 mansle
Marque
VW
Modèle
TIGUAN
Date
15/3/13
Cylindrée
2
Km
154000
Type
Diesel
Code moteur
CFFB
Code boite
NGH
Code pont
000
VIN
WVGZZZ5NZDW593166
VCDS
VCDS
Bonjour,

Alors voilà, sur mon Tiguan je viens de faire:
  • Remplacement du palier central de l'arbre de transmission (qui avait avalé un peu trop de sel sur les routes de Savoie d'où il vient)
  • Vidange de l'Haldex, car pas de trace dans le carnet d'entretien alors qu'il a 154 000 km.
  • J'ai fais la totale, dépose et nettoyage de la pompe, remplacement des joints toriques, remplacement du filtre.
Pour accéder au connecteur de la pompe j'ai déposé les calculateur (et le solénoïde qui se trouve derrière).

Après avoir fait le niveau d'huile, j'ai fais tourner la pompe au VCDS (test actionneurs) et fait tourné le moteur, le niveau avait bien baissé et j'ai répété cette opération plusieurs fois pour être certain que la pompe soit bien purgée.

Depuis cette intervention lorsque je braque à fond (a gauche comme a droit / en avant come en marche AR) il se passe quelque chose de curieux dans le train AR.

Ça ressemble à un blocage de différentiel mais je pense que ce sont plutôt les étriers AR qui s'actionnent de manière inappropriée...?

Aucun défaut au VCDS mais lorsque je retire le fusible du calculateur de l'Haldex, le problème disparaît, plus chose curieuse dans mon VCDS, aucune proposition dans le menu réglage de base de calculateur de transmission intégrale.

Au ralenti j'ai 0 bar de pression et environ 27 bars à 2000tr/m.

Je sèche !!!

Si quelqu'un a déjà eu ce problème ou a une idée, je suis preneur...

Merci d'avance
 
Dernière modification par un modérateur:

banzaï

Membres
Inscrit
24/11/21
messages
30
Localisation
16230 mansle
Marque
VW
Modèle
TIGUAN
Date
15/3/13
Cylindrée
2
Km
154000
Type
Diesel
Code moteur
CFFB
Code boite
NGH
Code pont
000
VIN
WVGZZZ5NZDW593166
VCDS
VCDS
Tu n'as pas de chance, c'est le moins qu'on puisse dire, concernant ton HALDEX à mon avis, ce n'est pas ton calculateur tu aurais un code erreur, c'est sur, car le calculo fait son auto diagnostique, c'est un soucis mécanique qui n'est pas surveillé par l'électronique, alors pourquoi pas une électrovanne, en effet. Tu n'aurais pas plus vite fait de trouver un HALDEX d'occas ? Reste à savoir le prix qui te sera proposé.
Suis têtu, je préfère trouver le problème.
le calculateur, je ne l'écarte pas, il a peut-être décidé de ne plus transmettre les défauts vu qu'a 27 bars de pression , pas de message...
 

Polo16v190

Modérateur
Membre du Staff
Inscrit
1/12/19
messages
2 555
Localisation
Suisse
Marque
VW
Modèle
Golf_R_400
Date
11/9/17
Cylindrée
2.0
Km
75000
Type
Essence
Code moteur
DJHA
Code boite
0GC
VCDS
VCDS

banzaï

Membres
Inscrit
24/11/21
messages
30
Localisation
16230 mansle
Marque
VW
Modèle
TIGUAN
Date
15/3/13
Cylindrée
2
Km
154000
Type
Diesel
Code moteur
CFFB
Code boite
NGH
Code pont
000
VIN
WVGZZZ5NZDW593166
VCDS
VCDS

Codingbelgium

Membres
Inscrit
22/12/21
messages
4
Localisation
Bruxelles
Marque
VW
Modèle
Vw
Date
1/12/21
Cylindrée
11
Km
35000
Type
Diesel
Code moteur
Cbbf
Code boite
Dq250
VCDS
VCDS
Bonjour,

Alors voilà, sur mon Tiguan je viens de faire:
  • Remplacement du palier central de l'arbre de transmission (qui avait avalé un peu trop de sel sur les routes de Savoie d'où il vient)
  • Vidange de l'Haldex, car pas de trace dans le carnet d'entretien alors qu'il a 154 000 km.
  • J'ai fais la totale, dépose et nettoyage de la pompe, remplacement des joints toriques, remplacement du filtre.
Pour accéder au connecteur de la pompe j'ai déposé les calculateur (et le solénoïde qui se trouve derrière).

Après avoir fait le niveau d'huile, j'ai fais tourner la pompe au VCDS (test actionneurs) et fait tourné le moteur, le niveau avait bien baissé et j'ai répété cette opération plusieurs fois pour être certain que la pompe soit bien purgée.

Depuis cette intervention lorsque je braque à fond (a gauche comme a droit / en avant come en marche AR) il se passe quelque chose de curieux dans le train AR.

Ça ressemble à un blocage de différentiel mais je pense que ce sont plutôt les étriers AR qui s'actionnent de manière inappropriée...?

Aucun défaut au VCDS mais lorsque je retire le fusible du calculateur de l'Haldex, le problème disparaît, plus chose curieuse dans mon VCDS, aucune proposition dans le menu réglage de base de calculateur de transmission intégrale.

Au ralenti j'ai 0 bar de pression et environ 27 bars à 2000tr/m.

Je sèche !!!

Si quelqu'un a déjà eu ce problème ou a une idée, je suis preneur...

Merci d'avance
Bonsoir

Lorsque tu as vidangè ton Haldex et que tu as recupérè ton filtre est ce que tu as trouver des coupeaux metalique ou pas ?
 

Polo16v190

Modérateur
Membre du Staff
Inscrit
1/12/19
messages
2 555
Localisation
Suisse
Marque
VW
Modèle
Golf_R_400
Date
11/9/17
Cylindrée
2.0
Km
75000
Type
Essence
Code moteur
DJHA
Code boite
0GC
VCDS
VCDS
Merci pour le doc (y)
Ce que je voulais dire, c'est que y a pas de problème de pression à priori. Jte dis et je suis d'accord avec @charlydiag , c'est sans doute un problème mécanique. Il est rarissime qu'un système qui fait de l'auto-diagnostique ne renvoie pas de codes erreurs en cas de problème.

Donc sans doute un souci mécanique. Maintenant, lequel...
 

banzaï

Membres
Inscrit
24/11/21
messages
30
Localisation
16230 mansle
Marque
VW
Modèle
TIGUAN
Date
15/3/13
Cylindrée
2
Km
154000
Type
Diesel
Code moteur
CFFB
Code boite
NGH
Code pont
000
VIN
WVGZZZ5NZDW593166
VCDS
VCDS
Suis têtu, je préfère trouver le problème.
le calculateur, je ne l'écarte pas, il a peut-être décidé de ne plus transmettre les défauts vu qu'a 27 bars de pression , pas de message...
Bonsoir tout le monde,
Comme promis, même si c'est tardivement, voici les dernières nouvelles.

j'ai enfin trouvé un moment pour monter la vanne N373 achetée sur un site anglais (pas détaillée chez VW)
Bingo !!! C'était bien ça... Coût 120 euros.
Donc à retenir, si ça peut servir à quelqu'un:
- Blocage d'une roue AR (dysfonctionnement du différentiel, roue qui "traine") sans message d'erreur = possiblement vanne N373

Je pense que c'est moi qui l'ai endommagé lors de la repose du calculateur, déposé pour atteindre le brochage de la pompe elle même déposée pour nettoyer la crépine.
Je retiens:
-Il est possible de nettoyer la crépine de la pompe sans déposer complétement la pompe et donc sans débrocher le faisceau sur le calculateur.
-Si l'on doit vraiment déposer le calculateur, pour une raison ou pour une autre, il faut impérativement, sortir la vanne N373 du corps de l'haldex, réassembler "sur l'établi" et dans cet ordre; le calculateur, la platine avec joint cache poussière, la vanne N373 puis reposer l'ensemble sur l'haldex.
(essayer de rebrocher le calculateur sur la vanne alors qu'elle se trouve encore en place dans le corps de l'haldex est difficile et risque d'endommagé la vanne).

Un grand merci à tous ceux qui on pris le temps de répondre sur ce post !
Et en espérant que cette malheureuse expérience puisse être utile à d'autres !?
 

Polo16v190

Modérateur
Membre du Staff
Inscrit
1/12/19
messages
2 555
Localisation
Suisse
Marque
VW
Modèle
Golf_R_400
Date
11/9/17
Cylindrée
2.0
Km
75000
Type
Essence
Code moteur
DJHA
Code boite
0GC
VCDS
VCDS
Tu as une petite photo de cette vanne? Ou un lien?
 

TonTon_23

Membres
Inscrit
3/1/23
messages
3
Localisation
Essonne
Marque
Audi
Modèle
A3
Date
2/3/17
Cylindrée
2
Km
62500
Type
Diesel
Code moteur
CUNA
Code boite
DQ250
VCDS
Non
Bonjour à tous,

Je me permet de relancer cette discussion car je rencontre un soucis similaire.
J'ai fais faire une vidange de mon haldex par un garagiste avec démontage de la pompe et nettoyage de la crépine.

à la reprise du véhicule j'ai eu les même symptômes, vibrations et sensations de frottement venant du pont arrière lors de manœuvre, à la ré-accélération à basse vitesse, comme entrée dans une place de parking, créneaux ou rond point serré.

J'ai ramener le véhicule au garagiste, il me l'on gardé 2 jours supplémentaire pour me dire que c'était due a une usure prématuré des disques d'embrayage du boitiers haldex, que eux ne pouvait rien faire et qu'il fallait que je vois avec audi pour faire un retour et une prise en charge du changement du pont arrière....
bien évidemment la voiture fonctionner parfaitement avant leur intervention, elle est de 2017 et a 62000 km.
ils m'ont rendu la voiture avec l'haldex débranché, en traction donc.

Suite a la lecture de la solution trouvé par banzaï, je me suis renseigner, malheureusement j'ai une gen V de l'haldex, et non une gen IV.
la vanne 373 à disparu au profit d'une pompe plus complexe avec un système de centrifuge qui gère la pression d'huile directement.
On peut voir le fonctionnement de celle ci dans la vidéo de présentation du gen V sur cette page :

Je m'oriente aujourd'hui sur un changement de la pompe, en espérant que le garagiste n'a que endommagé celle-ci lors de l'intervention, et n'a pas fait d'autres conneries.
J'ai lu aussi qu'il y avait des procédure de lancement et d'amorçage de la pompe avec le VCDS, peux être que cela peux avoir un impact si ça n'a pas été fait.

Avez-vous déjà rencontrer ce genre de soucis ou entendu parler de problème sur l'haldex gen V ?

Si vous avez d'autres idée je suis preneur ...

et merci à vous pour le partage des connaissance, le forum est top
 

charlydiag

Modérateur
Membre du Staff
Inscrit
2/12/19
messages
1 436
Marque
VW
Modèle
Golf
Date
2/1/13
Cylindrée
2
Km
75000
Type
Essence
Code moteur
CJXG
VCDS
VCDS
Salut,
A mon avis il y a une adaptation à faire. Voir en concession et transmettre la facture au saboteur ! B-)
 

lionelcorbie80

Modérateur
Membre du Staff
Inscrit
30/11/19
messages
3 012
Localisation
Corbie -80-
Marque
Audi
Modèle
A4
Date
12/10/12
Cylindrée
2
Km
135000
Type
Diesel
Code moteur
CJCB
Code boite
NSX
VCDS
VCDS
Je dirai la même chose que l'ami @charlydiag, adaptation à faire, avec VCDS, tu peux le faire, et celà réamorce la pompe, de plus, en te rendant la voiture ils l'ont débranché, donc via ton can bus, un défaut est resté en mémoire, il faudrait voir si le fait de l'avoir débranché n'a pas enlevé le codage, de plus, tu as roulé avec, ce qui a du forcer sur le méacnisme HALDEX.
 

banzaï

Membres
Inscrit
24/11/21
messages
30
Localisation
16230 mansle
Marque
VW
Modèle
TIGUAN
Date
15/3/13
Cylindrée
2
Km
154000
Type
Diesel
Code moteur
CFFB
Code boite
NGH
Code pont
000
VIN
WVGZZZ5NZDW593166
VCDS
VCDS
Bonjour à tous,

Je me permet de relancer cette discussion car je rencontre un soucis similaire.
J'ai fais faire une vidange de mon haldex par un garagiste avec démontage de la pompe et nettoyage de la crépine.

à la reprise du véhicule j'ai eu les même symptômes, vibrations et sensations de frottement venant du pont arrière lors de manœuvre, à la ré-accélération à basse vitesse, comme entrée dans une place de parking, créneaux ou rond point serré.

J'ai ramener le véhicule au garagiste, il me l'on gardé 2 jours supplémentaire pour me dire que c'était due a une usure prématuré des disques d'embrayage du boitiers haldex, que eux ne pouvait rien faire et qu'il fallait que je vois avec audi pour faire un retour et une prise en charge du changement du pont arrière....
bien évidemment la voiture fonctionner parfaitement avant leur intervention, elle est de 2017 et a 62000 km.
ils m'ont rendu la voiture avec l'haldex débranché, en traction donc.

Suite a la lecture de la solution trouvé par banzaï, je me suis renseigner, malheureusement j'ai une gen V de l'haldex, et non une gen IV.
la vanne 373 à disparu au profit d'une pompe plus complexe avec un système de centrifuge qui gère la pression d'huile directement.
On peut voir le fonctionnement de celle ci dans la vidéo de présentation du gen V sur cette page :

Je m'oriente aujourd'hui sur un changement de la pompe, en espérant que le garagiste n'a que endommagé celle-ci lors de l'intervention, et n'a pas fait d'autres conneries.
J'ai lu aussi qu'il y avait des procédure de lancement et d'amorçage de la pompe avec le VCDS, peux être que cela peux avoir un impact si ça n'a pas été fait.

Avez-vous déjà rencontrer ce genre de soucis ou entendu parler de problème sur l'haldex gen V ?

Si vous avez d'autres idée je suis preneur ...

et merci à vous pour le partage des connaissance, le forum est top
Salut,
la vanne de pression semble avoir migrée depuis la précédente version mais elle est toujours présente et visible sur la vidéo tout en haut de l'haldex (valve de pression). Dans mon cas, c'est probablement moi qui l'avait endommagé en la remontant suite à la dépose du calculateur (que j'aurais mieux fait d'éviter). Je ne pense qu'il puisse y avoir de graves dégâts en roulant en 2 roues motrices et en faisant quelques essais en 4 roues motrices, pour ma part je n'en ai pas eu. Procédure de réamorçage et/ou d'adaptation, pourquoi pas? Toujours pour parler de mon cas en Gen IV la pompe semblait s'amorcer sans difficulté avec ou sans la procédure. Peut être faudrait-il commencer par vérifier le niveau d'huile pour le cas où il aurait baisser si la pompe à pris un peu de temps a se purger ? Vérifier aussi la ref d'huile utilisée par le garage ? Si tout ça est ok il faudrait peut-être rebrancher l'Haldex et voir ce que dit le diag pour éviter de partir dans tous les sens ? Je pense qu'il y a beaucoup de chance pour que ça ne soit pas trop grave mais sûrement assez ch...t à trouver, il y a beaucoup de causes possibles ... (mais vu les circonstances, peut-être commencer par tout ce que le garage a pu toucher; qualité de l'huile, niveau, amorçage, joints toriques de la pompe si déposée....) Bon courage ;-)
 

TonTon_23

Membres
Inscrit
3/1/23
messages
3
Localisation
Essonne
Marque
Audi
Modèle
A3
Date
2/3/17
Cylindrée
2
Km
62500
Type
Diesel
Code moteur
CUNA
Code boite
DQ250
VCDS
Non
merci pour vos retours, je suis passer chez un autre garagiste ce matin que je connaissais, nous avons, avec son outils de diagnostics, lancer la procédure de précharge de la pompe de l'haldex.
après une minute de procédure, et quelques bruit de pompe, nous avons tester la voiture.
MIRACLE ! plus de soucis de vibration et les 4 roues motrices sont de retours !

nous avons profiter du pont pour contrôler le niveau d'huile d'haldex qui étais ok.

Je penses que dans certains cas, ou sur cette génération d'haldex, il y a besoin de lancer la procédure de ré-amorçage de la pompe quand on y touche.
Je reste dubitatif sur les compétences du premier garage, qui ont visiblement fais correctement leur travail sur la partie mécanique, mais n'ont pas été capable de chercher quelques infos sur internet ou vérifié dans leur valise si il n'y avais pas une procédure a faire ...

Bref, je vous remercie encore pour vos infos qui m'ont pousser dans la bonne direction.

et je remercie aussi le garage L2R concept, a côté d'Evreux, qui ma solutionner ce problème et a pris le temps de regarder et d'écouter ;-)
 

lionelcorbie80

Modérateur
Membre du Staff
Inscrit
30/11/19
messages
3 012
Localisation
Corbie -80-
Marque
Audi
Modèle
A4
Date
12/10/12
Cylindrée
2
Km
135000
Type
Diesel
Code moteur
CJCB
Code boite
NSX
VCDS
VCDS
Pour ce genre de maintenance, il faut réalimenter la pompe sinon elle tourne à vide et là c'est la catastrophe. La plupart des garages savent faire a maintenance en mécanique mais l'électronique, en terme d'adaptation, tous n'ont pas l'outil nécessaire.
 

Polo16v190

Modérateur
Membre du Staff
Inscrit
1/12/19
messages
2 555
Localisation
Suisse
Marque
VW
Modèle
Golf_R_400
Date
11/9/17
Cylindrée
2.0
Km
75000
Type
Essence
Code moteur
DJHA
Code boite
0GC
VCDS
VCDS

Publicité

Les membres ne voient pas cette publicité.
... Ni les connaissances. C'est ce qui change entre un garage, un garage de la marque, et un garage passionné.
Le mieux étantun garage de la marque avec des mécanos passionnés, difficile, très difficile à trouver

Publicité

Les membres ne voient pas cette publicité.
 

Membres en train de lire

Publicité

Les membres ne voient pas cette publicité.
Haut Bas