Bienvenu dans notre communauté !

Soit le bienvenu sur notre forum d'entre-aide mécanique spécialisé dans les véhicules du groupe VW. N'hésite pas à t'inscrire pour bénéficier d'un accès libre et sans limites à la base de connaissance que représente ce forum, ainsi qu'au savoir et conseils de ses membres. Nous voulons notre communauté simple et sans fioritures. À bientôt.

S'incrire maintenant

Publicité

Les membres ne voient pas cette publicité.

hackuloss

Membres
Inscrit
11/8/21
messages
168
Localisation
lyon
Marque
VW
Modèle
sharan
Date
2/7/15
Cylindrée
2.0
Km
112000
Type
Diesel
Code moteur
CFFE
Code boite
MQ350
VIN
Sharan WVWZZZ7NZGV220807 Audi WAUZZZ8E36A073980
VCDS
VCDS
Bonjour a tous,

Je récapitule vite fait le problème.

Il y a 3 semaines, grosse fumée noir + a-coup à l’accélération (~2000trs/mn), surconsommation, etc...

Rapidement je passe la valise, même si ces symptômes sont bien souvent liés au débitmètre (d'origine au passage sur la voiture, une audi A4 avant b7 moteur BKE).

Le défaut est sans appel et pointe bien le débitmètre.

J'en commande un nouveau, je le change, le voyant moteur s’éteint tout seul au bout de 30km puis, 1 semaine plus tard, il réapparaît.

Petit coup de valise et de nouveau même défaut, débitmètre.

Alors j'ai acheté un premier prix (stark automotive) neuve, cependant je me demande si à vouloir faire quelques euros d’économie sur le prix, en résulterait une qualité médiocre du débitmètre que j'ai remplacé.

Donc ma question est pour vous est-il possible que cela puisse être de nouveau la cause.

Quelles sont éventuellement les valeurs que l'on doit obtenir afin de vérifier que c'est bien la qualité du débitmètre qui est incriminé.


A noté que la vidange a été faite en même temps avec nettoyage de la vanne EGR et changement filtre a air.

J'ai vérifié également l’état des durites, mais rien de ce coté.

Merci aux intervenants de ce sujet.
 
Dernière modification par un modérateur:

Publicité

hummm donc mon idée de qualité pour ce type de pièce en serait la cause....finalement ma première idée rejoins ton raisonnement. Voilà ce qui arrive quand on veut faire des économies....a la fin on en depense plus que prévu !!! Ceci dit j'aurais bien voulu connaître les valeurs réelles

merci a toi @Niamor974
 
Il faut se référer au code défaut, pas besoin d' avoir de valeurs...le VCDS va te dire si tu es dans les limites.
 
bon je vais passer le VCDS cette après midi alors.
Merci
 
Salut,

effectivement les débitmètre de marque random c'est pas forcément la bonne solution. le modèle Bosch adapté a ta voiture :

Regarde également si ta vanne EGR ne déconne pas (un nettoyage ne fait jamais de mal puis recalibration via VCDS). Le débit mètre joue un lien étroit à la régulation de la vanne EGR. L'invers et vrai également, si la vanne déconne (mauvaise fermeture etc) ca influ sur la valeur du débit mètre et peut causer un défaut au débit mètre.

Donne nous un relevé des défauts qu'on puisse interpréter un peu.
 
J'avais vu ce BOSH mais il est en reconditionné, je ne sais pas si vraiment ça vaut le coup, sachant qu'en neuf il est 20€ plus cher.

Là, je suis au boulot, je passerais VCDS cet après-midi et je reviendrais vers vous. ;)

Merci.
 
Dernière modification par un modérateur:

Pièces jointes

  • Log-WAUZZZ8E36A073980-298820km.txt
    6.1 KB · Affichages: 11
Dernière modification par un modérateur:
Salut,

effectivement les débitmètre de marque random c'est pas forcément la bonne solution. le modèle Bosch adapté a ta voiture :

Regarde également si ta vanne EGR ne déconne pas (un nettoyage ne fait jamais de mal puis recalibration via VCDS). Le débit mètre joue un lien étroit à la régulation de la vanne EGR. L'invers et vrai également, si la vanne déconne (mauvaise fermeture etc) ca influ sur la valeur du débit mètre et peut causer un défaut au débit mètre.

Donne nous un relevé des défauts qu'on puisse interpréter un peu.

Pourrais tu m'en dire un peu plus sur la calibration de la vanne je me dit que ça ne ferais pas de mal de le faire.

Pour son nettoyage il est systématique a chaque vidange puisqu'elle est hyper accessible.
 
Dernière modification par un modérateur:
De tête, moteur tournant, tu vas sur Basic settings, là tu as un menu déroulant et tu as quelque chose en rapport avec l'EGR.

Laisse toi guider par VCDS, il n'y a rien de bien compliqué. ;)
 
Dernière modification par un modérateur:
C’était un Bosh identique au lien que Spranky a mis.

Sinon voici le scanne VCDS.

- « ».

Dans un premier temps, vu que tu as changé la pièce, vérifie le câblage, voir pièces jointes...

Sinon, la référence originale du G70 est : « ».
 

Pièces jointes

  • WAUZZZ8E36A073980.txt
    471 bytes · Affichages: 3
  • WAUZZZ8E36A073980.pdf
    287.8 KB · Affichages: 3
  • Audi A4 Avant 1,9L TDI - BKE - GYA - WAUZZZ8E36A073980 - ELSAWIN - Audi A4 Schéma de parcours ...pdf
    4.8 MB · Affichages: 4
Bonjour,

merci pour les réponses.
D’après les PJ que tu m'as filé cela veut dire qu'il y a un fusible pour le débitmètre ?

Si c'est bien cela dans elsa où dois-je me rendre pour avoir sa position exact dans mon véhicule. Car a vrai dire je vois les fusibles mais je ne vois pas a quoi correspondent-ils en détails.


A moins que ce n'est qu'une representation de la fiche de débitmètre

merci

Vous devez être enregistré pour pouvoir accèder à cette image
 

Publicité

Les membres ne voient pas cette publicité.
Il y a un fusible sur le pin 2 du connecteur, c'est le fusible S231 dans le porte-fusibles (voir pièce jointe...).
 

Pièces jointes

  • Audi A4 Avant 1,9L TDI - BKE - GYA - WAUZZZ8E36A073980 - ELSAWIN - Audi A4 Schéma de parcours ...pdf
    1.2 MB · Affichages: 7
Super merci a toi...

Bon, j'ai suivi ton tuto : « Tutoriel : Comment lire les schémas du groupe Volkswagen... ».

Cependant, je ne sais pas comment à partir du schéma tu as pu trouver cela.

Je ne suis pas un pro en électricité, mais j'aime bien chercher et comprendre.

Si cela ne te dérange pas et si éventuellement tu as un peu de temps, j'aurais juste voulu savoir comment as tu procédé pour en arriver à me donner le fusible exact...

Ça m'aidera sûrement sur des éventuelles prochaines pannes.

Mille merci à toi de partager ton savoir faire.

PS: ce sont les schéma issue de ELSAWIN ?
 
Dernière modification par un modérateur:
Super merci a toi...

Bon, j'ai suivi ton tuto : « Tutoriel : Comment lire les schémas du groupe Volkswagen... ».

Cependant, je ne sais pas comment à partir du schéma tu as pu trouver cela.

Je ne suis pas un pro en électricité, mais j'aime bien chercher et comprendre.

Si cela ne te dérange pas et si éventuellement tu as un peu de temps, j'aurais juste voulu savoir comment as tu procédé pour en arriver à me donner le fusible exact...

Ça m'aidera sûrement sur des éventuelles prochaines pannes.

Il faut suivre le renvoi de ligne (14).

Par contre, dans le PDF, tu n'as pas le renvoi de ligne dynamique comme dans ELSAWIN, puisque c'est une impression dans un fichier PDF.

Regarde cette vidéo pour illustrer le suivi de ligne dans ELSAWIN :

Vous devez être enregistré pour pouvoir accèder à cette image


PS: ce sont les schéma issue de ELSAWIN ?

Oui.
 
Merci encore une fois.

Ta vidéo est très claire et précise, effectivement, je comprends mieux comment tu as fait maintenant.

Et oui, pour les liens cliquables, en effet, il faut être directement sur ELSAWIN.

Bon en tout car grâce à toi je viens de faire un bon dans le diag électrique.

Merci !!!
 
bon hier je me suis aperçu que j'avais une durite percée.

Il s'agit de la durite de suralimentation, il est fort probable que mon soucis de débitmètre y soit liée non ?

Coté fusible tout est OK.

Vous devez être enregistré pour pouvoir accèder à cette image


 
Dernière modification par un modérateur:
Petit retour concernant le défaut voyant moteur sur mon Audi.

J'ai donc changé en premier lieu ma durite, mais même après changement de la durite de surcompression j'avais toujours le voyant moteur avec le débitmètre en cause.

Je décide donc de changer mon débitmètre « lowcost » par un « Bosh » avec consigne et magie plus de voyant moteur.

Moralité de l'histoire toujours prendre dans la mesure du possible le montage d'origine.


Merci à tous pour votre aide.

Publicité

Les membres ne voient pas cette publicité.
 
Dernière modification par un modérateur:

Membres en train de lire

Publicité

Publicité

Les membres ne voient pas cette publicité.
Retour
Haut Bas