Bienvenu dans notre communauté !

Soit le bienvenu sur notre forum d'entre-aide mécanique spécialisé dans les véhicules du groupe VW. N'hésite pas à t'inscrire pour bénéficier d'un accès libre et sans limites à la base de connaissance que représente ce forum, ainsi qu'au savoir et conseils de ses membres. Nous voulons notre communauté simple et sans fioritures. À bientôt.

S'incrire maintenant

Publicité

Les membres ne voient pas cette publicité.

Moi S4 88

Membres
Inscrit
6/12/21
messages
38
Localisation
France
Marque
Audi
Modèle
S4
Date
2/10/06
Cylindrée
8
Km
172000
Type
Essence
Code moteur
BBK
Code boite
HYL
Code pont
HNL
VIN
WAUZZZ8E26A182513
VCDS
Non
Bonjour je vous explique le problème.

Il y a une semaine en branchant le diagnostic pour voir si tout allait bien, j'avais un code défaut, module confort alarme à la masse et là, vendredi dernier en voulant la démarrer elle n'a pas voulu, plus de pompe à essence.

À la 5eme reprise, elle a démarré, j'ai fait un tour avec et en rentrant voyant moteur allumé.

Je diagnostic, je trouve plein de code défauts :
  • Code 16706 transmetteur de régime absence de signal/communication.
  • Code P2637 Signal couple moteur.
  • Code 18265 Signal de charge, message de défaut du calculateur moteur.
En plus de cela la pompe à essence ne fonctionne pas.

Si quelqu'un peut m'aider, ça serait sympa, je suis bloqué, c'est m'a dernière voiture, je peux pas aller au travail. 🤦🏼‍♂️
 
Dernière modification par un modérateur:

Publicité

Peux-tu faire un « Autoscan » avec « VCDS » :

Normalement, voici comment je pratique de mon côté lors d'un autoscan, dans l'ordre :

- Je recharge ma batterie (bien souvent la veille).
- Je laisse mon chargeur branché lors de l'autoscan.
- Le jour « J », je lance un autoscan , à la fin de l'autoscan je fais « Sauver ».
- Une fois que l'autoscan a été sauvé, j'efface tous les défauts, cela a pour effet d'effacer tous les défauts qui étaient présents et de relancer dans la foulée un autoscan.
- Une fois le deuxième autoscan terminé, je fais encore « sauver », enfin je peux quitter le menu autoscan .
- Dans le répertoire d'installation de mon câble je récupère la log de mon autoscan, que je poste au complet (1er scan et 2eme scan sont normalement à la suite).

PS : Poste le fichier texte, pas un copier-coller...

ATTENTION !!!

Sur les plateformes en CAN BUS ou UDS l’effacement de toutes les erreurs dans le mode « autoscan » ne fonctionne pas toujours.

Dans ce cas il faut tenter d'effacer les codes erreurs en se connectant individuellement à chaque calculateur comportant une ou des erreurs et utiliser la fonction d'effacement des erreurs dans ce même calculateur.
 
En attendant :

- « ».
- « ».
 
Dans quel état est la batterie ?
 
As-tu vérifié les fusibles ?
 
En attendant, peux-tu faire une photo de ton étiquette de codes PR ?

Elle se trouve normalement dans le compartiment de la roue de secours ou bien collée dans ton carnet d'entretien...
 
Regarde le câblage du G28...
 
Voir pièces jointes...
 

Pièces jointes

  • Ausi S4 Avant 4.2L Quattro - BBK - HYL - HNL - WAUZZZ8E26A182513 - ELSAWIN - Système d'injecti...pdf
    1.4 MB · Affichages: 6
  • Ausi S4 Avant 4.2L Quattro - BBK - HYL - HNL - WAUZZZ8E26A182513 - ELSAWIN - Schéma de parcour...pdf
    6.7 MB · Affichages: 3
  • WAUZZZ8E26A182513.txt
    484 bytes · Affichages: 5
  • WAUZZZ8E26A182513.pdf
    291 KB · Affichages: 3
Peux-tu faire un « Autoscan » avec « VCDS » :

Normalement, voici comment je pratique de mon côté lors d'un autoscan, dans l'ordre :

- Je recharge ma batterie (bien souvent la veille).
- Je laisse mon chargeur branché lors de l'autoscan.
- Le jour « J », je lance un autoscan , à la fin de l'autoscan je fais « Sauver ».
- Une fois que l'autoscan a été sauvé, j'efface tous les défauts, cela a pour effet d'effacer tous les défauts qui étaient présents et de relancer dans la foulée un autoscan.
- Une fois le deuxième autoscan terminé, je fais encore « sauver », enfin je peux quitter le menu autoscan .
- Dans le répertoire d'installation de mon câble je récupère la log de mon autoscan, que je poste au complet (1er scan et 2eme scan sont normalement à la suite).

PS : Poste le fichier texte, pas un copier-coller...

ATTENTION !!!

Sur les plateformes en CAN BUS ou UDS l’effacement de toutes les erreurs dans le mode « autoscan » ne fonctionne pas toujours.

Dans ce cas il faut tenter d'effacer les codes erreurs en se connectant individuellement à chaque calculateur comportant une ou des erreurs et utiliser la fonction d'effacement des erreurs dans ce même calculateur.

Je te remercie pour la réponse oui je vais voir pour en acheter un avec ELSAWIN, ODIS, ETKA et le vas et je vous fais sa ensuite.

Merci.
 
Dernière modification par un modérateur:
En attendant, peux-tu faire une photo de ton étiquette de codes PR ?

Elle se trouve normalement dans le compartiment de la roue de secours ou bien collée dans ton carnet d'entretien...

Collé sous la banquette arrière pour la deuxième chef.

Vous devez être enregistré pour pouvoir accèder à cette image
 
Dernière modification par un modérateur:
Dernière modification par un modérateur:
Je m'intéresserais au début à l'absence de signal du G28.

Le loupé au démarrage vient sans doute de lui.

Ensuite tu dis que la pompe à essence ne fonctionne pas.

Mais tu as fait un tour avec donc elle fonctionnait ?!
 
Dernière modification par un modérateur:

Publicité

Les membres ne voient pas cette publicité.
Oui, elle a fonctionnée une fois la pompe, G28, c'est le capteur régime moteur, il est situé côté distribution. 😅🥵
 
Dernière modification par un modérateur:
Je ne sais pas, en général c'est opposé à la distribution et vers la roue dentée du vilo.

@BigBob a donné la doc plus haut, regarde si pas fil coupé etc... par exemple :)
 
Dernière modification par un modérateur:
Je sèche un peu là, je sature, j'ai tellement peu de place dans le garage. 🤦🏼‍♂️🥵

J'ai collé la voiture côté droite, en plus je sais pas comment je vais faire pour la mettre sur cales...
 
Je sèche un peu là, je sature, j'ai tellement peu de place dans le garage. 🤦🏼‍♂️🥵

J'ai collé la voiture côté droite, en plus je sais pas comment je vais faire pour la mettre sur cales...

Ah mais *****, c'est la S4, avec le côté distribution vers le conducteur, donc côté habitacle !

Donc oui, côté distribution sur ton moteur.

Quelle *****. :(
 
Dernière modification par un modérateur:
C'est dans les documents fournis :

Vous devez être enregistré pour pouvoir accèder à cette image


C'est pas accessible par le haut en démontant le réservoir de liquide de refroidissement ?
 
C'est dans les documents fournis :

Vous devez être enregistré pour pouvoir accèder à cette image


C'est pas accessible par le haut en démontant le réservoir de liquide de refroidissement ?

Pas sur la RS4, mais peut-être la S4, bien vu !
 
Dernière modification par un modérateur:
C'est dans les documents fournis :

Vous devez être enregistré pour pouvoir accèder à cette image


C'est pas accessible par le haut en démontant le réservoir de liquide de refroidissement ?

Salut,

J'ai démonté le bocal, oui il y a bien la prise effectivement, j'ai commandé le capteur sur internet, j’attends la livraison, si je trouve pas le couple de serrage quelqu'un aurait cette information ?

Merci d'avance pour tout.

Publicité

Les membres ne voient pas cette publicité.
 

Membres en train de lire

Publicité

Publicité

Les membres ne voient pas cette publicité.
Retour
Haut Bas