Bienvenu dans notre communauté !

Soit le bienvenu sur notre forum d'entre-aide mécanique spécialisé dans les véhicules du groupe VW. N'hésite pas à t'inscrire pour bénéficier d'un accès libre et sans limites à la base de connaissance que représente ce forum, ainsi qu'au savoir et conseils de ses membres. Nous voulons notre communauté simple et sans fioritures. À bientôt.

S'incrire maintenant

Publicité

Les membres ne voient pas cette publicité.

lionelcorbie80

Modérateur
Membre du Staff
Inscrit
30/11/19
messages
3 768
Localisation
Corbie -80-
Marque
Audi
Modèle
A4
Date
12/10/12
Cylindrée
2
Km
135000
Type
Diesel
Code moteur
CJCB
Code boite
NSX
VIN
WAUZZZ8K9DA080709
VCDS
VCDS
Bonsoir, je possède un ETKA la 8.1, en VM tout fonctionne parfaitement excepté la partie Vin DATABASE qui reste grisée, avez vous une idée ? J'ai eu beau mettre des fichiers VIN dans la partie USERDATA/FGST. De même quand j'ouvre ETKA, il m'indique Fonction FI indisponible dans un écran d'alerte ?
 

Pièces jointes

  • 2020-04-17_191440.png
    2020-04-17_191440.png
    139 KB · Affichages: 56

Publicité

Est-ce que tu les as mis en lecture seule?
 
Oui pas de soucis, ils sont en lecture seule, mais rien à faire c'est grisé, non accessible et ce message d'erreur !!!!!!
 
Lionel,

Ils ont déjà fonctionné genre sur la version 7.5?

As tu essayé?

Fred
 
Oui avant il fonctionnait, mais c'est vrai que depuis quelque temps, je ne regardais plus, je viens de m'en apercevoir, après ce n'est pas non plus une tragédie, mais j'aime bien comprendre !!!!
 
Tente voir avec celui-ci, pour voir si c'est un problème de fichier ou pas.
N'oublie pas d'aller dans les options du fichier, pour le "débloquer", vu que ça vient d'un autre ordi (bouton sous la coche "lecture seule".
 

Pièces jointes

  • WVWZZZ9NZ9Y079329.txt
    639 bytes · Affichages: 28
Merci de la fourniture du fichier test, mais même chose !!!!
 
Bonsoir, je possède un ETKA la 8.1, en VM tout fonctionne parfaitement excepté la partie Vin DATABASE qui reste grisée, avez vous une idée ? J'ai eu beau mettre des fichiers VIN dans la partie USERDATA/FGST. De même quand j'ouvre ETKA, il m'indique Fonction FI indisponible dans un écran d'alerte ?

Ton fichier VIN a l'air vérolé...

Essayes avec le fichier joint « WAUZZZ8P27A175354.txt » à déposer dans le répertoire « C:\ETKA\VWAU\USERDATA\FGST » quand « ETKA » ne tourne pas et mettre le paramètre lecture seule...

Ensuite seulement tu lances « ETKA ».

Vous devez être enregistré pour pouvoir accèder à cette image


Et j'ajoute le fichier infos du véhicule en PDF...
 

Pièces jointes

  • WAUZZZ8P27A175354.txt
    550 bytes · Affichages: 26
  • WAUZZZ8P27A175354.pdf
    292 KB · Affichages: 22
Dernière édition:
Bonjour big bob, je viens d'essayer et ton fichier fonctionne !!!!! Donc à priori, celà est du au fichier que j'avais merci à toi !!!
 
Etrange, le mien fonctionne pourtant bien chez moi o_O
 

Publicité

Les membres ne voient pas cette publicité.
Salut Polo, hier avec le tien celà ne fonctionnait pas, par contre aujourd'hui, il fonctionne, donc merci à vous deux !!!
 
Je passe en résolu

Publicité

Les membres ne voient pas cette publicité.
 

Membres en train de lire

Publicité

Publicité

Les membres ne voient pas cette publicité.
Retour
Haut Bas